Released 20-10-2015 RaceRoom has been updated

Discussion in 'News & Announcements' started by Sonat Ozturk, Oct 20, 2015.

  1. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +615 / 0
    And if I knew I had this car for more than a year!!!! :D

    Hmm, drives nice too :p

    Nissan.PNG
     
  2. Max

    Max Well-Known Member

    Joined:
    Feb 3, 2015
    Ratings:
    +140 / 0
    Yes of course, but i mean he looks from the model of the car like the gt2. But its great to see a ruf
     
  3. Dave R

    Dave R Well-Known Member

    Joined:
    Apr 19, 2015
    Ratings:
    +535 / 0
    GT2 RuF
    [​IMG]

    GT3 RuF
    [​IMG]

    Not sure if that helps or not Max
     
    • Like Like x 3
  4. icemanfrance

    icemanfrance New Member

    Joined:
    Jun 12, 2015
    Ratings:
    +3 / 0
    Good job !
    All paramters high + MAAx8 -> 60fps with V-sync (Spa (Dusk) ) 24 oppenents
     
    • Like Like x 3
    • Agree Agree x 1
    • Wonderful Wonderful x 1
  5. James Cook

    James Cook Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +1,008 / 0
    In general it's patches on Tuesdays, content on Thursdays.
     
    • Like Like x 2
  6. Dave R

    Dave R Well-Known Member

    Joined:
    Apr 19, 2015
    Ratings:
    +535 / 0
    I wanted to see if anyone else had this issue. I had two races left in a DTM14 Season. Zandevoort and Hockenheim. Both races were 1 lap and then finished. Was this because I continued a season from before the patch? Also, for some reason in both races, it showed I had the pole in the summary before the race (qualified 10th and 12th) and then I started from the back in both of them.
     
    • Agree Agree x 1
  7. James Cook

    James Cook Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +1,008 / 0
    Ran a race earlier in which I qualified pole and started from the back. Is this an issue with the update?
     
    • Agree Agree x 2
  8. Gopher04

    Gopher04 Well-Known Member

    Joined:
    Mar 6, 2015
    Ratings:
    +211 / 0
    Anyone else can't get back into game? also the store, wonder if they uploading something again.
     
    • Agree Agree x 4
  9. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,322 / 0
    It could be that it is. If you can provide us with a report, that'd be awesome.
    We're mostly interested in where in the game you managed to reproduce that, and also we'd like to see some log files:
    My Documents\My Games\SimBin\RaceRoom Racing Experience\UserData\Log\

    In there you will see game_*.log files for each game session you ran. Sending us the one that corresponds to when you had the issue will allow us to dig up what went wrong exactly.

    Thanks in advance!!
     
    • Like Like x 2
  10. Chmul Khom

    Chmul Khom Well-Known Member

    Joined:
    Feb 24, 2015
    Ratings:
    +172 / 0
    since update i can't use third-party programs like R3E Web Dashboard, CrewChief, DashMeter Pro, Sin:Speed, SimRacing-Tools (Dashboard)...
    Any one else the same issues?

    UPDATE: after repairing game data in steam, all third party programms works fine again...
     
    Last edited: Oct 21, 2015
  11. Dave R

    Dave R Well-Known Member

    Joined:
    Apr 19, 2015
    Ratings:
    +535 / 0

    Attached Files:

    • Like Like x 1
    • Winner Winner x 1
  12. le_poilu

    le_poilu Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +272 / 0

    Had the same issue:

    Qualified 14th (if I remember well), but before the race it showed me on the first place and I started last.

    You can find the log of this session attached
     

    Attached Files:

    • Like Like x 1
    • Winner Winner x 1
  13. le_poilu

    le_poilu Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +272 / 0
    They all worked fine for me (Dashmeter and Crewchief V3)
     
  14. Dave R

    Dave R Well-Known Member

    Joined:
    Apr 19, 2015
    Ratings:
    +535 / 0
    Dashmeter Pro and Crew Chief are working for me as well.
     
  15. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,322 / 0
    Thanks guys for the logs! We'll look at that first thing in the morning.

    Also some users seem to experience "dead cars" with no RPM. If that's a car that has received physics update, we're thinking resetting the car setup to its default values might help.

    If it doesn't then we'll scratch our heads a little more.
     
    • Like Like x 2
    • Agree Agree x 1
    • Winner Winner x 1
    • Useful Useful x 1
  16. James Cook

    James Cook Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +1,008 / 0
    @J-F Chardon

    I'll provide a log at the soonest opportunity (tomorrow afternoon sadly - no R3E for me in the meantime :-(), but I see a few others are experiencing the same issue. Hope you can resolve the issue and release a hotfix. Thanks.
     
  17. Kevin Sammut

    Kevin Sammut New Member

    Joined:
    Mar 31, 2015
    Ratings:
    +3 / 0
    BMW 635 CSI: Hip replacement for the driver so his feet don't clip through the floor

    :).

    nice, no need to switch to auto clutch for paddle shift now, no gearbox damage
     
    • Like Like x 1
  18. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,322 / 0
    We just confirmed here that it does solve the issue. Gear ratios can get messed up.
     
    • Agree Agree x 2
    • Like Like x 1
  19. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +972 / 0
    Yepp - had that to... after resetting the setup to default everything was fine...
     
    • Agree Agree x 1
    • Wonderful Wonderful x 1
  20. le_poilu

    le_poilu Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +272 / 0
    Yep

    Had the dead car too, immediately solved by resetting the car setup