Adjusting seat

Discussion in 'Knowledge Base' started by BorisB, Apr 7, 2021.

  1. BorisB

    BorisB New Member

    Joined:
    Apr 7, 2021
    Ratings:
    +1 / 0 / -0
    Hey there;
    I finally (kinda) got my 3 screen set-up working (not perfect yet, but still; pff), but now I can't adjust my seating possition anymore. I tried changing the keys I assigned to that purpose and I even changed keyboards, but nothing works. Anyone got any idea to solve this? Will be utterly appreciated ! (excuse me my spelling errors; English not being my home lingo) Thanks in advance!
     
  2. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +957 / 0 / -0
    Are you speaking of adjusting your seat or adjusting your view? 'Cause for triples there are separate keys in settings-controls-key bindings. The last ones, you have to use.
     
  3. BorisB

    BorisB New Member

    Joined:
    Apr 7, 2021
    Ratings:
    +1 / 0 / -0
    I've indeed also tried assigning keys under tripple screen set up (it says adjust up and down and 'increase and decrease FOV'. Doesn't work either. (and like I said: there's no steering wheel or dashboard visible anymore, no matter if I choose the option). When driving the X17, for instance, it's only when I set te FOV to its max (1.3X) that I can see just a tiny tip of the car's front. Another weird thing is, that when I unplug the extra screens and/or start the game in a single small window, I still can't adjust my seating possition anymore. (very frustrating; was sooo happy when I got the 3 screens match, to then click race and see I'm sitting on the hood of the car..) Thanks for your reply, though.
     
  4. Nico Kunze

    Nico Kunze Well-Known Member

    Joined:
    Sep 1, 2018
    Ratings:
    +274 / 0 / -0
    Just to rule out the most obvious non bug option, you didnt happen to accidentally switch to the hood cam did you?
     
  5. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +957 / 0 / -0
    Man, I totally forgot about the options in the new UI. Did you activate this already by adding the starting parameter iirc -webmenu in steam?
    Then, have you tried options-field of view and entered calibration mode?
    On the left side, you can adjust your seat with the mouse.
    You can see my view in FX17.
    upload_2021-4-7_22-45-56.png
    upload_2021-4-7_22-44-56.png
     
  6. BorisB

    BorisB New Member

    Joined:
    Apr 7, 2021
    Ratings:
    +1 / 0 / -0
    I have no idea; I've looked again in the assignment menu (the only one I find camera settings), but none of the camera modes has an assigned keyboard button and thus doesn't seem activated(?)
    To fischhaltefolie; I don't know what you mean by "the new UI" and "the starting parameter iirc -webmenu" and can't find the page you showed here. (in the garage; car set-up option I can't find the option. Looks like that's where I need to be, though. (like I said; I'm a total nitwit when it comes to that stuff)
    I'm off to bed now; Hope to find more directions tomorrow; Thanks a lot for now!
     
  7. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +957 / 0 / -0
    Go to raceroom options in your steam library and ad -webmenu
    upload_2021-4-7_23-45-9.png
    Then jump into any car an while on track open options and you come to the screens as seen above.
     
    • Like Like x 1
    Last edited: Apr 8, 2021
  8. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +66 / 0 / -0
    Worth trying anyway. Assign a button to change camera and see if it helps.
     
  9. BorisB

    BorisB New Member

    Joined:
    Apr 7, 2021
    Ratings:
    +1 / 0 / -0
    Hey there; I just downloaded the file, typed it in the startoptions bar, opened race-room, and YES, YES, YES! I got as far as your picture of the X17 shows (with the "drag & drag to move seat" on the left, and "Back to FOV menu" on the right side of the screen...... BUT (you knew there was a 'but' coming, right?) as soon as I then click back to the (new) overall set-up page and click "race", I'm right back where I was, only seeing the tires and front tip of the X17 car.... sniff sniff (I'm almost crying at this point). What the freakin' bleep am I doing wrong, I don't know. Do you, or are you about to give up at this point as well?
    (I DO appreciate your help, of course!!!!)
     
  10. BorisB

    BorisB New Member

    Joined:
    Apr 7, 2021
    Ratings:
    +1 / 0 / -0
    ps: when I then click the 'escape' key, I'm back at that beautifull page you provided the set-up for, so it is working, till I click "race".
     
  11. BorisB

    BorisB New Member

    Joined:
    Apr 7, 2021
    Ratings:
    +1 / 0 / -0
    Don't know what I did differently (except clicking 'resume' instead of 'race') but: IT WORKS NOW!!
    Thanks very, very much, my friend, for your efforts and patience. (now I just need to learn how to be fast in this set-up). Thanks again! (hope it still works the next time)
     
    • Like Like x 1
  12. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +957 / 0 / -0
  13. BorisB

    BorisB New Member

    Joined:
    Apr 7, 2021
    Ratings:
    +1 / 0 / -0
    I still fail to get it working in multi-player mode, though. Also: racing of-line against AI (single events), when clicking the drive button, I'm back in the in-between the front wheels view mode, have to click escape, to then go to options, adjust the FOV, to then click the resume button to (finally) find myself inside the car. Since multi-player live-racing doesn't provide a resume option, it doesn't work there.
    The frustrating part is that I think it must be a simple thing I'm overlooking. On the other hand, it might be a windows issue, blocking the dash (the otter webhud thing) settings to work.
    Since you've been such a great help till now, I thought to ask you again if you have any idea on what's going on here? Thanks in advance!
    (edit: anyone else is welcome too, of course ;-)
     
    Last edited: Apr 11, 2021 at 5:51 PM
  14. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +957 / 0 / -0
    Do you run your triple setup with nvidia surround or amd eyefinity?
    Those are my settings. Very often aspect ratio is set wrongly?
    upload_2021-4-11_17-47-19.png
     
  15. BorisB

    BorisB New Member

    Joined:
    Apr 7, 2021
    Ratings:
    +1 / 0 / -0
    Yep. (had it on 120Hz, but dialing it back to 60Hz, like yours shows, doesn't help either); the rest is all the same. Whenever I return to the garage or restart session (only to see I'm in the wrong setting again), I first have to go back via escape, reset it, and click resume to get it right again. But, like I said: multi player live racing doesn't have the resume option; when you're in the pits or on the grit, all you can do is click drive (or race), or retire all-together.
    Hey,but thanks again for thinking with me, here. If something else that might be helpful, pops into your head, please let me know.
    ps: I wondered about getting into I-racing, but if it turns out I have the same issue there, it'll be a waste of money.
     
  16. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +957 / 0 / -0
    yes, my fps settingso have nothing to do but my little aged system.
    Strange, did you already verify your raceroom installation with steam or rename your raceroom folder in documents\my games\simbin and start anew with setting up raceroom?