Problem After patch: different failure than 503, total freeze

Discussion in 'Community Support' started by Skybird, Jun 3, 2015.

  1. Skybird

    Skybird Well-Known Member

    Joined:
    Mar 31, 2015
    Ratings:
    +755 / 0 / -0
    After installing the new patch, my game fails in a different way than described by many others: I do not even get an error screen with an error number, my game simply freezes at the first screen where it says to press a button to continue - and with that freeze the whole system seems to lock up. I need to do a hardware reboot via power button in the PC tower to get beyond this, because not even CTRL-ALT-DEL works to bring me to the desktop, after i selected task manager in the blue screen (Windows 7), it all jumps back to the game, not to the desktop.

    I waited up to 5 minutes to see whether something gets installed or overwritten, but no. I tried it three times.
     
    • Agree Agree x 2
  2. Michel | P1TV

    Michel | P1TV Member

    Joined:
    Feb 13, 2015
    Ratings:
    +20 / 0 / -0
    I have a very similar problem, when I watch a replay, it totally freezes after 3-4 seconds. When I press ALT+TAB I can switch to Windows and there is an error message. Log file is generated, already sent it to the Helpdesk. Maybe it has something to do with the new sound files.
     
  3. Skybird

    Skybird Well-Known Member

    Joined:
    Mar 31, 2015
    Ratings:
    +755 / 0 / -0
    I do not even reach the first menu screen where I could access the media files.
     
  4. Skybird

    Skybird Well-Known Member

    Joined:
    Mar 31, 2015
    Ratings:
    +755 / 0 / -0
    Would it be asked too much if developers give a short, simple word of confirmation that the problem is being recognised as such? Else one feels as being ignored by mistake or anything, and the temptation is big to re-post it again and again until one learns that one has been taken note of.
     
  5. theravenousbeast

    theravenousbeast Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +153 / 0 / -0
    I'm not getting any error as well. Just a black screen with the Windows pointer. I once got the animated background to show but no menus, no errors, nothing. Disappointed, but I've got supertourers in GTR2 to keep me busy for a while.

    EDIT: Just to clarify, I can actually open up Task Manager and kill the process.
     
    • Like Like x 1
    Last edited: Jun 3, 2015
  6. Patrick Schilhan

    Patrick Schilhan Well-Known Member

    Joined:
    Mar 5, 2015
    Ratings:
    +911 / 0 / -0
    welcome to my life ... the same fu**ing s**t here
     
  7. Mue

    Mue Active Member

    Joined:
    Jan 29, 2015
    Ratings:
    +30 / 0 / -0
    the same :-/
     
  8. Skybird

    Skybird Well-Known Member

    Joined:
    Mar 31, 2015
    Ratings:
    +755 / 0 / -0
    Me I can get to the blue screen and when clicking task manager get send back to the locked sale screen "Sonoma-Press a button". Killing the process thus is impossible.

    What is life without a little diversity...
     
    • Agree Agree x 1
  9. R6Rider

    R6Rider New Member

    Joined:
    Mar 10, 2015
    Ratings:
    +3 / 0 / -0
    Same here.
     
  10. Max

    Max Well-Known Member

    Joined:
    Feb 3, 2015
    Ratings:
    +140 / 0 / -0
    waht can we do. i have the same problem
     

    Attached Files:

    • Like Like x 1
    • Agree Agree x 1
  11. Max

    Max Well-Known Member

    Joined:
    Feb 3, 2015
    Ratings:
    +140 / 0 / -0
    after check from steam i have 3 broken files. at the second check 0 broken files. But same problem as before to
     

    Attached Files:

  12. Skybird

    Skybird Well-Known Member

    Joined:
    Mar 31, 2015
    Ratings:
    +755 / 0 / -0
    WORKAROUND FOUND !

    EDIT: its obsolete. The described workaround only worked for the booted session it was used in. When I had shut down the system and rebooted it again two hours later, game again locked up - and this time the workaround did NOT do anything at all. It worked three times during the booted session after which I posted, but no more after the system had a cold reboot. Sorry guys. EDIT END.

    Somebody in another thread mentioned this, I tried it and it worked for me as well:

    Before opening Raceroom by clicking on its icon, make sure that you have opened task manager first, the window open on your desktop. Then start the game. That's all!

    When opening the R3E game icon, I then got a small window saying that Steam was updating something, and then a quick note by Steam again that flash player got updated as well. I have the theory that this flash player update somehow got blocked and thus caused the program to freeze. Then comes a black screen for several seconds, next a game screen, appeared, that I had never seen before, reading "build 0.3.0.4501", and some time later a sale screen with the the "press button to continue" message showed up, this time it was no longer Sonoma, but ADAC masters that got advertised. I pressed buttons, several ones, and made sure I pressed Return at the end, after several attempts - I ended up in the new game main menu, jumped into a session and had a quick lap at Red Bull Ring in GTR-2 cars. It works!

    You need to do this just once. Any later attempt to launch the game, can be done by simply doing it like always: double-click on the icon, task manager is no longer needed to be open. Another hint that the freeze is caused by a faulty installation routine for the new stuff.

    P.S. I also picked up Max's ^ idea of running a Steam, file integrity check. I had no errors in first attempt.
     
    • Like Like x 2
    • Informative Informative x 2
    • Wonderful Wonderful x 1
    Last edited: Jun 3, 2015
  13. JTT - Gege21 - (FR)

    JTT - Gege21 - (FR) Member

    Joined:
    Jun 3, 2015
    Ratings:
    +5 / 0 / -0
    Thanks for the work around I will test it soon.
     
  14. ThereIs0nly0ne

    ThereIs0nly0ne Well-Known Member

    Joined:
    Feb 8, 2015
    Ratings:
    +68 / 0 / -0
    I had a similar problem except I just got a black screen when starting a race. I deliberately deleted all the files (not the folders) in the 'game' directory (around 26 files) and then ran an integrity check. It downloaded 96 files from recollection. It's working fine now.

    I'd previously had problems getting a black screen on launch but that seemed to resolve itself after a number of tries - no error code or anything was displayed.
     
  15. Patrick Schilhan

    Patrick Schilhan Well-Known Member

    Joined:
    Mar 5, 2015
    Ratings:
    +911 / 0 / -0
    Thx, but it doesn't work. It would be nice if get some information about the problems from Sector3 Studios.

    New Patch pls!!!
     
    • Agree Agree x 1
  16. JTT - Gege21 - (FR)

    JTT - Gege21 - (FR) Member

    Joined:
    Jun 3, 2015
    Ratings:
    +5 / 0 / -0
    Endly works for me thanks.
     
  17. Skybird

    Skybird Well-Known Member

    Joined:
    Mar 31, 2015
    Ratings:
    +755 / 0 / -0
    #*§$+?§

    Sweet but short illusion. I had shut down the system and did some kitchen work, ate somethign and so on. When returning and booting the system again I found - the game freezes once again - and the described workaround does not work anymore. Again I cannot launch the game, and obviously the good news was just a Fata Morgana. Sorry to all people who share by disillusionising. Back to "Game unplayable" again.
     
  18. Max

    Max Well-Known Member

    Joined:
    Feb 3, 2015
    Ratings:
    +140 / 0 / -0
    I uninstall the game and install the game 4 hours ago, but the same error
    Sector 3 anyone can say what about. Do you work on it or has anyone ever read. I know it was a lot of work for you, the last few days but give a sign
     
    • Agree Agree x 1
  19. MeMotS

    MeMotS Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +1,034 / 0 / -0
    I am not sure if you guys are talking about the same issue.
    But i made a dummy account on my laptop and when i logged in i was getting Black/blank screen with mouse icon.
    If you do Alt-F4 the game many ask you if you want to quit via a in game menu so that means the game is running just not displaying.
    My laptop display is 1366x768 so my guess was that R3E was having issue with that Resolution and i was right.
    I hooked up a monitor via HDMI changed the resolution to 1920*1080 and launched the game again and boom i was in the game.
    Then i unplugged my HDMI back to the laptop monitor and i was able to launch and play the game again.

    I have a buddy who has the same issue i think it is also due to a weird resolution ( he uses two monitor not at the same resolution )
    So if you have this issue set your computer at single monitor with normal resolution like 1920x1080 and i think it might resolve it like it did for me.
     
  20. Skybird

    Skybird Well-Known Member

    Joined:
    Mar 31, 2015
    Ratings:
    +755 / 0 / -0
    I have single screen anyway, and that the "workaround" worked once shows that resolution was not the problem. Maybe your description fits people who gte locked at a black screen - but there are also many who freeze during some introductory game screen.
     
    • Agree Agree x 1