Any way to achieve more anti-aliasing?

Discussion in 'General Discussion' started by goldtop, Jul 16, 2015.

  1. Dan Speelman

    Dan Speelman Well-Known Member

    Joined:
    Jul 3, 2015
    Ratings:
    +60 / 0 / -0
    Be sure the raceroom exe is in the list of affected programs under the raceroom profile. For some reason the only exe under that profile is mss32 by default. Click the add application icon and browse to RRRE.exe in your steam folder and you should see the settings take affect.
     
  2. AMarkham40

    AMarkham40 Active Member

    Joined:
    Jan 29, 2015
    Ratings:
    +27 / 0 / -0
    Hmmmm, still can't get it to work. I have a Nvidia GeForce 970 with the 353.06 drivers. Here is a screenshot of my Nvidia Inspector settings & a screenshot of what the game looks like. I turned AA & FXAA off in the game itself.
     

    Attached Files:

  3. Elva

    Elva Member

    Joined:
    Jul 1, 2015
    Ratings:
    +22 / 0 / -0
    I have the same problem with my 670. Can't seem to get Inspector AA settings working in Raceroom.
     
  4. Dan Speelman

    Dan Speelman Well-Known Member

    Joined:
    Jul 3, 2015
    Ratings:
    +60 / 0 / -0
    Just played with some settings and it appears the inspector settings won't work unless you have aa set to 2x in game. Even when inspector is set to override. I was able to see the difference in image quality as well as frame rate...unfortunately. I took some screenshot for comparison I can post if needed.

    Edit: I'm using a 760 btw
     
    Last edited: Aug 8, 2015
  5. AMarkham40

    AMarkham40 Active Member

    Joined:
    Jan 29, 2015
    Ratings:
    +27 / 0 / -0
    Still doesn't work here for some reason. I can see a small bit of antialiasing from the 2X in game setting but changing the antialiasing to different settings through Nvidia Inspector did nothing at all.
     
  6. Dan Speelman

    Dan Speelman Well-Known Member

    Joined:
    Jul 3, 2015
    Ratings:
    +60 / 0 / -0
    Here are the screenshots showing the difference between the inspector and in-game aa settings. In all three fxaa was turned off in game. The middle one is pretty much what you should be seeing with the settings you posted. Not sure why this isn't working on your end. Maybe something like afterburner is interfering? Or that Maxwell specific setting you have turned on in your inspector screenshot? In any case, good luck tracking the problem down.
    [​IMG]
     

    Attached Files:

    • Like Like x 1
  7. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +986 / 0 / -0
    • Like Like x 1
  8. Christian G

    Christian G Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,393 / 0 / -0
    Hmmm, missed that update, thanks for the info. I only knew the hack which was disabled some time ago, good thing they opened it up.
     
  9. RasmusRaazer

    RasmusRaazer Member

    Joined:
    May 10, 2016
    Ratings:
    +6 / 0 / -0
    For the ones like me, that want an alternative to Project Cars or Assetto Corsa and just got my eyes on R3E:

    With my 970 the best "no flickering" options are:
    Ingsame:
    - MSAA "2x" (Inspector need this)
    - FXAA "off" (SGSSAA will blurr a little bit so no FXAA if you want a clear image)
    - shadows "middle" (high shadows causing fps drops and flickering due to more komplex shadows).

    Inspector:
    - go to "Race Room" Profile and switch the .exe from mss32 to "RRRE.exe".
    - Antialiasing mode to "override any application setting"
    - Antialiasing setting "4x (4x Multisampling)"
    - Antialiasing Transparency Supersampling "4x Sparse Grid Supersampling"
    - Texture filtering - Driver Controlled LOD Bias "off"
    - Texture Filtering - LOD Bias (DX) "-0.7500"

    Your Game should now look very smooth, a very little bit blurry and your GPU Usage should be about 60-70% in Training without enemys. Tested on Lakeview Hillsclimb.
     
    • Like Like x 2
    • Informative Informative x 1
  10. Don Rudi

    Don Rudi Well-Known Member

    Joined:
    Apr 2, 2016
    Ratings:
    +284 / 0 / -0
    I have a 970 as well, but no idea why - if I use th "override application settings" option, my picture looks horrible, with harsh jagged lines. Only if I use "enhance application setting" it does work, though still not as smooth as AC. Do you have an idea what could cause this?
     
  11. RasmusRaazer

    RasmusRaazer Member

    Joined:
    May 10, 2016
    Ratings:
    +6 / 0 / -0
    Could you post a Screenshot of that "harsh jagged lines"? It could be, that the Antialiasing get's completely deactivated due to "override". Pls post your complete Inspector Profile. I will look through it. Here is mine and a Screenshot from InGame!

    RRRE_2016_05_10_16_17_02_675.png RaceRoomInspector2.JPG RaceRoomInspector1.JPG
     
    • Useful Useful x 1
    Last edited: May 10, 2016
  12. Fleskebacon

    Fleskebacon Well-Known Member

    Joined:
    Feb 16, 2015
    Ratings:
    +257 / 0 / -0
    These are my exact settings as well, with GTX970. I like it a lot.
     
  13. jimortality

    jimortality Active Member

    Joined:
    Jun 11, 2015
    Ratings:
    +39 / 0 / -0
    Sorry but how do I get the rrre.exe where the ms22 thing is. OK I found it. Do I have to leave inspector open?
     
    Last edited: May 10, 2016
  14. Don Rudi

    Don Rudi Well-Known Member

    Joined:
    Apr 2, 2016
    Ratings:
    +284 / 0 / -0
    Well, it is a bit embarissing, but I didn't expect otherwise - the problem lies somewhere between my ears. I dialed in your settings and my R3E is smooth as silk. I tried it a couple of times with another guys settings here from the forum and received horrible results, there must be one little setting that I obviously missed.
    Many thanks for your help :)
     
  15. RasmusRaazer

    RasmusRaazer Member

    Joined:
    May 10, 2016
    Ratings:
    +6 / 0 / -0
    In the up right bar you can click on "Add new Application to current Profile". Just change that to RRRE.exe. At the end of my post is a Screenshot :)

    Glad to help others like others help me :)
    Didn't expect this Thread come back alive haha!
    RaceRoomInspector_howToExe.JPG
     
    • Like Like x 1
  16. jimortality

    jimortality Active Member

    Joined:
    Jun 11, 2015
    Ratings:
    +39 / 0 / -0
    Thank you
     
  17. RasmusRaazer

    RasmusRaazer Member

    Joined:
    May 10, 2016
    Ratings:
    +6 / 0 / -0
    Hey guys, it's me again.
    I think the SGSSAA is very nice AA, but comes with a blurred image. I tried to activate SweetFX but the up to date SweetFX just blurrs the image and does not work properly.
    So I found this wow-interface-SweetFX in another Steam-Thread. Works flawless and brings the game really back to life!

    Here is the Link: (sorry can't post the full link, just delete the space between it and ad ww etc...)
    wowinterfaceDOTcomSLASHdownloadsSLASHinfo23330-SweetfxefxforWindows7864bitWOW64bitdx11DOThtml
    and here is the comparison! and my SweetFX_Settings. One difference here: there are 2 SweetFX_Settings.txt. One in the main game folder and on in the sweetFX folder. You have to edit the one in the MAIN FOLDER. The one in the SweetFX folder does't do anything.

    RaceRoom_SweetFX3.JPG
    RaceRoom_SweetFX_Cockpit1.JPG
     

    Attached Files:

    • Useful Useful x 1
  18. jimortality

    jimortality Active Member

    Joined:
    Jun 11, 2015
    Ratings:
    +39 / 0 / -0
    Will it work on Windows 10 and is it easy to install cheers
     
  19. RasmusRaazer

    RasmusRaazer Member

    Joined:
    May 10, 2016
    Ratings:
    +6 / 0 / -0
    Yep! You just download the .zip from the Link and put all files in you main game folder (there, where the rrre.exe is).
    Then overwrite the SweetFX_settings.txt with mine and you are done :)
    InGame you can enable/deactivate it with the Scroll_Lock Button (ger Layout "rollen") :)
     
    • Wonderful Wonderful x 1
  20. jimortality

    jimortality Active Member

    Joined:
    Jun 11, 2015
    Ratings:
    +39 / 0 / -0
    I followed the instructions but I don't seem to be able to make it work
     

    Attached Files: