Bug Bug list since this new patch

Discussion in 'Community Support' started by Tarik Userli, Apr 1, 2016.

  1. F1Aussie

    F1Aussie Well-Known Member

    Joined:
    Feb 7, 2015
    Ratings:
    +93 / 0 / -0
    Wtcc 14 race at sachenring and when I pitted the car sat there and revved its ring off, pit timer was counting up but nothing was done to the car, had to cancel pit stop and continue on, pitted again 2 laps later and same thing again.
     
    • Agree Agree x 3
  2. rubbaDuck

    rubbaDuck Member

    Joined:
    Apr 3, 2015
    Ratings:
    +5 / 0 / -0
    I see this happening every time when switching from game menu to cockpit. Not only in race but in all types of sessions and cars.
    (Thrustmaster TX-Wheel with T3PA pedals.)
     
  3. MPN64

    MPN64 Well-Known Member

    Joined:
    Jul 1, 2015
    Ratings:
    +59 / 0 / -0
    Happen for me on Zandvoort if I have used refuel in the pit stop preset, I used WTCC2015.

    EDIT:
    tried it on Brands same thing with WTCC2015 car just revs and the timer goes on. it worked with GT3 cars on Brands.
    so I guess it,s the cars that don`t like to be refueled and bugs out.
     
    • Agree Agree x 2
    Last edited: Apr 3, 2016
  4. dull

    dull New Member

    Joined:
    Jun 17, 2015
    Ratings:
    +3 / 0 / -0
    I reported that bug in December

    silly that they add fuel usage and then some cars can't even refuel
     
    • Agree Agree x 1
  5. Tobias Schröder

    Tobias Schröder Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +271 / 0 / -0
    Don't know if this is already mentioned:
    In some races a AI car makes a pit stop every lap... very strange.
     
  6. Skidmark

    Skidmark Well-Known Member

    Joined:
    Oct 9, 2015
    Ratings:
    +171 / 0 / -0
    AI Phantom Braking - heavy braking (or at least slowing down) for no apparent reason by AI cars approaching fast corners e.g. at Suzuka (approaching T15 - 130R) and Spa (approaching T3/4 Eau Rouge :eek:).

    I have seen this several times using FR2 cars [Get Real, AI=104]. Happens mostly on first/second lap when the AI car is just ahead of me (perhaps triggered by AI wanting to defend??). I have ploughed into the back of these cars a few times - they should have their Super licences cancelled!! :). Once the race gets going (lap 3 onwards) they seem to stop doing it.
     
    Last edited: Apr 4, 2016
  7. heppsan

    heppsan Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +1,164 / 0 / -0
    I just had a really weird pit bug at Indianapolis Moto.
    Had chosen risky refueling.
    But in the pit I had to wait with full throttle until my current fuel in the tank was out..
    Then when the tank was empty I got it refueled... . .;)
    [​IMG]
     
    • Funny Funny x 2
  8. dull

    dull New Member

    Joined:
    Jun 17, 2015
    Ratings:
    +3 / 0 / -0
    You've figured it out... that exactly what is happening
    I never stuck around long enough to run the car out of fuel

    but certain cars on certain tracks won't refuel unless you have 0.0 fuel left
     
  9. heppsan

    heppsan Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +1,164 / 0 / -0
    When I have the In game overlays off I still get a big warning sign telling me I'm getting low on fuel.
    The crew chief keeps track of that for me when I'm not using the mini hud.
     
  10. Tobias Schröder

    Tobias Schröder Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +271 / 0 / -0
    Oh boy... the AI cars have some serious issues with hairpins. Look at this - kind of a disaster.
    And look at the screen and the map of the track, there are so many DNFs/AI cars in the pits (race was 8 minutes long).

    The patch is great, the new content is great, but this AI behaviour is really frustrating.





    20160404145000_1.jpg
     
    • Agree Agree x 1
    • Informative Informative x 1
  11. heppsan

    heppsan Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +1,164 / 0 / -0
    Shanghai?
    I got this tonight as well with WTCC 2015, almost all AI cars hit the wall after the hairpin..
     
  12. Tobias Schröder

    Tobias Schröder Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +271 / 0 / -0
    Yeah, Shanghai and also Buriram turn 3.
    It could also happen at other hairpins like Hockenheim but I haven't tried this out yet.
     
  13. zego

    zego New Member

    Joined:
    Dec 2, 2015
    Ratings:
    +0 / 0 / -0
    setting for motor vibrations: 20%
    1. When I activate the ignition and starts the engine, there are NO engine vibrations until I put in a gear! The vibrations are still there, when I go back to neutral.
    2. Independent if I am driving or if I am in the box, as soon as I brake, the engine vibrations disappears! They come back, when I release the brake!
    This is repeatable with GT2 or GT3 or ADAC2014 cars. I deleted my complete user profile folder and started complete from the scratch. No success!!!
     
  14. Gjika

    Gjika Member

    Joined:
    Apr 2, 2016
    Ratings:
    +10 / 0 / -0
    WTF...It looks like there was UFO attack on that race... :p
     
  15. Skidmark

    Skidmark Well-Known Member

    Joined:
    Oct 9, 2015
    Ratings:
    +171 / 0 / -0
    Yeah - I think the AI is really great too but there are definitely some tweaks needed to fix:
    - the line the AI is taking on some tracks (e.g. Shanghai !!)
    - the tendency for the AI to slow down heavily (in early laps) for no apparent reason on some tracks:
    * Spa approaching Eau Rouge
    * Suzuka approaching 130R
    * Hockenheim approaching the hairpin (well before the normal braking point - slowing down for hairpins is generally a good thing)
     
    Last edited: Apr 7, 2016
  16. M4IRC1IE

    M4IRC1IE Well-Known Member

    Joined:
    Aug 23, 2015
    Ratings:
    +68 / 0 / -0
    AI is driving fighting lane at outlap. When I was on the nos vln and cut my outlap to do a hotlap, there were 2 cars coming out the pitlane right before me and driving on their outlap hard and fighting with me on my hotlap. Normally they should let me pass.
     
  17. Insaneozzy

    Insaneozzy Well-Known Member

    Joined:
    Jul 3, 2015
    Ratings:
    +242 / 0 / -0
    Moved to independent thread

    Cheers
     
    Last edited: Apr 5, 2016
  18. James Cook

    James Cook Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +1,009 / 0 / -0
    Had this one too. WTCC15 @ Brands Hatch.

    Also...

    AI pitting at the start of the last lap of a race (even with compulsory stops enabled) for no apparent reason. I've seen cars in podium positions do this, gifting me a win.
     
    • Agree Agree x 1
    Last edited: Apr 5, 2016
  19. Sascha Reynders

    Sascha Reynders Well-Known Member

    Joined:
    Feb 18, 2016
    Ratings:
    +103 / 0 / -0
    - On the Nordschleife and Tourist layouts of the 'Ring, my T500RS keeps rocking gently to the left and right while being stationary in the pits, even before turning on ignition and starter...it doesn't do that at the VLN or 24h layouts, and not at any other tracks I tried so far. MinForce is set at 1%.
    - Sometimes, while loading a track (often it's Nordschleife), I get thrown back to desktop but the game keeps running in the background, simply clicking on the R3E icon in the taskbar brings it back up again: track keeps loading and I can continue to play.
     
  20. BrianW

    BrianW New Member

    Joined:
    Apr 7, 2016
    Ratings:
    +1 / 0 / -0
    Since last patch, i notice there is no more wheel range adjustment in the game - reads N/A,
    Steering lock defaults to 13 but is adjustable. I have deleted / reinstalled Logitech gaming sw V5.10.197
    and configured to 900degrees. Nothing will allow game to adjust wheel range.