Problem can't start RaceRoom anymore

Discussion in 'Community Support' started by 1978rocafella, Aug 15, 2018.

  1. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    does anyone know how to get RaceRoom to work again? (have tried everything, reinstall/ uninstall and move to another drive, test on laptop) all the same problem. can't communicate with server or something...???

    RaceRoom official support has and does not answer back...!??
    2018_08_15_10_22_29.png
    2018_08_15_10_22_30.png
     
  2. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,643 / 0 / -0
    Are you able to ping the following adresses?

    (in the windows menu, type "cmd" and then press enter. It will start a command window where you can type "ping google.com" or any other adress and see if it's successful or not.)

    Try pinging these and let us know:

    • protection1.raceroomracing.com
    • protection2.raceroomracing.com
    • mwapp.raceroomracing.com
    • game.raceroom.com

    If they all succeed, then start investigating if you might have blocked internet connectivity to the game executable itself. This can be done by checking any 3rd party security software you might be running, or trying to disable the built-on Windows firewall, test if that solves the issue. If it did, then you have to create exceptions for the game executables.
     
    • Useful Useful x 2
    • Agree Agree x 1
  3. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    can ping all of them
     
  4. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    no matter what i try on 3x system just doesn’t start. and can ping all those addresses no problem.

    firewall windows also unblocked, anti-virus deactivated and put the PC’s IP’s into DMZ even
     
  5. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    I have tried:
    1) turned off anti-virus
    2) turned off firewall
    3) pinged addresses of R3E and all pings worked
    • protection1.raceroomracing.com
    • protection2.raceroomracing.com
    • mwapp.raceroomracing.com
    • game.raceroom.com
    so not sure what else I can do???

    other sims work without problems.
    - Assetto Corsa works
    - rFactor2 works
    - iRacing worke
    - Project CARS works

    i have completely uninstalled it, deleted remains manually, installed on new “drive” (partition), nothing has helped so far...
     
    Last edited: Aug 18, 2018
  6. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    any help?
     
  7. John Wiesenmüller

    John Wiesenmüller Active Member

    Joined:
    Apr 19, 2017
    Ratings:
    +40 / 0 / -0
    So you‘ve tried it on 3 different systems? Only a wild guess, do you have some port forwarding enabled on your router? Maybe it collides with the Server communication.
    Please do yourself a favour and remove your PC from the DMZ, it‘s no fun to expose the PC to the Internet, especially when you also fiddle around with the PC Firewall settings.:eek:
    .
     
    • Like Like x 1
  8. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    hi, thanks for your help, i just didn't know what else to do to get this to run, interestingly enough, tried install at friends place and after installation, same problem on his system, just splash screen "starting". that's it. so pretty sure not local issues/ or maybe a mix of it all. since he has a different ISP and different router/ network setup too.

    PS: good point with port forwarding, but no, not enabled.

    tried also deleting manually the .exe files from the steam/ R3E folders, then ran in steam the file integrity check and tried again, same issues. don't see this being resolved atm, giving up on getting R3E started.
     
  9. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,643 / 0 / -0
    @1978rocafella : Let's try one more thing. Since it failed on separate machines and locations, maybe it's tied to your user somehow.

    • Browse to C:\Users\.....\Documents\My Games\SimBin
    • Rename SIMBIN to BACKUPSIMBIN
    • Start the game
    • Notice the problem
    • Browse to C:\Users\.....\Documents\My Games\SimBin\RaceRoom Racing Experience\UserData\Log\
    • Zip up the content of the log folder and share it with me
     
    • Useful Useful x 1
  10. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    hi @J-F Chardon , find attached ZIP file. (only 1x log file) THANKS for your help in advance.
     

    Attached Files:

    • Log.zip
      File size:
      692 bytes
      Views:
      1
  11. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    windows event viewer info:

    EVENT 1001, Windows Error Reporting
    Fault bucket , type 0
    Event Name: AppHangB1
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: RRRE64.exe
    P2: 0.3.0.6416
    P3: 5b732f21
    P4: ffca
    P5: 134217728
    P6:
    P7:
    P8:
    P9:
    P10:

    Attached files:
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER396F.tmp.WERInternalMetadata.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER3970.tmp.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER397F.tmp.csv
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER3990.tmp.txt
    \\?\C:\Users\admin\AppData\Local\Temp\WER4335.tmp.appcompat.txt

    These files may be available here:
    C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppHang_RRRE64.exe_20fec529748f1a24db36df7e63beaf9dc2f427d_2c5302a3_26df4670

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: 8bb59ecb-f9b6-4424-9201-351a693b0e3a
    Report Status: 97
    Hashed bucket:
    Cab Guid: 0
     
  12. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    Event 1002, Application Hang
    The program RRRE64.exe version 0.3.0.6416 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
    Process ID: 8e8
    Start Time: 01d437febcad470b
    Termination Time: 1
    Application Path: C:\Program Files (x86)\Steam\steamapps\common\raceroom racing experience\Game\x64\RRRE64.exe
    Report Id: 8bb59ecb-f9b6-4424-9201-351a693b0e3a
    Faulting package full name:
    Faulting package-relative application ID:
     
  13. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    anyone? any help? anything at all? all out of ideas here and options...
     
  14. Racki

    Racki Well-Known Member Beta tester

    Joined:
    Aug 17, 2015
    Ratings:
    +130 / 0 / -0
    have you tried to install an old version of your graphics driver?
    there was an issue with that not too long ago with nvidia
     
  15. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    i uninstalled today on laptop and desktop, gave up. tried so many things, can’t think of anything else. very disappointing. took laptop to another place for different ISP and router, was the same, hanging at splash screen “starting”...2mins, 5mins or wait 10mins nothing happens...been a week almost now fiddling with R3E, not worth wasting so much time on it, and zero replies from support via email, since they said post here in forum...and well not much happening here sadly. too bad.
     
  16. MrBones22

    MrBones22 Member

    Joined:
    Jan 2, 2018
    Ratings:
    +8 / 0 / -0
    I just saw this solution in a similar post. Credit to Loki0324

    Try changing the installation folder.
    Do not include the \GAME\ folder in the steam library folder.
    It will not start if the \GAME\ folder is in the path of the installed folder.

    Example
    C:\Game\Steam\steamapps\common\raceroom racing experience\ Bad
    C:\foobar\Steam\steamapps\common\raceroom racing experience\ Good
     
    • Useful Useful x 1
  17. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    thank you! @MrBones22 for your help. unfortunately didn’t help either. uninstalled, deleted and installed twice on (1) different partition then (2) different partition and changed to xyz folder. didn’t help...
     
    • Like Like x 1
  18. M-Bimmer

    M-Bimmer Well-Known Member

    Joined:
    Apr 10, 2016
    Ratings:
    +89 / 0 / -0
    • Useful Useful x 1
  19. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +13 / 0 / -0
    thank you @M-Bimmer , much appreciate it. installed it all again, tried some new approach, but also didn’t gelp...even got a mobile 4G router to test if internet at fault, but wasn’t that either. oh well. enough time spent on this...almost 10 days now.
     
  20. nate

    nate Well-Known Member

    Joined:
    Jan 31, 2015
    Ratings:
    +874 / 0 / -0
    Out of curiosity, roughly where in the world are you located, and what is your ISP?