1. Enter the RR Video Contest and WIN FREE ACCESS!

Problem Choppy replays

Discussion in 'Community Support' started by Lixma, Jul 14, 2021.

  1. Lixma

    Lixma Honorary QA

    Joined:
    Jul 13, 2017
    Ratings:
    +161 / 0 / -0
    Ever since the June update the replays no longer run smoothly. My display is happily v-synced at 60fps and RR runs perfectly smooth during normal play, but during replays it behaves like like this....



    During the choppiness Fraps insists everything is still sailing along at 60fps.
     
    • Agree Agree x 2
  2. VFX Pro

    VFX Pro Member

    Joined:
    Dec 26, 2017
    Ratings:
    +23 / 0 / -0
    Disable Motion blur and DOF and reduce trees.
     
  3. majuh

    majuh Well-Known Member

    Joined:
    May 1, 2015
    Ratings:
    +192 / 0 / -0
    I've got the same problem with my 144Hz monitor. I suspect it's related to the new replay UI.
     
    • Informative Informative x 1
  4. Lixma

    Lixma Honorary QA

    Joined:
    Jul 13, 2017
    Ratings:
    +161 / 0 / -0
    I never use blur (even though the potato-quality video might have suggested that) and during ordinary play there's no issue - only during replays does it start juddering.
     
  5. elkingdu50

    elkingdu50 Well-Known Member

    Joined:
    Aug 30, 2015
    Ratings:
    +89 / 0 / -0
    I also got the same problem since the June update. I updated my recording software and my GPU driver to be sure and unfortunately the replay are still choppy for me. Honestly, this is quite a shame because while I really like the new replay interface, my future videos will suffer a significant quality drop because of the choppy replays and knowing I can't do anything about it, I really hate that.

    Here is my last video where the footage is quite choppy compared to my previous videos :
     
  6. VFX Pro

    VFX Pro Member

    Joined:
    Dec 26, 2017
    Ratings:
    +23 / 0 / -0
    I believe having an option to enable/disable motion blur and DOF on the replays (like iRacing does) would solve the problem...
     
  7. BeefMcQueen

    BeefMcQueen Well-Known Member Beta tester

    Joined:
    Jun 26, 2018
    Ratings:
    +171 / 0 / -0
    I don't think it's a blur or DOF related issue. I noticed frame drops mainly with the static replay cam so far. The static shot at Tosa, T7 at Imola for example knocks frames from above 120 down to 70. There's no motion blur involved and DOF isn't a thing, too with such a wide angle shot. Frames immediately jump back beyond 120 the moment the cam is switched to the next corner.

    Oli
     
  8. elkingdu50

    elkingdu50 Well-Known Member

    Joined:
    Aug 30, 2015
    Ratings:
    +89 / 0 / -0
    In my case, motion blur and DOF are desactivated, be it in replay mode or when I play.
     
  9. IndEnt

    IndEnt Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +74 / 0 / -0
    Hi - for me it helped to regulate the antialiasing via the graphics card - in the Nvidia driver I simply set it to 8x and it runs more smoothly