Clutch slip?

Discussion in 'General Discussion' started by Gazza, Mar 21, 2019.

  1. Alex Hodgkinson

    Alex Hodgkinson Sector3 Developer

    Joined:
    Jun 5, 2017
    Ratings:
    +1,044 / 0
    Upload a video of it happening please and I'll be able to better judge what's going off.
     
  2. Richard Jay

    Richard Jay New Member

    Joined:
    Mar 8, 2019
    Ratings:
    +0 / 0
    In the office at the moment @Alex,

    Symptoms are on corner exit in the acceleration phase the gear appears not to engage until either shift (up or down) or reset throttle (ie back off and apply again) is unfortunately intermittent but tends to materialise through slower corners....
     
    Last edited: Apr 11, 2019
  3. Gazza

    Gazza Member

    Joined:
    Mar 4, 2017
    Ratings:
    +5 / 0
    Same problem as I am getting.
     
  4. Richard Jay

    Richard Jay New Member

    Joined:
    Mar 8, 2019
    Ratings:
    +0 / 0
    Hi @Alex Hodgkinson, don't know what you and the team did but the issue seems to be resolved... No changes on my side, so it must have come from you :)
    Thanks so much for the support
    RJ
     
    • Wonderful Wonderful x 1
  5. Gazza

    Gazza Member

    Joined:
    Mar 4, 2017
    Ratings:
    +5 / 0
    Same here, problem appears fixed:)
     
  6. Richard Jay

    Richard Jay New Member

    Joined:
    Mar 8, 2019
    Ratings:
    +0 / 0
    Hi again @Alex Hodgkinson , problem with clutch slip on the LOTUS that was solved earlier has come back on the Nordschleife VLN circuit coupled with the ERROR 13 at session end .... same symptoms as before....
    Greets from Luxembourg
    RJ
     
  7. Richard Jay

    Richard Jay New Member

    Joined:
    Mar 8, 2019
    Ratings:
    +0 / 0
    Hi again @Alex Hodgkinson , problem with clutch slip on the LOTUS that was solved earlier has come back intermittently on Redbull ring more so on the hill climb.... I'm now not sure if it is a feature because it is happening more as I hit the curb on the apex and go into the acceleration phase of corner exit... Almost as if the inside wheel is lifting and there is no LSD... revs out until (a.) back off or (b.) change gear.... also tried just keeping the revs on and rolling..... doesn't correct..... Any suggestions from anyone? This is sort of starting to affect the overall enjoyment....
     
  8. Alex Hodgkinson

    Alex Hodgkinson Sector3 Developer

    Joined:
    Jun 5, 2017
    Ratings:
    +1,044 / 0
    We're having some trouble reproducing this locally. Would you be able to upload a video to youtube of it happening?
     
  9. Thomas Cameron

    Thomas Cameron Well-Known Member

    Joined:
    Feb 19, 2015
    Ratings:
    +52 / 0
    I’m getting clutch slip on the group 5 Capri on Bathurst, I’ll make a video later today and upload it.
     
    • Useful Useful x 1
  10. Richard Jay

    Richard Jay New Member

    Joined:
    Mar 8, 2019
    Ratings:
    +0 / 0
    • Useful Useful x 1
  11. Alex Hodgkinson

    Alex Hodgkinson Sector3 Developer

    Joined:
    Jun 5, 2017
    Ratings:
    +1,044 / 0
    Thank you! Can you do the same again with your input monitor enabled for me please?
     
  12. Richard Jay

    Richard Jay New Member

    Joined:
    Mar 8, 2019
    Ratings:
    +0 / 0
    Hi @Alex Hodgkinson first is with a change up to solve , second is foot from gas to try and reset.... bit of a pain in the arse mid-corner though :)
    RJ

     
  13. Richard Jay

    Richard Jay New Member

    Joined:
    Mar 8, 2019
    Ratings:
    +0 / 0
    Hey @Alex Hodgkinson .... I'm thinking throttle sensitivity too high, or am I being dim? o_O
     
  14. Scout

    Scout Well-Known Member Beta tester

    Joined:
    Sep 3, 2018
    Ratings:
    +264 / 0
    I saw a similar issue before where someone didn't have a clutch pedal assigned/calibrated. Calibrating the clutch fixed it for them, not sure if this is the same issue, but looks similar.
     
  15. Richard Jay

    Richard Jay New Member

    Joined:
    Mar 8, 2019
    Ratings:
    +0 / 0
    Hey @Scout, thanks for that.... lets give it a try :)

    OK.... Lower dead zone 0% Upper 100% Sensitivity 50% (so not been touched)

    Now the magic part.... calibrate a clutch that is disconnected :)
     
    Last edited: May 3, 2019
  16. Daniel Taaani B.

    Daniel Taaani B. New Member

    Joined:
    Mar 31, 2018
    Ratings:
    +0 / 0
    A friend and I had the same problems as described in the thread and in the videos.
    Things like
    - unbind clutch, plugoff clutch unit completly
    - reinstall PC
    - new initialization of the Dokument folder
    didn't worked out

    Issue Timetable:
    Me -> like 1 year ago
    Friend -> couble month ago

    Now no issues since back then