Known Issue [Collection] My game is performing worse since the April '19 update

Discussion in 'Community Support' started by Christian G, Apr 6, 2019.

  1. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +128 / 0 / -0
    At 4k? I always had max settings at 4k and a constant 60fps with vsync and my GPU never exceeded 80% but now I'm getting 25-35 fps and GPU is 100%with same settings and content!
    I've provided logs in the mega stutter thread!
     
    Last edited: Apr 7, 2019
  2. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +128 / 0 / -0
    At 1080p I'd be dieing if that was mine! I have videos showing max settings at 4k 30Ai and GPU never passes 80% with vsync.
    I haven't tried or looked into the new hud!
    My CPU is cruising!
     
  3. Not Lifting Off

    Not Lifting Off Well-Known Member

    Joined:
    Dec 5, 2015
    Ratings:
    +358 / 0 / -0
    Same here, not exactly running like a bag of shite but performance is down on what it was, this is without the overlay running. Used to be locked at 45 everywhere in vr, now jumping to any figure between 30 and 45, visually obvious it has changed nowhere near as smooth.
    Latest win updates and gpu drivers installed.
     
    • Agree Agree x 1
  4. Case

    Case Well-Known Member

    Joined:
    Apr 7, 2017
    Ratings:
    +103 / 0 / -0
    BTW, if you are running Afterburner, be aware that it seems that sometimes, following a GPU driver update, it might get confused and set your GPU to way lower clocks than it's supposed to run at. It has happened to me on multiple occasions in the past and I've usually only noticed it after I've had some seemingly random loss of performance in certain games for days possibly (because sometimes, even with the downclock, the GPU still manages to keep up, especially if you're limiting the framerate). I think my "record" to not notice the GPU was downclocked like this was about a week :(
     
  5. Caryl

    Caryl Member

    Joined:
    Apr 9, 2019
    Ratings:
    +8 / 0 / -0
    Same type of issue there. W10 i5 1060 6g, no lags at all before update, now a bit laggy with combo update/hud.
    I agree with the idea of a processor limit with the hud, but is it possible that the hud affect internet connection? i mean does it work locally only or with internet needs?
     
  6. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +11 / 0 / -0
    No.only fullHD 1080p.
    DC
     
  7. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +11 / 0 / -0
    I will and never had Afterburner installed.
    DC
     
  8. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +128 / 0 / -0
    So your saying that your happy to get 60 fps at 1080p with a 1080ti/7700k system? Heck a 1060/i5 should be enough to get that!
     
  9. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +11 / 0 / -0
    I said with max settings full grid v-sync on!+AA @1080p with the standard Hud..
    I wish,i could get that in ACC....
     
  10. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +128 / 0 / -0
    You need to check you pc mate, i get full grid max settings in ACC at 4k but 85% res scale! So just higher than 1800p. And was getting that in R3E at 4k max until last update! 1080ti/7700k here also!
     
  11. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +11 / 0 / -0
    So where should i start to check?
    I can uninstall the nvidia driver again and make a clean install.all win10 updates to the latest.hmmm......
     
  12. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +128 / 0 / -0
    I don't know but if my 1080ti only managed 1080p 60 on any Sim or any game for that matter I'd be trying to get a rma!
     
  13. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +11 / 0 / -0
    I have a TV set that can do only full HD.I drive with v-sync ,so i don't need more than 60 frames steady.I only notice,when the frames are not there...
    I did try Afterburner,i can't see something wrong here.Intalled the latest DHC- Nvidia driver after a clean uninstall.
    Have you tryed the NEW HUD?IF not,try it please and tell us your result under the same conditions,that i had.That would be usefull.
     
  14. Hervé45

    Hervé45 Well-Known Member Beta tester

    Joined:
    Jan 25, 2017
    Ratings:
    +78 / 0 / -0
    I have lost about 10 fps since the last update without using the new hud on my gtx 1080 ti...
     
    • Agree Agree x 1
  15. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +128 / 0 / -0
    Okay but you say it does 1080p 60 and that is good performance when for a 1080Ti it really isnt . Maybe just turn vsync off for a bit to see the real performance of your GPU or try DSR .
     
  16. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +11 / 0 / -0
    I tryed today many settings while watching the Afterburner Informations while driving on Nurburg GT.
    CPU and GPU are not really overpowered (all about max 50-65%).But it struggles to reach 60 frames steady with v-sync.No HUD activated ,full Grid 45 cars all visual. and GFX settings on High.
    With V-sync off: Frames about 53 up to 145.Like a dancing Fool...
     
  17. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +128 / 0 / -0
    Don't you have a 7700k ? Because it sounds like a CPU bottleneck ! I never used 45 cars but if you lower to 35 how are the frames ?
    But hey ,what would i know ! I cant get R3E running right anymore !
    I even just updated MSI AB /RTSS and nVidia Driver (DDU was used)to latest and still got 35 fps in settings i had 60fps before last game update !!!
    Like seriously this was my game previously (freaking beautiful) and if you need to see it at 35 fps i couls make another video if needed !
     
    Last edited: Apr 10, 2019
  18. FormelLMS

    FormelLMS Well-Known Member

    Joined:
    Apr 8, 2015
    Ratings:
    +181 / 0 / -0
    That is, how it is now on mine. Before it was quite stable FPS, now, without HUD it's going crazy. With HUD, I can't use it.

    And this is with a I7 9700k @ 5Ghz and a RTX 2080

    Frames in Loading screens are half than before. So there was something not that good in this update.
     
  19. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +128 / 0 / -0
    I wish we could get work from S3 about this ! So sort of acknowledgment .
     
  20. Nico Kunze

    Nico Kunze Well-Known Member

    Joined:
    Sep 1, 2018
    Ratings:
    +207 / 0 / -0
    This whole thread was opened so that sector 3 could get as much information on this issue as possible because there had been many complaints. So for me thats enough acknowledgement ;)
     
    • Agree Agree x 2