Known Issue [Collection] My game is performing worse since the April '19 update

Discussion in 'Community Support' started by Christian Göpfert, Apr 6, 2019.

  1. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    Updated my Signature:
    My mistake - "only a 1080 Amor 8GB",but what more power has a "TI" then?
    DC
     
    Last edited: Apr 11, 2019
  2. Thomas Jansen

    Thomas Jansen Sector3 Developer Beta tester

    Joined:
    Apr 5, 2018
    Ratings:
    +292 / 0
    Just to be sure, have you also checked in task manager that it is really the raceroom process that is causing the 100% GPU usage and not some random other process?
     
  3. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    yeah,i did...
     

    Attached Files:

  4. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +99 / 0
    Last edited: Apr 11, 2019
  5. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +99 / 0
    Sadly yes i have and it is R3E hogging the whole GPU :(
     

    Attached Files:

  6. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +972 / 0
    Is it afterburner running in the background? if yes, have you tried it running without? (And have you tried a different nVidia-Driver?) [Edit: just noted that you have already]
     
    • Like Like x 1
  7. Bull Shark

    Bull Shark Well-Known Member

    Joined:
    Mar 14, 2019
    Ratings:
    +48 / 0
    Cool desktop image:D
     
    • Like Like x 1
  8. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
  9. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +99 / 0
    It just means you have a CPU that can be overlooked (the K) but a motherboard that doesn't allow overclocking (H series, need Z). All because Intel sucks.
     
  10. Paultjepower

    Paultjepower New Member

    Joined:
    Apr 7, 2019
    Ratings:
    +0 / 0
    Hello all,
    Im pretty new too RRE and i had a hard time too get my game stable,wich i didnt understand because its a pretty high end pc i play with...now after some long changing around i found out 2 things.
    1:I play with a AOC 3440x1440 100hz monitor,but i had a second monitor hooked too it wich is a 4k 60hz one,well that was the first problem...dont do that,youre game or atleast mine is unplayable,i have that issue also in ACC but not in Iracing for example.
    2:I changed from fullscreen too windowed borderless,and that runs smoother then fullscreen.
    Im still trying things out because when i join a MP server it isnt smooth yet...and some other things more.
     
  11. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +99 / 0
    I uninstalled/reinstalled R3E and still same :(
    Reinstalling Windows now!
     
  12. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    Why? It is useless. You must wait what's the dev say.
     
  13. Thomas Jansen

    Thomas Jansen Sector3 Developer Beta tester

    Joined:
    Apr 5, 2018
    Ratings:
    +292 / 0
    Definitely not useless, it doesn't seem to be a simple issue with raceroom, more like a combined issue of something in windows, other programs or hardware combinations.
     
  14. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    So when everything went fine before, and I have no problems in other racing games.
    I cannot understand this.
    I'm excited to hear about 2lastjedi's experience.as this is also my working machine I don't want to install and reinstall about hours because of a fault from elsewhere... And in May comes the next big Windows update....good luck.
     
    Last edited: Apr 13, 2019
  15. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    I can only see that one virtual core of eight has high activity about 95 %.
    But when I compare it with another game,say AMS, it does the same but on another virtual core.
     
  16. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +99 / 0
    Freaking POS ! even after a full clean install of Win 10 (wiped everything) the problem is exactly the same !!!!!!!!!!!!! It cant be on my end now surely?? My PC has Chrome , Steam and R3E installed only !
     

    Attached Files:

    • Like Like x 1
  17. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    Good to know,so i can leave it...as it was.
     
  18. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +99 / 0
    Yep :(
     
  19. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    Amd now the funny things!
    Still the NEW HUD sucks about 10 to 15 FPS...but now i can race any car with a 45 Grid and 4x AA +Fxaa on on Nurburg GT.
    What have i done?
    1.Today there was a Microsoft Defender update.
    2.New Nvidia Driver up to 425.31 installed
    NOW the Game's behavior seems quiet NORMAL...

    ----------------------------------------------------------------------------------------------
    NVIDIA Systeminformationen-Bericht erstellt am: 04/13/2019 14:21:59
    Name des Systems: AKW

    [Anzeige]
    Betriebssystem: Windows 10 Home, 64-bit
    DirectX-Version: 12.0
    GPU-Prozessor: GeForce GTX 1080
    Treiberversion: 425.31
    Treibertyp: DCH
    Direct3D-API-Version: 12
    Direct3D-Funktionsebene: 12_1
    CUDA-Kerne: 2560
    Kerntakt: 1657 MHz
    Speicher-Datenrate: 10.01 Gbps
    Speicherschnittstelle: 256-Bit
    Speicherbandbreite: 320.32 GB/s
    Gesamter verfügbarer Grafikspeicher: 16365 MB
    Dedizierter Videospeicher: 8192 MB GDDR5X
    System-Videospeicher: 0 MB
    Freigegebener Systemspeicher: 8173 MB
    Video-BIOS-Version: 86.04.3B.40.53
    IRQ: Not used
    Bus: PCI Express x16 Gen3
    Geräte-ID: 10DE 1B80 33671462
    Teilenummer: G413 0000

    [Komponenten]

    nvui.dll 8.17.14.2531 NVIDIA User Experience Driver Component
    nvxdplcy.dll 8.17.14.2531 NVIDIA User Experience Driver Component
    nvxdbat.dll 8.17.14.2531 NVIDIA User Experience Driver Component
    nvxdapix.dll 8.17.14.2531 NVIDIA User Experience Driver Component
    NVCPL.DLL 8.17.14.2531 NVIDIA User Experience Driver Component
    nvCplUIR.dll 8.1.940.0 NVIDIA Control Panel
    nvCplUI.exe 8.1.940.0 NVIDIA Control Panel
    nvWSSR.dll 25.21.14.2531 NVIDIA Workstation Server
    nvWSS.dll 25.21.14.2531 NVIDIA Workstation Server
    nvViTvSR.dll 25.21.14.2531 NVIDIA Video Server
    nvViTvS.dll 25.21.14.2531 NVIDIA Video Server
    nvDevToolS.dll 25.21.14.2531 NVIDIA 3D Settings Server
    NVSTVIEW.EXE 7.17.14.2531 NVIDIA 3D Vision Photo Viewer
    NVSTTEST.EXE 7.17.14.2531 NVIDIA 3D Vision Test Application
    NVSTRES.DLL 7.17.14.2531 NVIDIA 3D Vision Module
    nvDispSR.dll 25.21.14.2531 NVIDIA Display Server
    NVMCTRAY.DLL 25.21.14.2531 NVIDIA Media Center Library
    nvDispS.dll 25.21.14.2531 NVIDIA Display Server
    PhysX 09.19.0218 NVIDIA PhysX
    NVCUDA.DLL 25.21.14.2531 NVIDIA CUDA 10.1.131 driver
    nvGameSR.dll 25.21.14.2531 NVIDIA 3D Settings Server
    nvGameS.dll 25.21.14.2531 NVIDIA 3D Settings Server
     
  20. Thomas Jansen

    Thomas Jansen Sector3 Developer Beta tester

    Joined:
    Apr 5, 2018
    Ratings:
    +292 / 0
    wouldnt we surprised if it was just a windows/driver issue, the HUD is quite intensive on the CPU so it's normal that it reduces FPS.