Known Issue [Collection] My game is performing worse since the April '19 update

Discussion in 'Community Support' started by Christian Göpfert, Apr 6, 2019.

  1. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    But with a HUD like that i do not need it.ACC,AC and other Huds do not suck....
    I will hope you will implement that new Hud.So it is useless ,at least for me and others.Nice try though...
     
  2. Thomas Jansen

    Thomas Jansen Sector3 Developer Beta tester

    Joined:
    Apr 5, 2018
    Ratings:
    +302 / 0
    It is simply a showcase of what is possible with the new shared memory, anyone can make their own version of it that might perform better :D
     
  3. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    Might,is no solution.And to start a App first and then the game even too.
    I would like to know how many can/will use this HUD for the coast of Frames.
    "Heavy on the CPU..."There was no word about it,when it was released.
    Sure,I'm not alone..but it ruins the so beloved game.
     
  4. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +104 / 0
    And of my issue?
     
  5. Nico Kunze

    Nico Kunze Well-Known Member

    Joined:
    Sep 1, 2018
    Ratings:
    +95 / 0
    So i tried driving without the new hud again and it seems to hrlp performance. I dont think its quite where it was pre update but at least i can drive some online races again
     
  6. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    What do you mean with hrlp?
     
    • Funny Funny x 1
  7. Nico Kunze

    Nico Kunze Well-Known Member

    Joined:
    Sep 1, 2018
    Ratings:
    +95 / 0
    Help :D
     
  8. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    Alles klar!
    Understood.
     
  9. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    Views: 1,763
    and no comment from Devs?
    Happy Eastern
    DC
     
  10. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +104 / 0
    I think i fixed it ! Go to Win 10 settings and search background apps and turn any off ! I had 3 on (cant remember what they where as ive done so many thing in my pursuit of 4k60 again) and turned them off and i can play R3E again :)
    Its really weird because in Task Manager i had no usage when idle or gaming other that the game running and pretty much nothing else. Even with my previous install of Win 10 i never even looked at this background apps part of settings so i definitely never turned any off previously !
    Have a look if anything is on in there and just turn them off and try running R3E !
    I also turned dwm.exe down from High priority to Normal in task manager ! Dont know if that helped or not as i did both these things at the same time ,lol
    Its really weird also because it didn't effect any other game ! Sim or any !
     
    • Like Like x 1
    Last edited: Apr 16, 2019
  11. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    That sounds good. I had many apps in the background running as I see. Turned them off now will test it later.
    For what is dwm.exe used?
    Can you now drive with the new dash,not affecting the frame rate?
     
  12. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +104 / 0
    It's Desktop windows manager (dwm.exe) I don't know why, what, who or how but someone online on some old forum for some game suggested it for something so I tried it! I've been desperate and trying anything and everything!
    I still haven't tried the new hud and probably won't as I don't like having any hid on screen ;)
     
  13. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    Thank you I tried it.
    The new dash.exe sucks like before even if I reduce my opponents to 35.
    Don't use it now more.
     
  14. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +104 / 0
    You tried what ?
     
  15. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    The new Hud!
    And it stil sucks
     
    • Informative Informative x 1
  16. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +104 / 0
    Did the background apps or dwm.exe help you at all ?
     
  17. Dady Cairo

    Dady Cairo Member

    Joined:
    Sep 25, 2017
    Ratings:
    +5 / 0
    No,all fine like before.
     
  18. Nico Kunze

    Nico Kunze Well-Known Member

    Joined:
    Sep 1, 2018
    Ratings:
    +95 / 0
    Tried both of those and nothing helped improve performance for me. But was worth a try i guess :D
     
  19. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +437 / 0
    it was started by testers and devs so we could track and test this ,

    Andi
     
  20. Racki

    Racki Well-Known Member Beta tester

    Joined:
    Aug 17, 2015
    Ratings:
    +119 / 0
    I upgraded my nvidia driver on monday and yesterday strange performance issues came and went away again.

    You can try to use driver version 417, which always worked for me.
    https://www.nvidia.com/drivers/results/141906

    I am still trying to reproduce it, but the drops no not happen now. Maybe it helps someone