Problem COMPETITION & LEADERBOARDS KEEP HANGING

Discussion in 'Community Support' started by BasicBlaq, Jan 13, 2020.

  1. BasicBlaq

    BasicBlaq New Member

    Joined:
    Apr 24, 2019
    Ratings:
    +1 / 0 / -0
    Is anyone have an issues when they run Competitions or in Single player Leaderboards. Competition/Leaderboards seem to run fine when I load it the first time but after I go and try another leaderboard or competition it hangs after I make the car selection . I have to restart the game before I run the car and track. Anyone else having this problem....thinking of reinstalling the game over
     
  2. William Richardson

    William Richardson Active Member

    Joined:
    Jul 19, 2019
    Ratings:
    +28 / 0 / -0
    I get that when I play the leaderboards first time works fine, more times than not the second attempt will hang. If I restart the game things are fine again. I have got so use to it now instead of making a second attempt, I just restart the game every time. Saves me taking the lords name in vain over and over.
     
  3. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +482 / 0 / -0
    reported / added to bug tracker

    Andi
     
  4. BrianBosch

    BrianBosch Well-Known Member

    Joined:
    Mar 15, 2018
    Ratings:
    +117 / 0 / -0
    I had this on Sunday. I tried to start leaderboard GTO Classics at Nordschleife. For some reason it did not start also after restart of the game etc. Other carclasses started immediately. I have not tried again if it works now?

    Sometimes when I click on the car in car selection menu after selecting the to be challenged carghost it takes some time (10-15 seconds) before the next loading screen appears. While waiting you can still hover themouse around and click on other cars. Then suddenly the next screen pops up and the game proceeds to start loading. My assumption is the busy server(s) especially on weekends?