Problem Error 503

Discussion in 'Community Support' started by augustkekule, May 18, 2020.

  1. augustkekule

    augustkekule Well-Known Member

    Joined:
    Jun 3, 2015
    Ratings:
    +69 / 0 / -0
    R3E doesn´t start anymore. It crashes with an error 503 alert.
     
    • Agree Agree x 3
  2. Olaf Hülse

    Olaf Hülse Well-Known Member

    Joined:
    Jan 26, 2019
    Ratings:
    +294 / 0 / -0
    Devs are aware and fix it right now. Have some patience.
    Greetings
     
    • Like Like x 1
  3. Sporadik

    Sporadik New Member

    Joined:
    Jan 4, 2018
    Ratings:
    +0 / 0 / -0
    I'm still having this issue with the x64 version. I've re-installed, deleted my user folder, reinstalled gpu drivers, reset modem, reset router. Before this issue started of course nothing on my system, or network had changed
     
  4. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +559 / 0 / -0
    if you runing riva tuner try without

    Andi
     
  5. Sporadik

    Sporadik New Member

    Joined:
    Jan 4, 2018
    Ratings:
    +0 / 0 / -0
    Never used that before.
     
  6. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +559 / 0 / -0
    can you give a full description of your issues and add log files please

    Andi
     
  7. Sporadik

    Sporadik New Member

    Joined:
    Jan 4, 2018
    Ratings:
    +0 / 0 / -0
    The 64bit title doesn't launch, it sits at a black screen then eventually times out and gives the 503 error. It started the same time others got this error but has never worked when maintenance was completed or the updates.

    Assuming the logs are in the folder \Documents\My Games\SimBin\RaceRoom Racing Experience\UserData
    I first launched the 64bit and let it do its time out then exited. Then launched in 32bit where it worked correctly, went to my user portal then exited. Please advise if there are different logs for troubleshooting.
     

    Attached Files:

  8. Sporadik

    Sporadik New Member

    Joined:
    Jan 4, 2018
    Ratings:
    +0 / 0 / -0
    So after moving to a different drive I launched the title, it made me install some launcher program and x64 now works correctly.