Error code 105

Discussion in 'General Discussion' started by hhatch, Nov 24, 2021 at 5:55 PM.

  1. hhatch

    hhatch New Member

    Joined:
    Sep 28, 2021
    Ratings:
    +1 / 0 / -0
    I am new to the sim and was trying to test drive some cars while in game. I keep getting error code 105 message when I try to test drive. I don't know if this is a steam or Sector 3 issue. Steam overlays are enabled. Is there a fix ?
     
  2. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +148 / 0 / -0
    Do you still have this problem?
     
  3. hhatch

    hhatch New Member

    Joined:
    Sep 28, 2021
    Ratings:
    +1 / 0 / -0
    Yes I still have the problem. I tried flushing the DNS cache, exited and reopened steam, did a restart, checked to be sure I had no ad blockers, and tried turning off anti virus and firewall. I have not actually tried to make a purchase yet. I have only attempted to do test drives. Happy turkey.
     
  4. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +148 / 0 / -0
    You can also try deleting the in-game browser's cache folder here: Documents\My games\SimBin\RaceRoom Racing Experience\BrowserData
     
  5. hhatch

    hhatch New Member

    Joined:
    Sep 28, 2021
    Ratings:
    +1 / 0 / -0
    I just tried deleting the game browser cache folder, but the problem persists.
     
  6. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +671 / 0 / -0
    Try a vpn , just incase its a routing issue

    Andi
     
  7. hhatch

    hhatch New Member

    Joined:
    Sep 28, 2021
    Ratings:
    +1 / 0 / -0
    I am running a vpn through bit defender, but I still get the error. I'm really out of ideas. I'm not sure whether a reinstall would do anything. Prefer not to have to do that.