Problem error code 17992

Discussion in 'Community Support' started by Buschrapper, Apr 12, 2017.

  1. Buschrapper

    Buschrapper New Member

    Joined:
    Apr 12, 2017
    Ratings:
    +0 / 0
    Can't start the game since update in April 05.

    Error Code 17992 - Can't connect to servers.

    Any experience or solution with that?

    Have already made a new install. Still the same problem.
     
  2. Paul Darke

    Paul Darke Moderator Beta tester

    Joined:
    Jan 29, 2015
    Ratings:
    +149 / 0
  3. Kitsune Magyar

    Kitsune Magyar Professional Betatester Developer

    Joined:
    Dec 12, 2016
    Ratings:
    +9,233 / 0
    Solution for those who use ESET NOD32 as antivirus.


    1. Advanced Setup

    2. Web and email

    - Protocol filtering

    - Excluded applications


    And just check the RacingRoom box

    (Should be something like this: C:\Steam\steamapps\common\raceroom_racing_experience\Game\RRRE.exe)

    OR

    User was getting 17992 due to Kaspersky Internet Security 2015. Issue was resolved after removing and reinstalling it.

    These are what has worked for other users. Hopefully one of these two will help you.
     
  4. Buschrapper

    Buschrapper New Member

    Joined:
    Apr 12, 2017
    Ratings:
    +0 / 0
    I have solved my Problem. In my installed Software List I was searching for unknown unused software. Then I found the "Raceroom Racing Experience Launcher" from 2015 next to the "Raceroom Racing Experience Start .exe from 2017. I have deinstalled the Launcher. Then I started the game trough Steam and it asked me to install the "Raceroom Racing Experience Launcher. I have installed the new launcher. Now I have a new Launcher from 2017. Game started successfully and I can play it again. This old Launcher was the Problem.
    By the way, I don't use any Antivirus Software.
     
  5. GuitarTech

    GuitarTech New Member

    Joined:
    Jun 7, 2016
    Ratings:
    +1 / 0
    I've tried everything I know, and all the suggestions here, no luck. When I start R3E from the launcher, it is flagged as "inactive" in the Task Manager. I can't find anything in NOD32 that makes a difference, I even tried tempoarily deactivating NOD, no difference. I have not changed anything on my system that could explain this problem. Every other game on Steam works with the same settings, and my R3E install is vanilla, squeeky clean. I re-installed it this evening. But it still doesn't start, not even in normal mode, never mind VR.