Problem Fanatec CS v2.5 game say Pedals not there

Discussion in 'Community Support' started by DKsDEVIL, Jun 21, 2019.

  1. DKsDEVIL

    DKsDEVIL New Member

    Joined:
    Jun 21, 2019
    Ratings:
    +0 / 0
    Hi i am hoping fore some help.
    I have the
    Fanatec CS v2.5
    Fanatec CLS Elite pedals

    All other games find i fine
    Race rom say i have no pedals
    i run win 10 64 bit alle updaed steam and alle updates
    newest driver for my wheel and pedals
    can eny one help getting this to work.
     

    Attached Files:

  2. Thomas Jansen

    Thomas Jansen Sector3 Developer Beta tester

    Joined:
    Apr 5, 2018
    Ratings:
    +309 / 0
    Have you actually tried binding the throttle etc. to your pedals? Should work fine, the default profile is just set up for the pedals being connected separately, so it thinks it’s missing those.
     
  3. DKsDEVIL

    DKsDEVIL New Member

    Joined:
    Jun 21, 2019
    Ratings:
    +0 / 0
    nothing happen when i go to tried bind pedals
    i have deleting the settings folder in dokumente still same problem.
     
  4. DKsDEVIL

    DKsDEVIL New Member

    Joined:
    Jun 21, 2019
    Ratings:
    +0 / 0
    here you can see no pedals
     

    Attached Files:

  5. Paul Darke

    Paul Darke Moderator Beta tester

    Joined:
    Jan 29, 2015
    Ratings:
    +198 / 0
    Did you "double click" on the individual items to assign pedals?
     
  6. DKsDEVIL

    DKsDEVIL New Member

    Joined:
    Jun 21, 2019
    Ratings:
    +0 / 0
    strange i need to start wheel before steam,
    no other gams have that problem.
     
  7. silvanob2

    silvanob2 Member

    Joined:
    Nov 2, 2015
    Ratings:
    +16 / 0
    I have the same issue