FFB Reversing During Race

Discussion in 'Knowledge Base' started by GaryM, Aug 30, 2020.

  1. GaryM

    GaryM New Member

    Joined:
    Aug 30, 2020
    Ratings:
    +0 / 0 / -0
    Hi not sure were to place this thread, but during 2 online race after about 7 or so laps the FFB feels reversed , I am using TSPC on default settings in game, once with DTM car and once with the new Lada.
     
  2. Peter Koch

    Peter Koch Well-Known Member Beta tester

    Joined:
    Jan 15, 2015
    Ratings:
    +180 / 0 / -0
    Update the driver/firmware and try with collision effect at 0.
     

    Attached Files:

  3. malpal

    malpal New Member

    Joined:
    Dec 30, 2018
    Ratings:
    +0 / 0 / -0
    Hi Same trouble here TS-XW wheel. FFB reversing on Radical sr9 + judd + lada + porche E seems to be on practice as well since 2 small updates ago. You said to put to "0" on collision effect still does it. I also want collision on shouldn't have to have it on "0" Do the devs know about this do you think? I just bought today a heap of new cars. I haven't ried them all yet but 2 are doing it.Should I post this where devs will read it I am not sure where thou any help appreciated. Thanks
     
  4. GaryM

    GaryM New Member

    Joined:
    Aug 30, 2020
    Ratings:
    +0 / 0 / -0
    Thanks for the reply, I am a very experienced sim racer on every sim on the PC, all is up-to-date, not sure what the collision will do ( only 40 hrs in RRE ) - I did not hit anything during these issues, every time I noticed it was during the braking phase for a corner , when I came out of the corner the FFB reversed and obviously un-drivable.
     
  5. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +764 / 0 / -0
    Yes they know about it. We are not sure what is causing it as it's only some wheels that are affected which points towards a wheel firmware issue. Any info you can give about your wheel firmware version and driver version will be helpful. Thanks.
     
  6. Peter Koch

    Peter Koch Well-Known Member Beta tester

    Joined:
    Jan 15, 2015
    Ratings:
    +180 / 0 / -0
    Did you try?
     
  7. jayblue

    jayblue Active Member

    Joined:
    Jun 22, 2015
    Ratings:
    +38 / 0 / -0
    Just wanted to say I have the TS-XW wheel and have the same issue. Tried updating wheel drivers and firmware and also reinstalled the game. The problem persists and has made the game unplayable.

    I should add it has done this with all recent game updates but worked fine at the end of last year.
     
  8. jayblue

    jayblue Active Member

    Joined:
    Jun 22, 2015
    Ratings:
    +38 / 0 / -0
    Bumping this back to the top as the issue persists with the most recent game update.
     
  9. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +764 / 0 / -0
    A game update won't solve it. Only changing your control profile to remove the flatspot effect will stop it. New default profiles with the offending lines removed will be rolled out when they are ready. In the meantime edit your rcs file and turn flatspot magnitude to 0.0
     
    • Agree Agree x 1
    Last edited: Oct 6, 2020
  10. Muca

    Muca Member

    Joined:
    Mar 31, 2016
    Ratings:
    +20 / 0 / -0
    If you do not lock up to produce a flat spot, you wont have the issue. What Ravey means look at your Documents folder:
    Documents\My Games\SimBin\RaceRoom Racing Experience\UserData\ControlSet
    there are your control files.
    Set there: FFB flatspot magnitude="0.0"