Problem FPS problems after Windows 10 update

Discussion in 'Community Support' started by Erico Stefanni, Aug 4, 2016.

  1. Erico Stefanni

    Erico Stefanni New Member

    Joined:
    Jul 30, 2016
    Ratings:
    +0 / 0 / -0
    Hello friends, after the Windows 10 birthday update showed very large drop of problems fps, like little crashes, someone has ideas of how to solve this?
     
  2. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +984 / 0 / -0
    Have you just done an update from Windows7/8 to Windows10 or did you run a fresh install?
    If the install is new, maybe something is still running in background - update-downloads and things like that.

    I had no problems after the Update from windows7 but went to a fresh install a few days later. That even increases the performance on my system.
     
  3. Torned The Bullet

    Torned The Bullet Active Member

    Joined:
    Jan 16, 2016
    Ratings:
    +28 / 0 / -0
    Disable Vsync, same issue for me...
     
  4. Torned The Bullet

    Torned The Bullet Active Member

    Joined:
    Jan 16, 2016
    Ratings:
    +28 / 0 / -0
    The frame rate is always good after the update, only the display stutters
     
  5. Torned The Bullet

    Torned The Bullet Active Member

    Joined:
    Jan 16, 2016
    Ratings:
    +28 / 0 / -0
    Try to switch off full screen and activate Vsync.

    It's good for me.
     
  6. EnricoS92

    EnricoS92 New Member

    Joined:
    Jan 1, 2016
    Ratings:
    +0 / 0 / -0
    Same problem here.

    Yesterday Windows 10 updated to 1607 (Anniversary Update). After the update I was going to play but I immediately noticed stuttering, it's almost unplayable now. Graphics options remained the same, vsync was and is off, graphics driver are up to date, framerate is high, everything else is working flawlessly.
    Lowering graphics details only increases framerate but stuttering persists.
    Today I removed and redownloaded the game but nothing has changhed.
    I never had problems with Raceroom, I don't konw what to do...
     
    • Agree Agree x 2
  7. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +984 / 0 / -0
    maybe check your drivers again. After the Update to 1607 I had to reinstall my graphics and Logitech-Drivers...

    In addition check, if there is any process running in the Background that puts load on the CPU.
     
  8. EnricoS92

    EnricoS92 New Member

    Joined:
    Jan 1, 2016
    Ratings:
    +0 / 0 / -0
    I did it, both nvidia and logitech.

    I did it, everything seems to be ok...
     
  9. EnricoS92

    EnricoS92 New Member

    Joined:
    Jan 1, 2016
    Ratings:
    +0 / 0 / -0
    I've found what was causing my problem.
    It was the Hyper-V (Microsoft virtualization platform); I have it because I have Microsoft Visual Studio installed.
    I disabled it in the past because I don't need it, but the W10 update re-enabled it.
    So I disabled it again and the stuttering disappeared; anyway it wasn't causing any cpu usage problem and it is not installed by default in Windows.
    I've also disabled GameDVR in the xbox app before because it could force vsync on, but it didn't make any difference to me.
     
  10. Azfalt Raser

    Azfalt Raser Well-Known Member

    Joined:
    May 16, 2015
    Ratings:
    +162 / 0 / -0
    In some situations, V-sync can actually cause screen tearing, video stutter and additional input lag.
     
  11. Azfalt Raser

    Azfalt Raser Well-Known Member

    Joined:
    May 16, 2015
    Ratings:
    +162 / 0 / -0
    Well, it looks like I have been stricken with this issue as well. I think I received the anniversary update today, after I changed my settings.

    The game is no longer playable in 5760x1080 resolution.

    Back to windows 7 I guess.
     
  12. MacaRonny

    MacaRonny New Member

    Joined:
    Jan 29, 2015
    Ratings:
    +0 / 0 / -0
    Problems here after Windows 10 update, I can start the game up run a session but I don’t have any picture @ 5880x1080 the game is running cause I can here cars leaving the pits…
     
  13. Sascha Reynders

    Sascha Reynders Well-Known Member

    Joined:
    Feb 18, 2016
    Ratings:
    +103 / 0 / -0
    Yep, something's definitely amiss with build 1607...after updating I immediately ran into multiple R3E related issues:

    - all my Nvidia CP and Inspector settings were gone and consequently my in-game general video options as well.
    - after putting all my settings back the way they were (single 1920x1080 screen here btw), R3E ran very choppy at times even though I was getting similar fps as before the update.
    - the update completely messed up my Crew Chief install, and I never got it working again after multiple un- and re-installs. It launches, but I get no "radio check" message and no messages at all in-game.

    I rolled back to build 1511 and everything is back to normal.

    I've hidden the update to 1607 using MS's wushowhide tool, hopefully this will keep it off my system for now.

    Rolled my laptop back to 1511 as well: 1607 booted up 10 times slower, and the system was very sluggish and kept dropping my wi-fi connection.

    A not so Happy Anniversary for W10 me thinks.
     
    Last edited: Aug 8, 2016
  14. F1Aussie

    F1Aussie Well-Known Member

    Joined:
    Feb 7, 2015
    Ratings:
    +93 / 0 / -0
    I am still on build 1511, how can I stop the 1607 build from updating? In idiot speak please.
    Cheers
     
  15. Azfalt Raser

    Azfalt Raser Well-Known Member

    Joined:
    May 16, 2015
    Ratings:
    +162 / 0 / -0
    Just found out, I'm on 1511 build and I have the video stutter.
    For some reason, I'm not getting 1607 update.

    It continually requires days to "re-find" satisfactory ffb settings after game updates, windows updates, driver updates, so I'm off to another genre of games, where things just work.
     
  16. maxx2504

    maxx2504 Member

    Joined:
    May 3, 2016
    Ratings:
    +20 / 0 / -0
    Hi !

    I updated to WIn10 1607 yesterday and i have no problems at all. RE works absolutely fine..and i would say...a little bit better than before.
    nVidia Driver: 368.81
     
    • Agree Agree x 2
  17. Sascha Reynders

    Sascha Reynders Well-Known Member

    Joined:
    Feb 18, 2016
    Ratings:
    +103 / 0 / -0
    The following is for Windows 10 Home, I assume it works for Pro as well but in Pro you can also use the Group Policy Editor or the "Defer updates" option in Windows Update, Google is your friend here. Alright, here we go:

    Step 1: cross your fingers Windows hasn't started downloading and installing the Anniversary Update last time you turned on your PC
    Step 2: create a system restore point 'cos in the next step you're gonna use a tool that's gonna make changes in your Registry. If something goes wrong along the way, you'll have a way to undo the changes you made.
    Step 3: download Noel Carboni's ConfigureAutomaticUpdates.exe which you can find under "Step 2B" on this page
    http://www.infoworld.com/article/30...tes-without-breaking-your-machine-part-2.html , place it on your desktop (or any other location you'd prefer) and run it. Set Configure Automatic Updates to "Disabled", click "OK" and exit the program. Now Windows won't update automatically, but you can still run "Check for updates" manually through Windows Update.
    Step 4: download Microsofts wushowhide-tool for the 1511 build here https://support.microsoft.com/en-us/kb/3073930#bookmark-earlier , again place it on your desktop or other preferred location.
    Step 5: re-start your pc to make sure the Registry settings made by ConfigureAutomaticUpdates.exe are applied (not 100% sure this step is necessary, but it won't hurt to do this anyway).
    Step 6: after re-starting your PC, click on the wushowhide icon, the tool will start up. Click "next" and it will start looking for available updates without actually downloading or installing any of them. Click on "Hide Updates" and see if the 1607 update is in the list of updates that is shown. If it is, check the case in front of it and click next. The update will now be hidden and Windows will not try to download and install it. (If it's not in the list, it means it's not available for your machine yet, so you'll have to repeat this step in the following days/weeks until it shows up).
    Step 7: go to Windows Update and click the "Check for updates" button, if all is well you won't get the 1607 update and Windows will tell you your system is up-to-date.

    I just tested this on my laptop and it works, now time will tell if I'll still be getting other updates (like security updates) by checking for them manually, but I see no reason why I shouldn't. In fact, many updates still show up in the list when I run wushowhide, but they're all Intel and Realtek updates and stuff like that, which I chose from the beginning not to download while updating Windows.

    Hope this helps, cheers !

    EDIT: I just tested it on my gaming PC as well and it works: I checked for updates and received update KB3152599, but no more update to 1607 :)
     
    • Informative Informative x 1
    Last edited: Aug 8, 2016
  18. Sascha Reynders

    Sascha Reynders Well-Known Member

    Joined:
    Feb 18, 2016
    Ratings:
    +103 / 0 / -0
    Just curious, what kind of fps are you getting ? I'm asking 'cos I discovered I can actually introduce stutter on my system by choosing video settings that give me around 60fps on average or by setting NVInspector's fps limiter in the neighbourhood of 60fps. The only way to cure it then is by activating Vsync and setting it to "adaptive". If I choose video settings that give me a minimum of around 75fps: no more stutter, even if fps constantly fluctuate between 75 and 140fps. And this is on a 60hz LCD TV.

    Maybe that's a good thing for the time being ? ;)
     
  19. AMarkham40

    AMarkham40 Active Member

    Joined:
    Jan 29, 2015
    Ratings:
    +27 / 0 / -0
    I am having the same stuttering issue since the W10 Anniversary update automatically installed. I have my FPS locked to 60 using my video card software & my frame rate never fluctuates but the sim looks like a slideshow at times. It's very inconsistent.
     
  20. F1Aussie

    F1Aussie Well-Known Member

    Joined:
    Feb 7, 2015
    Ratings:
    +93 / 0 / -0
    Thanks for the detailed response, will give it a go when I have a minute.
     
    • Like Like x 1