Problem FPS problems after Windows 10 update

Discussion in 'Community Support' started by Erico Stefanni, Aug 4, 2016.

  1. Tarik Userli

    Tarik Userli Well-Known Member

    Joined:
    Mar 7, 2015
    Ratings:
    +578 / 0 / -0
    Congrats not to me, it`s a other tester ;)

    but glad to hear that this solve your problem!
     
  2. maxx2504

    maxx2504 Member

    Joined:
    May 3, 2016
    Ratings:
    +20 / 0 / -0
    Hi !

    I have another problem...although i don't know if thats a windows 10 problem. I can't drive with 99 AIs no more. Game always crash when i want more than 40~ AIs on the track. Some month ago my PC has no problem with 99 AI's and it runs good.

    What problem could that be ?
     
  3. Tarik Userli

    Tarik Userli Well-Known Member

    Joined:
    Mar 7, 2015
    Ratings:
    +578 / 0 / -0
    Sorry but I can't understand you :)
     
  4. S-AMG

    S-AMG Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +77 / 0 / -0
    Yes Sonat , is good for me , with Vsync actived ;)
     
    • Winner Winner x 1
  5. David Plummer

    David Plummer Member

    Joined:
    Jan 30, 2015
    Ratings:
    +10 / 0 / -0
    I was having the same problems after the anniversary update (W10) my initial thoughts were that it was because i had changed my fov. After reading the posts i unchecked the vsync in the raceroom video settings and now is all back to normal hope this helps.
     
    • Informative Informative x 1
  6. Beep Beep

    Beep Beep New Member

    Joined:
    May 27, 2016
    Ratings:
    +1 / 0 / -0
    The VSYNC set to adaptative in NVIDIA control panel sent my rarely stuttering away for good.
    I have VSYNC in game enabled.
     
  7. Christoph

    Christoph Well-Known Member

    Joined:
    Sep 26, 2016
    Ratings:
    +83 / 0 / -0
    With the setting Vsync in game is different here but at all it now functions again.
     
  8. Doug

    Doug New Member

    Joined:
    Nov 10, 2015
    Ratings:
    +4 / 0 / -0

    Hi , i found the issue but updating to the latest video driver and then turning v sync off in the game did the trick,
     
  9. rad

    rad Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +429 / 0 / -0
    I don't have Win10, but there were reports on some massive performance issues related to Xbox Game DVR, at least in some games
     
  10. Fanapryde

    Fanapryde Well-Known Member

    Joined:
    Jan 22, 2016
    Ratings:
    +409 / 0 / -0
    No idea if it has something to do with the Windows update that forced it's way in last week (and messed up about everything, from having only one of the three screens working, to wrong speaker setup, to JoytoKey not working properly, button box not recognised and I can go on for a while) - I could sort everything out, except the sound.

    But here is the thing I notice now.
    Whatever car or track on the out lap, there is nu issue, but as soon as I start the second lap, I get stuttering, a lot. FPS stays around 80-115...
    Now when I turn the timing/position bar off, the stuttering is gone, FPS does not change. When I turn the bar on again, stuttering is back...

    Any ideas what could be wrong here ?
     
  11. Christian Göpfert

    Christian Göpfert Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,308 / 0 / -0
  12. Gopher04

    Gopher04 Well-Known Member

    Joined:
    Mar 6, 2015
    Ratings:
    +225 / 0 / -0
    Bet you guys are looking forward to Windows 10 Creators Update which is due to be released in spring 2017..:rolleyes:
     
  13. ElNino

    ElNino Well-Known Member

    Joined:
    Feb 7, 2015
    Ratings:
    +470 / 0 / -0
    I was having this problem and posted in another thread about it. Just updated chipset and SATA drivers - no luck.

    Then i SET FULLSCREEN OFF - now works perfectly, triple screen and all, super smooth!
     
  14. RacerMark

    RacerMark Member

    Joined:
    Jul 20, 2016
    Ratings:
    +6 / 0 / -0
    I don't know if this may be related, but lately (since update KB3176935), I experience fatal crashes in full screen mode. This locks up my pc, black screen and no mouse/key input, forcing a hard reset:eek:
    N-vidia CP is on FAST, no ingame v-sync, single screen 1920x1080, works fine windowed and works fine fullscreen until exit where fullscreen causes the crash.
     
  15. fl0wf1r3

    fl0wf1r3 Well-Known Member

    Joined:
    Apr 24, 2016
    Ratings:
    +224 / 0 / -0
    Since a long time I started playing Raceroom again. I updated the Nvidia driver and set vsync to fast. as long as I drive alone I don't see any stuttering, except! replays. In replays I always notice stuttering. I don't see any positive effect by turning off antialiasing, FXAA, lens effects, depth of field. I'm using Microsofts Process Explorer to check the GPU and CPU. None is at is maximum. It should be fine. As soon as I start a race with other opponents I get stuttering every time an opponent comes into view. I'm playing Raceroom on a Sony TV with 60fps.

    Is it just me or does somebody else have exactly the same problem?
     
  16. Christian Göpfert

    Christian Göpfert Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,308 / 0 / -0
    This is a known issue that snuck in with one of last updates, considerable fps reduction in replays under certain circumstances. It's being investigated.
     
    • Like Like x 1