Problem Frozen display (but game still running)

Discussion in 'Community Support' started by haik, Apr 3, 2016.

  1. Paul Darke

    Paul Darke Moderator Beta tester

    Joined:
    Jan 29, 2015
    Ratings:
    +201 / 0 / -0
    Thanks. I will add them to the report.
     
  2. Lucas dos Santos

    Lucas dos Santos Member

    Joined:
    Oct 2, 2017
    Ratings:
    +17 / 0 / -0
    Thank you! :)
     
  3. Peter Müllner

    Peter Müllner Member

    Joined:
    Nov 30, 2018
    Ratings:
    +7 / 0 / -0
    I know the problem of freezing, too and I can not play for weeks anymore. Everything already tried to make it work. After hours of weeks, uninstall, install, replace and replace all possible driver files. Rebooting the system did not help. You also get no response from the operator of this game if you send them the crash file. The forum made a great effort to find the mistake. I had to switch to another game because Raceroom is not playable for me. Solution or answer, there are no more from the forum or operator.

    Ich kenne das Problem des einfrieren, auch und ich kann seit Wochen nicht mehr spielen. Alles schon probiert um es zum laufen zubringen. Nach Stunden Tagen Wochen von deinstallieren, installieren, austauschen und ersetzen aller möglichen Dateien Treiber. Neu aufsetzen des System hat nichts geholfen. Man bekommt auch keine Antwort der Betreiber dieses Spieles wenn man ihnen die Crashdatei übermittelt. Das Forum bemühte sich sehr den Fehler zu finden. Ich musste umsteigen auf ein anderes Spiel da Raceroom für micht nicht Spielbar ist. Lösung oder Antwort gibt es keine mehr vom Forum oder Betreiber.
     
  4. Lucas dos Santos

    Lucas dos Santos Member

    Joined:
    Oct 2, 2017
    Ratings:
    +17 / 0 / -0
    Hi guys!

    I'm back to bring more details about the issue.

    I just realized that this issue doesn't happen in Portimao track. I can drive there without problems. I'm am not sure, but I think that it never happened in Sepang too. I need to do more tests.

    It looks like a "track specific" issue. Raceroom Raceway and Zandvoort are the tracks where I had that problem. I don't remember if it occurred in other tracks. I need to do more tests.

    I hope that info can be useful to track what is causing this issue. Would be useful if more people with this issue reported here in which tracks it occurred.


    Forget what I've said above! I just had that issue today in Portimao. :( It was a 12 min online race and it happened on the last lap, before the checkered flag. :mad:

    Before, I was in a 15 min online race in Sepang without problems.
     
    Last edited: Feb 6, 2019
  5. Lucas dos Santos

    Lucas dos Santos Member

    Joined:
    Oct 2, 2017
    Ratings:
    +17 / 0 / -0
    I'm starting to suspect that this could be a hardware issue and not a game issue. I just found out that this problem occurs in Grid 2 too. It's exactly the same issue.

    Someone managed to capture it in video:

     
  6. Not Lifting Off

    Not Lifting Off Well-Known Member

    Joined:
    Dec 5, 2015
    Ratings:
    +348 / 0 / -0
    Ive had the exact same happen in vr and always put it down to vr\steam\samsung issue, can happen 2 or 3 times in a night then not happen at all for days, Nvidia drivers by any chance.
     
  7. AMG Vilas ®™

    AMG Vilas ®™ Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +45 / 0 / -0
    Pareil mes amis faite bouger les studio3 merci
     
  8. AMG Vilas ®™

    AMG Vilas ®™ Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +45 / 0 / -0
    I think I found the answer uninstalled the driver realtek audio e NAHIMIK plus reinstalled the audio driver of your motherboard it works perfect
     
    • Informative Informative x 1
  9. Not Lifting Off

    Not Lifting Off Well-Known Member

    Joined:
    Dec 5, 2015
    Ratings:
    +348 / 0 / -0
    I use a dedicated sound card, onboard is disabled, it may work for you but isnt the cause of my problem.