Resolved Frustration of epic proportions!

Discussion in 'Community Support' started by GooseCreature, Mar 28, 2020.

  1. GooseCreature

    GooseCreature Well-Known Member

    Joined:
    May 30, 2015
    Ratings:
    +592 / 0 / -0
    Aye up gang, been banging one's head against a very hard wall for the best part of a week. Problem is (other than me) there's been both Windows and nVidia updates during this period and have no idea whether it's one or the other, both or neither.
    I can't get anymore than 30fps no matter what I try, reverting graphics driver back to pre problem, same with any Win updates, have also totally reinstalled RR (no mean feat in these throttled times) but all just a waste of my oh so precious time :rolleyes: not but still a pain in the arse. Trouble is I've smoked so much medicinal herb I can't remember what I did a year or so ago when this happened before, in fact I think it just cured itself or the Elves at the bottom of the garden debugged it either, way I can't remember. Has there been a recent probby's for anyone else or am I Billy no mates on this one?
     
  2. ducman888

    ducman888 Well-Known Member

    Joined:
    Jan 7, 2018
    Ratings:
    +143 / 0 / -0
    Excuses. excuses medicinal herb, it's suppose to make things better. ;) But yes I have issues with the triple screen since Win and nVidia updates as I have to reset the surround each time I launch windows. Something else I notice when I try to configure in the nVidia settings it say hotkey.somethingoranother and Chrome are running and need to be closed but when I go to task manager to force quit no sign of either so things look a bit strange of late.
    Keep calm and toke on my friend.
     
  3. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +916 / 0 / -0
    Did you try to remove your nvidia driver with ddu?
    Last year I had the same problem and tried ddu but failed because I didn't know my windows password any more
    Freshly installed system solved the problem then.
     
  4. GooseCreature

    GooseCreature Well-Known Member

    Joined:
    May 30, 2015
    Ratings:
    +592 / 0 / -0
    Yeah man, went to DDU first, presumed it was nVidia cocking things up and when they followed with a hotfix I wrongly thought that this would be the issue. Sodding typical, totally undriveable, weirdly all other Sims appear to be fine, had a bit of a glitch with rF2 but that was pre hotfix, which turned out to be a DX11 issue, so defo not RR related. I dunno, running outta ideas, guess I'll just wait to see if whoever f****d it all up, sorts it out. It's not as though I don't have other Sims, just seems a shame to miss out on my RR hit. :(
     
  5. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +916 / 0 / -0
    Any chance to restore your windows installation from a date before the mess started?
     
  6. GooseCreature

    GooseCreature Well-Known Member

    Joined:
    May 30, 2015
    Ratings:
    +592 / 0 / -0
    What, like 1994?
     
    • Funny Funny x 1
  7. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +916 / 0 / -0
    if you've got one ;)
     
  8. GooseCreature

    GooseCreature Well-Known Member

    Joined:
    May 30, 2015
    Ratings:
    +592 / 0 / -0
    Prob find a copy or two of Win 3.1 kicking around here somewhere, think I've MCSE modules (or equivalent) for the lot knocking about somewhere, don't get my RR running as should though. AMS2 it is then!
     
  9. GooseCreature

    GooseCreature Well-Known Member

    Joined:
    May 30, 2015
    Ratings:
    +592 / 0 / -0
    Well there you go, Pixies fixed it in the night. Had a try today having done absolutely nothing to try to remedy my issue and low and behold a steady 80-90fps just like the good old pre Corona days. Spooky Quantum shit going on or an update, who cares I have RR back.