Resolved G-Sync not working in R3E

Discussion in 'Community Support' started by St54Kevin, Mar 23, 2020.

  1. St54Kevin

    St54Kevin New Member

    Joined:
    May 20, 2019
    Ratings:
    +2 / 0 / -0
    Hey guys,

    I am running a Samsung C34H890 Ultrawide 100Hz Freesync Monitor with my RTX2070 Super. My problem is, that R3E is the only game I have, which does not run in G-Sync mode. Every other game or sim works. In rR3E I get super strong screen tearing and fps are running above 100fps.
    Because science says capping fps just below the Hz brings best performance and input lag, I tried to cap the fps with Afterburners Rivatuner to 98fps (like I do with every other game, and it works there), but this also works with all other apps except R3E. So what am I doing wrong here?

    You can see my settings below:
     

    Attached Files:

  2. Flybarless

    Flybarless New Member

    Joined:
    May 3, 2016
    Ratings:
    +4 / 0 / -0
    Chance Display Mode to Fullscreen.
     
    • Like Like x 1
  3. St54Kevin

    St54Kevin New Member

    Joined:
    May 20, 2019
    Ratings:
    +2 / 0 / -0
    That is acutally working thanks. I was 100% sure, I already tried that :D