Problem Game doen't start with Steam - Spiel lässt sich nicht unter Steam starten

Discussion in 'Community Support' started by eggetsberger, Mar 22, 2020.

  1. eggetsberger

    eggetsberger New Member

    Joined:
    Apr 24, 2015
    Ratings:
    +0 / 0 / -0
    hallo zusammen,
    hello together (I'll translate my problem with Google Translator because of my bad grammar).

    German: nach längerer Spielpause habe ich R3E mal wieder unter Steam starten wollen, bekomme aber nur Fehlermeldungen, egal ob 32 Bit oder 64 Bit. Das Spiel wurde auch auch mehrmals deinstalliert, neu installiert, die Spieldateien in Steam überprüft - ohne Ergebnis. Steam ist auf der lokalen Partition D:\ installiert, so wie auch andere Spiele (Project Cars, PCars 2, Dirt, Wreckfest, Elite Dangerous - die funktionieren alle problemlos).

    Spiel starten in Steam - 64 Bit - keine Reaktion (s. Screenshot R3E Taskmanager), in 32 Bit dasselbe; Beenden nur mit Taskmanager möglich, nicht mit "Anhalten" in Steam.
    Wenn ich die RRRE.exe oder auch die RRE64.exe als Administrator starte, kommt die Fehlermeldung, dass Steam laufen muss.
    Jeder Versuch, das Spiel zum Laufen zu bringen, scheitert. Vor längerer Zeit lief es noch problemlos, siehe die Statistik Hat jemand einen Lösungsvorschlag?

    Translated to English:
    after a long pause I wanted to start R3E under Steam again, but I only get error messages, whether 32 bit or 64 bit. The game was also uninstalled several times, reinstalled, the game files checked in Steam - without result. Steam is installed on the local partition D: \, as well as other games (Project Cars, PCars 2, Dirt, Wreckfest, Elite Dangerous - they all work fine).

    Start the game in Steam - 64 bit - no reaction (see screenshot R3E Task Manager), the same in 32 bit; Exit only possible with Task Manager, not with "Stop" in Steam.
    When I start RRRE.exe or RRE64.exe as administrator, I get the error message that Steam has to be running.
    Any attempt to get the game to work fails. A long time ago it went smoothly, see the statistics. Does anyone have a solution?
     

    Attached Files:

  2. majuh

    majuh Well-Known Member

    Joined:
    May 1, 2015
    Ratings:
    +131 / 0 / -0
    If you have other programs running in the background, try closing them. Software like Rivatuner or MSI Afterburner for example is known to cause problems with RaceRoom.
     
  3. eggetsberger

    eggetsberger New Member

    Joined:
    Apr 24, 2015
    Ratings:
    +0 / 0 / -0
    except firewall and antivirus there iss nothing special running, at least nothing that disturbs all the other games that are running without any problems. RRRE doesn't start at all.
     
  4. Racki

    Racki Well-Known Member Beta tester

    Joined:
    Aug 17, 2015
    Ratings:
    +126 / 0 / -0
    Have you tried to delete the driver profile? (backup first!)
    C:\Users\username\Documents\My Games\SimBin\RaceRoom Racing Experience
     
  5. eggetsberger

    eggetsberger New Member

    Joined:
    Apr 24, 2015
    Ratings:
    +0 / 0 / -0
    Do you mean one of these files in that folder (screenshot)? The path is not the same because I'm using a NAS for "Eigene Dateien\...."
     

    Attached Files:

  6. Racki

    Racki Well-Known Member Beta tester

    Joined:
    Aug 17, 2015
    Ratings:
    +126 / 0 / -0
    For simplicity we are switching to German now ;-):

    Ja, genau dieser Ordner. Nur 2 Stufen nach oben, weil da auch der Zwischenspeicher als Ordner vorhanden ist (BrowserData), der manchmal kaputt geht.

    So schaut das bei mir aus:
    2020-03-23 18_20_21-RaceRoom Racing Experience.png
     
  7. eggetsberger

    eggetsberger New Member

    Joined:
    Apr 24, 2015
    Ratings:
    +0 / 0 / -0
    Auf die ganzen alten Replays etc. kann ich auch verzichten, kein Problem, diese zu löschen. Ebenso den Ordner Time Attack. Bei User Data sind noch die Steuerungs- und Grafikoptionen, die kann ich ja vorher sichern. Und dann, außer der GameInstallDir.ini (wegen Abweichung vom Standardpfad) mal alles unter RaceRoom Racing Experience plätten. Teste ich einfach mal die nächsten Tage.
     
  8. Racki

    Racki Well-Known Member Beta tester

    Joined:
    Aug 17, 2015
    Ratings:
    +126 / 0 / -0
    Schau einfach mal ob das überhaupt die Ursache ist und das Problem damit behoben werden kann.

    Die Daten kannst du ja wie du richtig schreibst dann wieder rein kopieren
     
  9. eggetsberger

    eggetsberger New Member

    Joined:
    Apr 24, 2015
    Ratings:
    +0 / 0 / -0
    das war es offenbar leider nicht - habe die Ordner gelöscht, in Steam nochmals die Spieldateien (ohne Befund) überprüft und das Game in Steam (64 Bit, nicht als Admin, nicht im Kompatibilitätsmodus) normal gestartet - aber es kommt keinerlei Reaktion, nicht mal eine Fehlermeldung (z.B. weil evtl. Dateien aus den gelöschten Ordnern fehlen würden).
    Im Taskmanager ist RRRE zwar zu sehen, aber mit 0,0 Auslastung der CPU - es läuft also erst gar nicht an.

    In Steam reagiert es aber auch nicht auf "Anhalten", aber man sieht ja dass ich es früher mal einige Stunden lang spielen konnte.

    Wenn ich die Optionen so einstelle, dass ich das Spiel als Admin starte, dann kommt nach dem Starten aus Steam erst die Abfrage nach meinem Admin-PW, und nach dessen Eingabe kommt dann die u.a. Fehlermeldung. Hilft also auch nix. :(
     

    Attached Files:

  10. Arthur Spooner

    Arthur Spooner Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +310 / 0 / -0
    My guess would be that this is the problem.

    I'm not 100% sure of course, but I know for a fact that RaceRoom uses NTFS ADS for replays and this alone is not compatible with any file system apart from NTFS. NAS' usually don't use NTFS.
     
  11. eggetsberger

    eggetsberger New Member

    Joined:
    Apr 24, 2015
    Ratings:
    +0 / 0 / -0
    that might be possible - because of Wreckfest TNG didn't start too using a NAS for data - a few days ago there was an update for wreckfest, and now that game runs properly using or saving data on my QNAP NAS.
    I'm not sure but last time I played RRRE (at least 2 or 3 years ago) I was already using a NAS.
    Now I'll uninstall RRRE, delete al files and install it again using Steam. I'll see what happens.
     
  12. eggetsberger

    eggetsberger New Member

    Joined:
    Apr 24, 2015
    Ratings:
    +0 / 0 / -0
    Uninstalling, deleting all files, reinstalling ... didn't solve the problem :(. Bad luck. Meanwhile I'll play PCars2, Dirt, Wreckfest TNG and Elite Dangerous.:)
    Stay healthy