Question Game not recognizing custom wheel settings and custom car setups

Discussion in 'Community Support' started by nate, Feb 23, 2015.

  1. nate

    nate Well-Known Member

    Joined:
    Jan 31, 2015
    Ratings:
    +874 / 0 / -0
    Howdy all,

    So, I had a rather unfortunate event happen earlier tonight. My computer crashed after I was doing some races, although Im sure the crash was unrelated to R3E. However this isnt the problem. When I went back and started up the game again, I noticed that the game wasnt loading my wheel (g27) saved control settings. I had made some changes to the settings, specifically FFB and of course some button changes, and all that I noticed was the default g27 control option to choose from upon entering the game.

    I was browsing around the game folder on my computer at the path: local disk(C)>my documents>my games>sim bin>R3E... to see if the saved control preset I made was there and sure enough, it is. Im wondering if it is somehow corrupt now. I made a copy of it and removed it, booted up the game which obviously asked me to use the default g27 setup. I closed the game and put that file back in the folder and loaded it up again, and it is telling me to load the default g27 profile. Im wondering if I am doing something wrong, or if my thoughts are correct that it's borked.

    Further, this isnt the only problem happening now. I also noticed that it seems like all of my saved car setups for every car and track I have ever ran, are now potentially corrupted as well. As in, when I load a car/track combo, and go to the car setup before the race, it is showing me the default setup. Completely stock. I have gone into the folder with car setups on my computer and found a car/track combo I am positive I have used where I made a custom setup, for example Bathurst w/ BMW B6 Alpina gt3, and when I go to the car setup screen pre-race, it is showing me the stock setup. =/

    I made a copy of this folder as well so nothing got overwritten in it, if it is to be of any use to me in the future...

    The file sizes of every car/track combo in the folder still make sense, along with my custom wheel settings in the same folder. So, Im not sure if I messed up and the game isnt reading the file properly, or if my fears are true, and all of these files are corrupt.

    It's not the end of the world, as I have a picture of my wheel settings that are pretty similar to how I was currently running them recently, but all of the setups being lost is a bit of a bummer.

    If anyone has any ideas, Im all ears and appreciate the time spent giving suggestions.

    Thanks for the help guys.

    Nate