Problem Game run in background and dont show.

Discussion in 'Community Support' started by sprogs, Oct 12, 2017 at 9:30 PM.

  1. sprogs

    sprogs New Member

    Joined:
    Dec 25, 2015
    Ratings:
    +0 / 0
    Like in title, i can run game but is only background process, no window, must kill it bc. run forever.

    specs:
    Ryzen 1700x auto oc 3.6GHz, SMT on
    16 GB RAM 3200Mhz
    MSI GTX 1060 6GB, drv. 387.93
    256 GB SSD, game installed on 3TB Toshiba HDD
    Clean updated Windows 10 PRO on admin account, no AV/FW other than standard from OS

    I try startup opcions ugesed in steam formm but dont help: -cefNoGPU -cefNoBlacklist

    Its new PC, only this game run in background, few other simply crash but most tested games works great.
     
  2. w.velgersdijk

    w.velgersdijk Member

    Joined:
    Feb 24, 2015
    Ratings:
    +20 / 0
    Hi,Try Alt-Tab it works for me.
     
  3. sprogs

    sprogs New Member

    Joined:
    Dec 25, 2015
    Ratings:
    +0 / 0
    There is no window to alt-tab, no icon on task bar, only process visible in task manager.
     
  4. w.velgersdijk

    w.velgersdijk Member

    Joined:
    Feb 24, 2015
    Ratings:
    +20 / 0
    When I Alt-Tab there is a shortcut from the game in the taskbar i start the game from there, and it works1
    Other I don't know!
     
  5. sprogs

    sprogs New Member

    Joined:
    Dec 25, 2015
    Ratings:
    +0 / 0
    Nope, alt+tab dont show any icon or window from game, i try now solution from support - dont work.
    Today I got an old problem, when I turn on the game I get a message that the game is running but it is not true because the game is not running.
     
  6. Christian Göpfert

    Christian Göpfert Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +1,647 / 0
    So, has the game actually started at some point or does it always say that it's already running?
    What happens after you close that process and start again?
     
  7. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +711 / 0
    Have you tried "verify steam cache" already? maybe some files are corrupt or missing after download...
     
  8. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +711 / 0
  9. sprogs

    sprogs New Member

    Joined:
    Dec 25, 2015
    Ratings:
    +0 / 0
    The problem of double running the game has gone away when you run
    RRRELauncherInstall.exe manually.
    However, the game starts as a hidden process and nothing helps.
     
  10. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +711 / 0
    I guess it doesn't really start. It trys to start but hung up in between... have you already had a look at the both things I mentioned above?
     
  11. sprogs

    sprogs New Member

    Joined:
    Dec 25, 2015
    Ratings:
    +0 / 0
    Game files are ok, verified 2-3 times, steam dont find any errors.
    In Windows Event-Viewer don't see nothing related to rre.exe
     
  12. sprogs

    sprogs New Member

    Joined:
    Dec 25, 2015
    Ratings:
    +0 / 0
    There is no solution?

    I can play all my sims except RRRE: Race 07, Assetto, Automobilista, Forza 7 demo, even PC works well.
    However, RRRE is my favorite in driving and how well it goes without assists with the controller.

    I've tried everything I found on the web and nothing helped.
     
  13. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +711 / 0
    Have you removed those Startup-Options already? They aren't needed anymore...
    Have you checked if there is the Folder "My Games/SimBin" in your "Documents"-Folder? If yes, delete it or move it to another folder as a Backup...
     
  14. sprogs

    sprogs New Member

    Joined:
    Dec 25, 2015
    Ratings:
    +0 / 0
    So I cleared the options, I do not have the specified folder in the documents.
    I have only SimBin\Race 07 in documents, in my games there is no SimBin folder.