1. We are currently under maintenance. The game will be back up soon™

Graphics smeared since todays update 64bit version SOLVED

Discussion in 'General Discussion' started by Stef van Remy, Jan 10, 2018.

  1. *NAVARRO*

    *NAVARRO* New Member

    Joined:
    Jan 10, 2018
    Ratings:
    +0 / 0 / -0
    Sorry but i don't understand you man :S
     
  2. jimortality

    jimortality Active Member

    Joined:
    Jun 11, 2015
    Ratings:
    +39 / 0 / -0
    I've not touched anything and mine is working fine.
     
  3. Stef van Remy

    Stef van Remy Guest

    Ratings:
    +0 / 0 / -0
    No startup arguments neither reshade installed

    If it does help, crash dump after trying to enter individ. settings
     

    Attached Files:

  4. Shivas FR

    Shivas FR Active Member

    Joined:
    Nov 29, 2016
    Ratings:
    +37 / 0 / -0
    • Like Like x 1
    • Informative Informative x 1
    • Useful Useful x 1
  5. Cedric G.

    Cedric G. Member

    Joined:
    Jul 20, 2017
    Ratings:
    +7 / 0 / -0
    Same for me since the update has been made
     
  6. Dave R

    Dave R Well-Known Member

    Joined:
    Apr 19, 2015
    Ratings:
    +535 / 0 / -0
    Works for these guys haha[​IMG]
     
    • Funny Funny x 4
    • Love it! Love it! x 1
  7. Stef van Remy

    Stef van Remy Guest

    Ratings:
    +0 / 0 / -0
    Is it solved or was it myself ? Because now its working BUT I did something...
     
  8. *NAVARRO*

    *NAVARRO* New Member

    Joined:
    Jan 10, 2018
    Ratings:
    +0 / 0 / -0
    what are you do it? i still getting crash
     
  9. Stef van Remy

    Stef van Remy Guest

    Ratings:
    +0 / 0 / -0
    I did start the 32bit version via Steam. Then I entered the individ. settings of graphic switching off bloom and the next two settings also off.

    Then started 64 bit version. Everything is fine
     
  10. *NAVARRO*

    *NAVARRO* New Member

    Joined:
    Jan 10, 2018
    Ratings:
    +0 / 0 / -0
    YES! it works thanks men
     
  11. sbtm

    sbtm Well-Known Member

    Joined:
    Mar 29, 2016
    Ratings:
    +561 / 0 / -0
    in VR (Rift) the screen(s) turn grey from time to time (mirroring on monitor is still fine). Sometimes it gets back to normal but sometimes I have to restart Raceroom. hmm... is my Rift dying or what? Other VR titles work fine so far.
     
  12. Cedric G.

    Cedric G. Member

    Joined:
    Jul 20, 2017
    Ratings:
    +7 / 0 / -0
    Do we have to make those changes in the graphic options of the game or should we wait for a fix from Sector 3?
     
  13. Paul Bee

    Paul Bee New Member

    Joined:
    Dec 12, 2017
    Ratings:
    +0 / 0 / -0
    Sorry, where do I find the "individ. settings of graphic"

    Thanks
    Paul
     
  14. Andrew Harper

    Andrew Harper Member

    Joined:
    May 23, 2016
    Ratings:
    +11 / 0 / -0
    Hi,

    Just reading about this and I'm wondering if I'm getting the same issue.

    Game ran really well before the last update (4k, everything on max or high) now I'm getting 6FPS! lol

    Really, really bad. Even if I switch everything to off or low it makes no difference. Although I haven't looked into the visual effects yet so that could be it.

    I'm in the middle of a league too which really sucks.

    Aorus X5. i7 processor with 965M SLI. 32GB RAM.
     
  15. Paul Bee

    Paul Bee New Member

    Joined:
    Dec 12, 2017
    Ratings:
    +0 / 0 / -0
    I’m sorted now. The issue I had was that the minute I moved away from stationary the view out of the car went all weird and distorted. But the game froze if I tried to adjust any video settings

    I followed the helpful tip about 32 but and it’s sorted, this may help the f you’re experiencing the same

    In your steam library right click on r3e and select run in 32 bit

    In the game video settings on the main screen turn off bloom and blur and hit apply

    I then tested and all was as it should be. I logged off and ran in 64 bit without issue.
     
    • Informative Informative x 1
  16. Stef van Remy

    Stef van Remy Guest

    Ratings:
    +0 / 0 / -0
    As there are that many probs (and different ones) after the update I was spending some thoughts about this matter.

    You should not forget that we received the WINDOWS update due to Spectre and or Meltdown. This CAN cause problems regarding FPS and gaming in general as reported from loads of people in the internet.

    So I would set the last windows update back and give this "hotfix" a try as it does not take that much time. And if its just to sort out some possible reason. As I could read in the net that this made for some people games running well again.

    It seems to be that I was one of the first discovering or mentioning this graphics issue. I remember that I received the WIN update and right after it I received the R3E update. After this the probs began.

    So give it a try to set your system back !
     
    • Informative Informative x 1