Have big problem with G29!

Discussion in 'Hardware' started by VitaliR, May 27, 2016.

  1. VitaliR

    VitaliR Member

    Joined:
    Apr 3, 2016
    Ratings:
    +11 / 0
    Hi guys Sector3,
    what happened after the last update was in the game no automatic G29 profile?
    Please look after, and they make mistakes away, Because Since March I have to install, then I have drivers installed G27 only my G29 was visible and clear in the game first driver of G29!
    I think it was not normal ...
    You need an extra driver from no other steering wheel, it is very important!
     

    Attached Files:

  2. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +972 / 0
    do you run Windows 10?

    I had an automatic Update for my Logitech-Profiler with windows Update which resulted in a totally disaster... I had to uninstall the logitech-software and had to install the software i've installed before the update again.
     
    • Agree Agree x 1
    • Winner Winner x 1
  3. VitaliR

    VitaliR Member

    Joined:
    Apr 3, 2016
    Ratings:
    +11 / 0
    Yes but even trouble is already globally so, introduced in March profile G29 is not normally run! As I already explained everything above.
     
  4. gongo

    gongo Well-Known Member

    Joined:
    Apr 17, 2016
    Ratings:
    +136 / 0
    Listen to @m.bohlken, I had the same thing happen to me earlier this week (I think Tuesday or Wednesday). Logitech rolled out a Windows Update that was supposed to be for the G29/G920, but instead it broke everything for the G25 and G27 as well. My G25 was being detected as a DFGT and it ruined my controller profiles.

    Unplug your wheel, uninstall Logitech Gaming Software, and reboot. Then download the correct LGS for your wheel (G25/G27 here: http://support.logitech.com/en_us/product/g27-racing-wheel#download, G29/G920 here: http://support.logitech.com/en_us/product/g29-driving-force#download). Plug in the wheel when it asks you to. Then once the install is complete, reboot again. Now open up R3E and you should see the correct controller again.

    In my case, I had to delete my custom controller profile and remap everything and reconfigure my force feedback settings. It was a pain, but only took a few minutes.
     
  5. VitaliR

    VitaliR Member

    Joined:
    Apr 3, 2016
    Ratings:
    +11 / 0
    Yes, I have today 10 reinstalled Windows, Driver logitech also> Logitech Gaming Software 8.83.85. But if nothing good happened, so everything stayed the same. made All in vain, thought Windows was broken but not Windows was to blame!
     
  6. gongo

    gongo Well-Known Member

    Joined:
    Apr 17, 2016
    Ratings:
    +136 / 0
    I'm having a really hard time understanding you. No one suggested that you reinstall Windows. Please follow the instructions that I gave you, even if you feel you already did this, it's important to follow the steps exactly as I wrote them.
    1. Unplug wheel.
    2. Uninstall LGS.
    3. Reboot.
    4. Install LGS.
    5. Plug in wheel.
    6. Reboot.
    7. Start R3E.
     
  7. VitaliR

    VitaliR Member

    Joined:
    Apr 3, 2016
    Ratings:
    +11 / 0
    Yes now have done so, now have absolutely no steering wheel in LGS it!
    Now I have to re-install Windows again, what crap is the man!
    So all other makes something not with its G29 otherwise you must just reinstall windows !!!
     
  8. VitaliR

    VitaliR Member

    Joined:
    Apr 3, 2016
    Ratings:
    +11 / 0
    It is just an error in RRRE profile because in other games everything was good example. pCARS, F1 2015 ...
    Please do something good with it, because to play bad no profile ok...
     
  9. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +972 / 0
    Is the G29 recognized in the Controller-Settings on ID1?
    If yes, create a new Controller-profile
     
  10. VitaliR

    VitaliR Member

    Joined:
    Apr 3, 2016
    Ratings:
    +11 / 0
    No, it all away when in LGS no steering wheel in it. One can forget rest!