Resolved How to fix this micro freeze?

Discussion in 'Community Support' started by jk300793, Aug 26, 2021.

  1. jk300793

    jk300793 New Member

    Joined:
    Aug 16, 2021
    Ratings:
    +0 / 0 / -0
    Hey guys,

    I’ve been having this issue for a month now and haven’t been able to fix it, no matter what I try.
    I’ve reinstalled the game, gpu drivers, wheel drivers etc.
    I’m quite sure that it’s some sort of graphics issue at this point. As I don’t see anything strange on the ffb meter.
    So, here’s my issue:
    As you can hopefully see in the video, every time I turn the wheel there’s this small stutter or freeze, if you like.
    The problem is that I can feel it through my wheel (Fanatec csl elite) and it creates this big clunk. It’s an absolute game breaker and I haven’t been able to play Raceroom normally for many weeks. I’ve never had any issues with the game before.

    It happens on every track, no matter what the time, sessions, number of AI, VR or no VR etc.
    I really hope someone can help me out, as I really can’t think of ways to fix it anymore.
     
  2. Christian G

    Christian G Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,393 / 0 / -0
    Hi,
    without having seen the video you mentioned (there's no link, you probably weren't allowed to post a link because you haven't made enough posts yet) there's a known stuttering issue with webhuds like OtterHUD, so if you happen to be using that, try without it by removing the launch parameter from the game's launch options in Steam.
     
  3. jk300793

    jk300793 New Member

    Joined:
    Aug 16, 2021
    Ratings:
    +0 / 0 / -0
    Hi Christian,
    Thanks for your comment. Haha I guess something went wrong with the video.
    And yeah I read about the otterhud issue, which sounds very similar to what I’m experiencing. However, I’m not using otterhud. I’ll check my steam launch options anyways to see if there’s something strange.

    thanks again
     
  4. Mplify

    Mplify New Member

    Joined:
    Jun 18, 2021
    Ratings:
    +0 / 0 / -0
    If I remember correctly running third party software like MSI Afterburner / Rivatuner can cause stutters. So in case you are using the Rivatuner Statistics Server to monitor your FPS, GPU temperature and so on, try running RaceRoom without it.
     
  5. meszrum

    meszrum New Member

    Joined:
    Jun 19, 2021
    Ratings:
    +2 / 0 / -0
    Please check your v-sync setting. Enabling v-sync (having g-sync enabled at the same time) gave me similar issues like yours in rfactor 2.

    Also, if you have nVidia gpu, please check whether you have some of the geforce experience functions enabled - geforce experience gave me stuttering issue in ACC.
     
  6. jk300793

    jk300793 New Member

    Joined:
    Aug 16, 2021
    Ratings:
    +0 / 0 / -0
    Thanks for all the comments guys.
    I finally fixed it.
    So, what I did was selecting the ‘keyboard’ preset instead of the Fanatec csl elite preset, in the controls. And I just bound all the controls to my steering wheel and pedals. Somehow this fixed the issue for me. I guess the other presets are corrupted, at least in my game.

    Anyways, thanks again for your help
     
    • Informative Informative x 1
  7. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +139 / 0 / -0
    I suspect this might be a "Gamepad FFB rumble" issue again. A default profile has this option turned off.
     
  8. jk300793

    jk300793 New Member

    Joined:
    Aug 16, 2021
    Ratings:
    +0 / 0 / -0
    Yeah that must be it then. Maybe I’m stupid, but I haven’t been able to find that option in the game settings
     
  9. majuh

    majuh Well-Known Member

    Joined:
    May 1, 2015
    Ratings:
    +203 / 0 / -0
    Yes, it's invisible in the menu when you don't use a gamepad, but maybe it was still active in your old profile in the background.
     
  10. Qc-Peter-418

    Qc-Peter-418 New Member

    Joined:
    Oct 13, 2021
    Ratings:
    +0 / 0 / -0
    Hi, I have a similar issues that i can rid off.. How do I turn off the rumble gamepad option if I dont see it in the menu ? Meanwhile I will try to bound my wheel with the keyboard preset to see if it work.
     
  11. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +139 / 0 / -0
    If it's invisible I guess you can try this.
    - Go here: Documents\My games\SimBin\RaceRoom Racing Experience\UserData\ControlSet\
    - Use Notepad or any text editor to open a file with the same name as your control set profile in the game.
    - Find a line starting with FFB Rumble Pad and make sure it's FFB Rumble Pad="0"
     
  12. Qc-Peter-418

    Qc-Peter-418 New Member

    Joined:
    Oct 13, 2021
    Ratings:
    +0 / 0 / -0
    Ok .. I will try to find it and keep you updated.

    Thanks !