Bug Invalid lap time warning never goes away

Discussion in 'Community Support' started by Mr James R Andrew, May 20, 2019.

  1. pierredietze

    pierredietze Well-Known Member

    Joined:
    Sep 8, 2017
    Ratings:
    +49 / 0 / -0
    No sorry, unfortunately i deleted the complete folder. Should this happen again, i let you know and keep the faulty file.
     
    • Like Like x 1
  2. axxis278

    axxis278 Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +46 / 0 / -0
    I asked the guys and they should come to post their files
     
  3. Hervé45

    Hervé45 Well-Known Member

    Joined:
    Jan 25, 2017
    Ratings:
    +46 / 0 / -0
  4. Christian Göpfert

    Christian Göpfert Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,243 / 0 / -0
  5. Hervé45

    Hervé45 Well-Known Member

    Joined:
    Jan 25, 2017
    Ratings:
    +46 / 0 / -0
    It was solved with the new hud;)

    On my Samsung 49"
     
    • Like Like x 1
  6. speedy25

    speedy25 New Member

    Joined:
    Sep 4, 2017
    Ratings:
    +1 / 0 / -0
    my old file for hud
     

    Attached Files:

    • Like Like x 1
  7. Christian Göpfert

    Christian Göpfert Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,243 / 0 / -0
    A possible fix for this issue is included in todays update. You might still need to create a fresh hud_options.xml but the error of notifications not clearing correctly should be solved.
    Feel free to share your findings about whether this fix worked.

    Thanks again for your input and the provided files.
     
  8. axxis278

    axxis278 Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +46 / 0 / -0
    nice, we have a race tonight, I'll ask the guys if it's solved, thanks Christian