Problem Leaderboard time problem

Discussion in 'Community Support' started by João Cavaca, Jan 8, 2019.

  1. João Cavaca

    João Cavaca New Member

    Joined:
    Jan 6, 2019
    Ratings:
    +0 / 0
    Hi Everyone.
    I´m having a really bad problem in nirdshleif leaderbord challange, because my run in nordshleife is not counting, as when I finish the run my time apears in the top of the screen among the others players times..but when I get out of the track and go to the leaderboard the time is not there.
    I had some issues with the track because my PC is not perfect for the game, but I can do all the lap with no problems and if a restar the lap my time will be compare with the time I did...it jus doesn´t apear in the leaderboard..Can someone help pls.
    Thank you
     
  2. RavingLunatic01

    RavingLunatic01 New Member

    Joined:
    Feb 10, 2018
    Ratings:
    +3 / 0
    So when you finish complete lap of the track a pop up at center top of screen in yellow and says saving.... and then tells you what position you are at? I have had a few runs on a new track where it did not collect the data but usually a couple of laps and my times appear on the leaderboard.
     
  3. João Cavaca

    João Cavaca New Member

    Joined:
    Jan 6, 2019
    Ratings:
    +0 / 0
    yes the pop up was there and actually it saved the replay with the time set. but the time does not appear on the leaderboard. I even have the replay saved.
     
  4. RavingLunatic01

    RavingLunatic01 New Member

    Joined:
    Feb 10, 2018
    Ratings:
    +3 / 0
    I have had it quite a few times myself and one that always stands out is Lakeview Hillclimb in a new class/car because when I finish it just returns to the Drive screen and if I go to the leaderboards I was nowhere to be seen. I usually hit the button to go for another run and the second time it shows up. I don't know if it is the first or second time appearing because it really ends abruptly. Once it takes it seems to keep records after that if I beat my time. There is a glitch there though.