Bug Leaderboard time recording issue: not displaying position

Discussion in 'Community Support' started by ChatCureuil, Nov 6, 2018.

  1. ChatCureuil

    ChatCureuil Well-Known Member

    Joined:
    Feb 10, 2017
    Ratings:
    +308 / 0 / -0
    I don't add this on the existing post about leaderboard time not recorded, cause it seems this is another bug, and maybe a "recent" one from last patches.

    Usually when we score a new best time we see a message like (I don't remember the exact text):
    But what I got was only the first part, the bold one was missing.
    The ghost has been created locally, but my time (2.03.743 at ~13:15 GMT) is not recorded online.

    Is it possible that this is a cut not taken into account by the game but detected by the server? Cause on my replay I see a turn where I might be considered off-track and wouldn't be surprised to see the time cancelled (see screenshot).

    Raceroom Racing Experience Screenshot 2018.11.06 - 14.41.47.53.jpg
     
  2. Tyger

    Tyger New Member

    Joined:
    Apr 28, 2018
    Ratings:
    +4 / 0 / -0
    correct - it would not have been recorded for this
     
  3. ChatCureuil

    ChatCureuil Well-Known Member

    Joined:
    Feb 10, 2017
    Ratings:
    +308 / 0 / -0
    A mate tested it, going into sand and said time was still valid. ^^ So it doesn't seem related with the fact my time wasn't recorded.
     
  4. GooseCreature

    GooseCreature Well-Known Member

    Joined:
    May 30, 2015
    Ratings:
    +584 / 0 / -0
    Not using BitDefender by any chance?
     
  5. Karting06

    Karting06 Well-Known Member Beta tester

    Joined:
    Nov 15, 2016
    Ratings:
    +117 / 0 / -0
    Could you upload the MWTransport.log of that session?
    (and game.log too if possible)

    Merci !
     
  6. ChatCureuil

    ChatCureuil Well-Known Member

    Joined:
    Feb 10, 2017
    Ratings:
    +308 / 0 / -0
    No, usually my time is recorded.

    I think this is the related logs, recorded a few minutes after the ghost, I also join the ghost.
    Note that the not-recorded lap should be the last one, I don't remember driving after that.
    Thanks for your help. ;)
     

    Attached Files:

  7. Karting06

    Karting06 Well-Known Member Beta tester

    Joined:
    Nov 15, 2016
    Ratings:
    +117 / 0 / -0
    Thank you.

    I have uploaded it on the bug tracker ;)
     
    • Like Like x 1
  8. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,370 / 0 / -0
    @ChatCureuil : your log shows an error code 12007

    This is usually something to do with firewall / A-V program that is a bit aggressive, was there something special that was running on your pc that day that you later disabled?
     
  9. ChatCureuil

    ChatCureuil Well-Known Member

    Joined:
    Feb 10, 2017
    Ratings:
    +308 / 0 / -0
    No I use only default Windows security, no third-party software. I'm not sure but If I remember good, the current leaderboard time was recorded the same day a few times before the problematic one (if you can check).
     
  10. Alex Wurst

    Alex Wurst RaceRoom

    Joined:
    Jul 31, 2017
    Ratings:
    +25 / 0 / -0
    Have you set an exception in windows firewall for RRRE.exe?
    If not, maybe try that.
     
  11. ChatCureuil

    ChatCureuil Well-Known Member

    Joined:
    Feb 10, 2017
    Ratings:
    +308 / 0 / -0
    No but this happened only one time, before or after that all my leaderboard times were recorded. I thought it was some kind of bug, especially cause the ghost was recorded and the on-screen message truncated.