Problem Massive framedrops with Highend PC Specs -> how to fix?

Discussion in 'Community Support' started by -= Rooooney =-, Apr 26, 2017.

  1. -= Rooooney =-

    -= Rooooney =- New Member

    Joined:
    Dec 4, 2016
    Ratings:
    +3 / 0 / -0
    hello community,

    I have massive framedrops in Raceroom Racing. I made a PC upgrade and perepared different benchmarks for all racing sims to create a youtube video. While I see 200-300 FPS in Assetto Corsa + iRacing (both maxed out under 1080p) I just see around 70 - 100 FPS in Raceroom :-/

    My test conditions:
    19 Cars (KI) on Circuit Belgium-Spa for 2 Laps benchmarked with Fraps.

    My PC Specs:
    Zotac 1080 GTX + AMD Ryzen 1700 @ 4,0Ghz, 32GB RAM

    In RaceRoom my old system made nearly the same numbers in FPS :-/ (old System: i7 2600k + r9 280x).

    Can you explain it to me where the issue is? I want to upgrade to 144hz monitors, but with 70 fps ... :-/
     
  2. Torned The Bullet

    Torned The Bullet Active Member

    Joined:
    Jan 16, 2016
    Ratings:
    +27 / 0 / -0
    New driver to day from Nvidia : 381.89
    Try it
     
  3. janni

    janni Member

    Joined:
    Jan 29, 2015
    Ratings:
    +19 / 0 / -0
    I guess it's a Spa optimization issue. Spa is the only track that gives me performance issues with the Vive (even on very low settings). 980ti here.
     
  4. -= Rooooney =-

    -= Rooooney =- New Member

    Joined:
    Dec 4, 2016
    Ratings:
    +3 / 0 / -0
    Hey there, thanks for the advice with the Spa optimization and the new driver release. @Torned: Did you read something about R3E optimization in the new driver? I will have a look on it later, but can't believe that nvidia will investigate in R3E ^^

    I hope that the other circuits are running better. My graka is chilling at 30% usage :-/

    I keep you posted
     
  5. Torned The Bullet

    Torned The Bullet Active Member

    Joined:
    Jan 16, 2016
    Ratings:
    +27 / 0 / -0
    A friend got same probleme with R3E, so he downgrade the driver to this version : Version 378.66 - WHQL
    And now it's better.

    http://www.geforce.com/drivers
     
  6. sbtm

    sbtm Well-Known Member

    Joined:
    Mar 29, 2016
    Ratings:
    +561 / 0 / -0
    hi ronny ... :D
     
  7. Gazza

    Gazza Member

    Joined:
    Mar 4, 2017
    Ratings:
    +8 / 0 / -0
    Try turning car shadows down to low, fixed it for me wit V sync.
     
  8. Patrick.B

    Patrick.B Well-Known Member

    Joined:
    Mar 20, 2017
    Ratings:
    +105 / 0 / -0
    try to turn off Trackside Animations