Problem Mega stuttering!

Discussion in 'Community Support' started by Tuborg, Mar 15, 2019.

  1. Tuborg

    Tuborg Well-Known Member

    Joined:
    Feb 4, 2015
    Ratings:
    +452 / 0
    32-bit while loading into online race.
     

    Attached Files:

  2. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +86 / 0
    Can we get the title changed from resolved to issue!?
     
  3. Paul Darke

    Paul Darke Moderator Beta tester

    Joined:
    Jan 29, 2015
    Ratings:
    +164 / 0
    Done.
     
    • Winner Winner x 1
  4. Case

    Case Well-Known Member

    Joined:
    Apr 7, 2017
    Ratings:
    +81 / 0
    Is your RTSS up to date? Current version seems to be 7.2.2.20238. (And Afterburner is at 4.6.0.14820.)

    There was an issue with Afterburner/RTSS before that caused this, but I haven't experienced it in months, running both RTSS with frame limiter enabled and the 64bit game client.
     
  5. suspectmonkey

    suspectmonkey New Member

    Joined:
    Feb 8, 2018
    Ratings:
    +0 / 0
    I'll give it a try again and see what happens. I did recently update RTSS to 7.2.2 but I don't think I've tried launching RRRE 64bit since then so worth a look!
     
  6. Tuborg

    Tuborg Well-Known Member

    Joined:
    Feb 4, 2015
    Ratings:
    +452 / 0
    Any progress yet?
     
    • Agree Agree x 1
  7. Christian Göpfert

    Christian Göpfert Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,067 / 0
    Still waiting for some feedback, but bumped the report now. I'll let you know once the programmer responds.
     
    • Informative Informative x 2
  8. kL1ck

    kL1ck Member

    Joined:
    Oct 4, 2016
    Ratings:
    +18 / 0
    i had this problem once in a while too.
    as you can read here
    https://forum.sector3studios.com/index.php?threads/massive-fps-drops.10800/
    lag in turns, textures flickering etc. etc.

    1. Deinstall MSI Afterburner and RTSS or any other FPS monitoring Software
    2. deactivate the profile for raceroom in the GPU driver

    i also have done a fresh start of raceroom by deleting the complete folder in the documents
    C:\Users\kL1ck\Documents\My Games\SimBin\ delete this -> RaceRoom Racing Experience

    game is running smooth again
     
    Last edited: Apr 15, 2019
  9. Tuborg

    Tuborg Well-Known Member

    Joined:
    Feb 4, 2015
    Ratings:
    +452 / 0
    With 64-bit?
     
  10. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +86 / 0
    Did you pass on my logs and the fact that it's still the same after a complete windows reinstall with only Steam and R3E installed fresh?
     
  11. Tuborg

    Tuborg Well-Known Member

    Joined:
    Feb 4, 2015
    Ratings:
    +452 / 0
    Last edited: Apr 16, 2019
  12. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +86 / 0
    I think i fixed it ! Go to Win 10 settings and search background apps and turn any off ! I had 3 on (cant remember what they where as ive done so many thing in my pursuit of 4k60 again) and turned them off and i can play R3E again :)
    Its really weird because in Task Manager i had no usage when idle or gaming other that the game running and pretty much nothing else. Even with my previous install of Win 10 i never even looked at this background apps part of settings so i definitely never turned any off previously !
    Have a look if anything is on in there and just turn them off and try running R3E !
    I also turned dwm.exe down from High priority to Normal in task manager ! Dont know if that helped or not as i did both these things at the same time ,lol
     
    • Informative Informative x 1
  13. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +86 / 0
    Its really weird also because it didn't effect any other game ! Sim or any !
     
  14. Tuborg

    Tuborg Well-Known Member

    Joined:
    Feb 4, 2015
    Ratings:
    +452 / 0
    You have posted this in two threads, do you mean it solves both the issue with 64-bit and the fps drop with the HUD-thing?
     
  15. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +86 / 0
    I posted my issue in both threads so gave my fix in both . I've never used the new hud and wont but going from 4k60 to 4k35 and now back to 4k60 all at max settings needs to be shared in case it is the same issue others are having !
     
    • Like Like x 2
  16. Tuborg

    Tuborg Well-Known Member

    Joined:
    Feb 4, 2015
    Ratings:
    +452 / 0
    Tried both, none of them make 64-bit work. But...
    the FPS increased! YES!!

    Then i realized i have lowered my graphic settings :(
    So, sorry but no difference.
     
  17. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +86 / 0
  18. Bull Shark

    Bull Shark Member

    Joined:
    Mar 14, 2019
    Ratings:
    +23 / 0
    DWM.exe is often a problem maker...
     
    • Like Like x 1
  19. 2ndLastJedi

    2ndLastJedi Well-Known Member

    Joined:
    Aug 22, 2016
    Ratings:
    +86 / 0
    I've just been told over on RD that I'm completely wrong to be messing with priorities in Task Manager and I obviously have no idea about PC's, lol,. The funny thing is, I don't have much clue about PC's but am willing to try things that may or may not help if I have a problem.
     
    • Like Like x 1
  20. majuh

    majuh Well-Known Member

    Joined:
    May 1, 2015
    Ratings:
    +95 / 0
    Just saying, but the priorities are reset to default anyway when you restart your PC.
     
    • Agree Agree x 1
    • Informative Informative x 1