Problem No FFB (after 8May2018 update)

Discussion in 'Community Support' started by Geofredo, May 8, 2018.

  1. Geofredo

    Geofredo New Member

    Joined:
    Apr 5, 2018
    Ratings:
    +1 / 0 / -0
    Do anyone have the same problem as me?
    I experience that there is no FFB after going back to pit in qualify (Multiplayer) and also after changing sections.

    For example: I have FFB I qualify and change sections to race. When I go to race there is no FFB! It also have this problem when return to garage during qualify.

    I am using Direct drive wheel and using MMOs

    Please fix it!!!!!
    I do not have this problem before update!!!
    What I do with it?????
     
  2. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,803 / 0 / -0
    @Geofredo Can you share a game*.log file from a session where you don't have FFB?

    - Start the game
    - Reproduce the issue
    - Close the game
    - Collect the last created game*.log file from My Documents\My Games\SimBin\RaceRoom Racing Experience\UserData\Log\
    - Share it here


    Also are you able to test using Simucube?
     
  3. Geofredo

    Geofredo New Member

    Joined:
    Apr 5, 2018
    Ratings:
    +1 / 0 / -0
    game*.log file
     

    Attached Files:

    • Like Like x 1
  4. Florian Hasse

    Florian Hasse New Member

    Joined:
    May 8, 2017
    Ratings:
    +0 / 0 / -0
    Have the same issue since 5-6 months. When i restart the wheel, everything is fine until the next session or going to the pits and rejoining the track.
     
    • Agree Agree x 1
  5. F19_CoNa

    F19_CoNa Member

    Joined:
    Aug 25, 2015
    Ratings:
    +24 / 0 / -0
    I have they same problem if I go in and do any change of the ffb in the steering setup menu. As long as I don’t touch it all is well.
     
  6. praxtonio

    praxtonio Member

    Joined:
    May 14, 2016
    Ratings:
    +23 / 0 / -0
    Since this last update, the game works lagged and I have lost the FFB, here I leave the files of my Log.
    My steering wheel is a Fanatec V2, rim BMW
    My PC its a i7- 4790 @ 3.60GHz, 8GB RAM, Nvidia Geforce GTX 770.
    Thanks.
     

    Attached Files:

    • Like Like x 1
  7. Karting06

    Karting06 Well-Known Member Beta tester

    Joined:
    Nov 15, 2016
    Ratings:
    +125 / 0 / -0
    • Like Like x 1
    Last edited: May 9, 2018
  8. FloydSG

    FloydSG New Member

    Joined:
    Oct 23, 2017
    Ratings:
    +3 / 0 / -0

    Attached Files:

  9. lillymotte04

    lillymotte04 New Member

    Joined:
    Jul 10, 2017
    Ratings:
    +0 / 0 / -0
    I have the same problem with a Fanatec CSL Elite Base. And where racing was today. Thanks a lot S3. 2 races and 0 points
     
  10. lillymotte04

    lillymotte04 New Member

    Joined:
    Jul 10, 2017
    Ratings:
    +0 / 0 / -0
    log file
     

    Attached Files:

  11. lillymotte04

    lillymotte04 New Member

    Joined:
    Jul 10, 2017
    Ratings:
    +0 / 0 / -0
    Das habe ich bisher auch immer so gemacht. Seit gestern bringt das aber gar nichts mehr.
     
  12. Karting06

    Karting06 Well-Known Member Beta tester

    Joined:
    Nov 15, 2016
    Ratings:
    +125 / 0 / -0
    I have a Fanatec CSL Elite Base. What is your issue exactly? Lost FFB?
    What's your wheel?

    Do you use OBS?
     
  13. lillymotte04

    lillymotte04 New Member

    Joined:
    Jul 10, 2017
    Ratings:
    +0 / 0 / -0
    I have the CSL Elite Base with the F1 steering wheel. After changing from qualification to race, the FFB is completely missing. The steering angle is also adjusted.

    What do you mean by OBS?
     
  14. Sin.Schumi

    Sin.Schumi New Member

    Joined:
    Apr 22, 2016
    Ratings:
    +0 / 0 / -0
    Ich habe das gleiche Problem mit meinem DD Wheel auch :( Alles war Super bis zu diesem großen Update.. FFB effekte für Ar... und wenn mein Profil aktiviert ist sofort Absturz... Zudem hängt Raceroom andauernt... Bin angepisst..
     
  15. Karting06

    Karting06 Well-Known Member Beta tester

    Joined:
    Nov 15, 2016
    Ratings:
    +125 / 0 / -0
    It's strange because I have the same base and Formula Wheek black, and no problems. OBS the screen recording software.

    Do you use MMOS or Simucube?
     
  16. Sin.Schumi

    Sin.Schumi New Member

    Joined:
    Apr 22, 2016
    Ratings:
    +0 / 0 / -0
    I use an MIGE/Argon System with MMOS 2014, i have edit my Control Set File and it works fine until the Update was out....

    The Screen freez every 10 Sec. and the FFB iss Crap. Since before i had the same Problem in March Update (no Freez) and Simbim update it from the Update :(
     
  17. Andy Kettler

    Andy Kettler Well-Known Member Beta tester

    Joined:
    Jan 15, 2015
    Ratings:
    +796 / 0 / -0
    Soweit ich weiß sollte ein Upgrade zur Simucube Software helfen...
     
  18. FloydSG

    FloydSG New Member

    Joined:
    Oct 23, 2017
    Ratings:
    +3 / 0 / -0
    I've got lag too, before the game crashes completely
    no ffb too so
     
  19. Sin.Schumi

    Sin.Schumi New Member

    Joined:
    Apr 22, 2016
    Ratings:
    +0 / 0 / -0
    Das mag sein, aber Ich finde es Schade das zum wiederholten male die FFB und Wheeleinstellungen mit einem Update zerschossen werden... Bei meinem Argon System hilft das leider net weiter :/
     
  20. Andy Kettler

    Andy Kettler Well-Known Member Beta tester

    Joined:
    Jan 15, 2015
    Ratings:
    +796 / 0 / -0
    Ok dann:

    - Start the game
    - Reproduce the issue
    - Close the game
    - Collect the last created game*.log file from My Documents\My Games\SimBin\RaceRoom Racing Experience\UserData\Log\
    - Share it here
     
    • Useful Useful x 1