Problem No position in multiplayer

Discussion in 'Community Support' started by Nico Kunze, Apr 13, 2019.

  1. Nico Kunze

    Nico Kunze Member

    Joined:
    Sep 1, 2018
    Ratings:
    +21 / 0
    So after turning off the new hud stuff i finally had enough fps to race online again so thats what i did. It all went well (except for the usual public server madness :D ) except for that the position bar showed me last in class (out of 16) and the in-car display showed me last overall (25th). When a player retired i would "pass" them but on track overtakes didnt affect the positions. Also the gaps on the position bar had nothing to do with what was actually going on. After the race had finished the results showed me as ~8th two laps down when it shouldve been 4th around 40 seconds back.
    Now my very first post on here described a similar issue (for the protocol these are the only two times ive experienced this as well) and the answer last time was that it probably was due to internet problems. While no expert on that matter id be surprised if that was the cause this time because i could always see the other cars and they were able to see me as well so the connection cant have been that bad or am i off on that?
    As always any help is appreciated :)
     
  2. keanos

    keanos Well-Known Member

    Joined:
    Oct 29, 2015
    Ratings:
    +57 / 0
    Multiclass?
     
  3. Nico Kunze

    Nico Kunze Member

    Joined:
    Sep 1, 2018
    Ratings:
    +21 / 0
    Yup. But when it happened 7 months ago it was only one class so i dont think thats got a whole lot to do with it either