Problem OBS-plugin recording problem

Discussion in 'Community Support' started by Flamedphoenix, Jan 29, 2016.

  1. Flamedphoenix

    Flamedphoenix Well-Known Member

    Joined:
    Apr 29, 2015
    Ratings:
    +124 / 0 / -0
    Hey guys,

    I'm recording with the OBS-plugin and it did really fine to me. But in the past weeks I have the problem that when I press the recording button Raceroom simply crashes. Does anybody else have this issue and maybe can present a solution for it?
    Thx!!!
    Greetings Julian
     
  2. CheerfullyInsane

    CheerfullyInsane Well-Known Member

    Joined:
    Oct 24, 2015
    Ratings:
    +336 / 0 / -0
    First thing I'd do would be to check the Event Viewer and see if you can narrow down which module is failing.
    I've been using OBS with no problems, so it's presumably either a hardware issue, or something in the OBS set-up.
     
    • Informative Informative x 1
  3. M4IRC1IE

    M4IRC1IE Well-Known Member

    Joined:
    Aug 23, 2015
    Ratings:
    +68 / 0 / -0
    I can say only, my obs multiplatform never crashed my game. Works fine here bit sometimes it crashes my edtracker software when I start obs. But not crashing my game.
     
    • Informative Informative x 1
  4. Flamedphoenix

    Flamedphoenix Well-Known Member

    Joined:
    Apr 29, 2015
    Ratings:
    +124 / 0 / -0
    Ok I solved my problem! I reinstalled OBS and didnt update it to the newest and it works :) Thx for your help!
     
  5. CheerfullyInsane

    CheerfullyInsane Well-Known Member

    Joined:
    Oct 24, 2015
    Ratings:
    +336 / 0 / -0
    Not much help from our side. :D
    But glad you got it working. :)
     
    • Funny Funny x 1