HUD OtterHud - A custom WebHud - With additional features

Discussion in 'Community Workshop' started by OtterNas3, May 7, 2019.

  1. Cully.ie™

    Cully.ie™ Active Member

    Joined:
    Jun 2, 2015
    Ratings:
    +34 / 0 / -0
    I wonder if the new UI that I have turned in is causing me issues.
    Best to just wait for announcement that servers are fully operational before finding potential issues.
     
    Last edited: Dec 21, 2020
  2. Ricardo Soares

    Ricardo Soares New Member

    Joined:
    Dec 16, 2020
    Ratings:
    +2 / 0 / -0
    For me too. Seems everything alright.
     
  3. Michael Havlena

    Michael Havlena New Member

    Joined:
    Dec 22, 2019
    Ratings:
    +0 / 0 / -0
    Game sometimes doesn't load for me when OtterHud is activated....sometimes doesn't allow me to access car setup menus.....need more testing, but the game seems to functions properly with otterHud deactivated. Maybe I need to update otterHud?
     
  4. Michael Havlena

    Michael Havlena New Member

    Joined:
    Dec 22, 2019
    Ratings:
    +0 / 0 / -0
    Ok, just FYI for those who might experience the same issue as myself. After re-downloading the otterhud and re-pasting the launch link within Steam, everything seems to work now....Not sure what could have been the cause, as I do believe that I was using the latest otterhud version previously.
     
  5. MattYKee

    MattYKee Active Member

    Joined:
    May 16, 2019
    Ratings:
    +28 / 0 / -0
    Anyone had issues with the spotter failing randomly through a whole race?
    Just had a online race where the spotter would occasionally stop detecting cars, infront, behind and alongside me.,
     
  6. Ricardo Soares

    Ricardo Soares New Member

    Joined:
    Dec 16, 2020
    Ratings:
    +2 / 0 / -0
    Never had such issues, so far.
     
  7. Rox

    Rox New Member

    Joined:
    Oct 19, 2020
    Ratings:
    +1 / 0 / -0
    Only thing i get by following the instructions
    upload_2020-12-22_18-57-39.png


    I use CC with webhud enabled
    dash.exe does not work by error "System.nullReferenceException"
    what can i do i have tried everything ... help
     
    Last edited: Dec 22, 2020
  8. Ricardo Soares

    Ricardo Soares New Member

    Joined:
    Dec 16, 2020
    Ratings:
    +2 / 0 / -0
    Have you tried to redownload it and enter the command line again?
     
  9. Rox

    Rox New Member

    Joined:
    Oct 19, 2020
    Ratings:
    +1 / 0 / -0
    dash and CC downloaded and launched individually unsuccessfully multiple times.
    computer reset.
    curious thing i can start and pause hud but not display it
     
  10. Ricardo Soares

    Ricardo Soares New Member

    Joined:
    Dec 16, 2020
    Ratings:
    +2 / 0 / -0
    Quite odd.

    But, just to clarify, is your raceroom app configured like the image attached?
     

    Attached Files:

  11. Rox

    Rox New Member

    Joined:
    Oct 19, 2020
    Ratings:
    +1 / 0 / -0
    yess
     
  12. Ricardo Soares

    Ricardo Soares New Member

    Joined:
    Dec 16, 2020
    Ratings:
    +2 / 0 / -0
    Really odd. Should work just fine.

    Have you tried uninstall/reinstall raceroom? Aside that, I got no other suggestions.

    :(
     
  13. Rox

    Rox New Member

    Joined:
    Oct 19, 2020
    Ratings:
    +1 / 0 / -0
    45 GB to re-install it ?? I give up on webhud.
    thanks the same and good game
     
  14. Ricardo Soares

    Ricardo Soares New Member

    Joined:
    Dec 16, 2020
    Ratings:
    +2 / 0 / -0
    I had, during a competition of hotlaps.
     
  15. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +959 / 0 / -0
    these are my starting arguments r3e options in steam concerning OtterHud
    -webdev -webHudUrl=https://otternas3.github.io/r3ewebhud/

    dash.exe is somewhere in a download folder

    Sorry, I don't use VR
     
  16. Sensei

    Sensei New Member

    Joined:
    Oct 7, 2016
    Ratings:
    +0 / 0 / -0
    here is my launch options upload_2020-12-23_4-33-56.png
     
  17. Rox

    Rox New Member

    Joined:
    Oct 19, 2020
    Ratings:
    +1 / 0 / -0
    maybe this and my problem using CC no connection with RRE data is activated
    upload_2020-12-23_11-33-11.png
     
  18. Rox

    Rox New Member

    Joined:
    Oct 19, 2020
    Ratings:
    +1 / 0 / -0
    i tried various suggested strings but the best i got is to turn hub on and off without displaying it
     
  19. MattYKee

    MattYKee Active Member

    Joined:
    May 16, 2019
    Ratings:
    +28 / 0 / -0
    Worked fine in last nights 90 minute enduro. So it must've been a one off issue? maybe ping or connection related. (the server was full)
     
  20. jirbun01

    jirbun01 Member

    Joined:
    Dec 20, 2019
    Ratings:
    +10 / 0 / -0
    where can i download 1.18?