Resolved "Ping 0" issue in multiplayer, invisible cars

Discussion in 'Community Support' started by Robert Wiesenmüller, Nov 3, 2015.

  1. Christian Göpfert

    Christian Göpfert Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,308 / 0 / -0
    Absolutely, and all I can do is assure you that they are aware of the issue and read your comments. But I also know that that's not the same as a dev saying "acknowledged, working on it...".
    I know you were angry/disappointed at the time you made those posts and I can understand those feelings, but as I said we don't really want this kind of behaviour cause if everybody started doing this the forums would become a mess and that wouldn't do anybody any good.

    So again, feel free to give feedback and criticism, positive or negative, it's all fair, just please do it in a civilised manner.

    Cheers
     
    Last edited: May 18, 2016
  2. Matthew_Wheeler

    Matthew_Wheeler Member

    Joined:
    Apr 20, 2016
    Ratings:
    +17 / 0 / -0
    I will admit, it is frustrating. But I can also imagine that it's extremely frustrating for Sector 3 as no one seems to know what is causing the problem.

    The only thing I can think of is that the majority of the people with the 0 ping issue seem to live in either North America and Oceania. So, maybe there's an issue with one of the servers located in NA.

    I know it's not much, but it could be a start.
     
  3. Sean Kenney

    Sean Kenney Well-Known Member

    Joined:
    Feb 9, 2015
    Ratings:
    +315 / 0 / -0
    I don't know if it has to do with where you are, I think it is more the ISP, its network configurations, its speed/performance and the router they give you.

    obviously, who knows though.
     
  4. Shenmue_X

    Shenmue_X Member

    Joined:
    Mar 19, 2016
    Ratings:
    +16 / 0 / -0
    I experimented the "lag 0" for the first time since one or two weeks. I don't remember having changed anything in my PC before it occurred. Had to give up a MP race tonight because someone told me I was invisible.
     
  5. Christian Göpfert

    Christian Göpfert Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,308 / 0 / -0
    On a server you had been using before without problems?
     
  6. DSky

    DSky Member

    Joined:
    May 21, 2016
    Ratings:
    +6 / 0 / -0
    It was me telling you, and ure car was warping all the time, visible for a second then gone for 3-4 seconds, even in the timings.
     
  7. Shenmue_X

    Shenmue_X Member

    Joined:
    Mar 19, 2016
    Ratings:
    +16 / 0 / -0
    Don't remember that sorry. I'm mostly playing in public servers. I will try to test out the servers I know well.
    I just tried another race tonight but same problem. It was "[S3] Formula 4" server (@Motorsport Arena, Tatuus F4 Cup).

    Without going into details, I have to mention that my bandwidth is currently limited to solve an internet connectivity issue. But my connection is stable so I'm surprised to experiment the lag 0. Hopefully things turn out better when I'll get my full bandwidth back.

    Yeah I saw the same kind of things from my point of view. I thought it was temporary.
     
    • Informative Informative x 1
    Last edited: May 22, 2016
  8. Matthew_Wheeler

    Matthew_Wheeler Member

    Joined:
    Apr 20, 2016
    Ratings:
    +17 / 0 / -0
    This might seem a bit far fetched, but at this point we might as well try something.

    Does your desktop background change every x minutes?
     
  9. Christian Göpfert

    Christian Göpfert Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,308 / 0 / -0
    Hmm, thought it might have to do with the server, we never know the figures of dedi servers, what connection they're using, what hardware etc.
    But that's an in-house server afaik, or it's run by @Georg Ortner, either way, it should be in top shape and set up correctly, so that's a bummer.

    Let's see, network things are being worked on atm.
     
  10. AriBo

    AriBo Member

    Joined:
    Dec 2, 2015
    Ratings:
    +6 / 0 / -0
    Waiting for that !
    Meanwhile, I kindly patient with rf2 or AMS ... but be sure, i look forward the huge network update for RRRE which finally allow me to play on line with friends.
     
  11. Tarik Userli

    Tarik Userli Well-Known Member

    Joined:
    Mar 7, 2015
    Ratings:
    +578 / 0 / -0
    Yesterday i had ping 0 issue too
     
  12. Tarik Userli

    Tarik Userli Well-Known Member

    Joined:
    Mar 7, 2015
    Ratings:
    +578 / 0 / -0
    Guys did you use any 3rd Party Tools like Stefan mizzis dashboard or sth else?
     
  13. Shenmue_X

    Shenmue_X Member

    Joined:
    Mar 19, 2016
    Ratings:
    +16 / 0 / -0
    I'm using CrewChief and that's all.

    I'll disable it to test the next time.
     
    • Informative Informative x 1
  14. Tarik Userli

    Tarik Userli Well-Known Member

    Joined:
    Mar 7, 2015
    Ratings:
    +578 / 0 / -0
    Yes run the game only and open your taskmanager and look how is your Network or System usage in total.
     
  15. XXVI Sol

    XXVI Sol Well-Known Member

    Joined:
    Mar 13, 2015
    Ratings:
    +102 / 0 / -0
    this is good to hear,a lot of crashes lately,could you give some insight?is it a hotfix or a big update for multiplayer?
     
  16. Soddyn

    Soddyn Active Member

    Joined:
    Jul 14, 2015
    Ratings:
    +41 / 0 / -0
    Hey @Christian Göpfert , i started having this issue today, here's what i found.

    - It happens on official and dedicated servers.
    - Sometimes when i start a race the ping is fine, then goes to 0 for no apparent reason, on occasion it comes back to normal and if there's anyone in front of me he blinks and when he reappears he's gained like half a second on me.
    - When ping is 0 i can see the other guys fine(no warping, blinking) most of the time, but i'm invisible/warping to them( someone told me he couldn't see me).
    - Location doesn't SEEM to be a factor since tarik is from germany and i'm from brazil and we are both having the same problem(unless the server he had this problem was located far away) @Tarik Userli do you know the servers location or even the ping?

    Christian is there anything else i can do? maybe upload a file, or join a server where S3 can get some data or something.
     
  17. Shenmue_X

    Shenmue_X Member

    Joined:
    Mar 19, 2016
    Ratings:
    +16 / 0 / -0
    First time since ages I didn't encounter the ping 0 today.

    Unfortunately, I don't know the exact reason but I did two things :
    - I got my full bandwidth back (hardware issue solved)
    - I uninstalled my WiFi receiver driver and re-installed it. Then I updated the driver in the Device Manager panel.

    But I need to test more servers before being sure.
     
  18. Andrew Waring

    Andrew Waring Member

    Joined:
    Jul 26, 2015
    Ratings:
    +12 / 0 / -0
    Its a Game issue, ive played RFactor and other sims for years with no connection issues. THEY NEED TO SORT THIS PROBLEM OUT.
     
  19. Fairman

    Fairman Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +872 / 0 / -0
    What I find interesting is the rift between those who are experiencing this issue over and over again and those (like me) who never have experienced it whatsoever (except for connection issues/superhigh ping, like I wrote when I had a shitty provider and their crappy modem until a year ago ).
    But for the record : Our league races with virtualracing (VRTM) were quiet stable though there were always one or two drivers who start to flicker or couldn't join the server (or were thrown off the moment they're connected) which happened randomly more or less and even with those who had a stable connection normally - it's a real strange issue indeed -

    o_O
     
  20. Sonat Ozturk

    Sonat Ozturk Well-Known Member

    Joined:
    Jan 13, 2015
    Ratings:
    +2,009 / 0 / -0
    Hi guys,

    We believe we fixed the issue and the fix will be included in the next patch around mid June.

    So the issue was that if you had a temporary high latency to server, the ping to all players would appear as "ping 0" and they would see you either as warping or completely invisible. And it would remain that way until you exited and reconnected to the server.

    Now after the fix, if you experience a temporary high latency to server, other players might still see you as warping or invisible but it should return back to normal once the spike in connection has gone down.
     
    • Like Like x 6
    • Wonderful Wonderful x 3
    • Informative Informative x 2
    • Useful Useful x 1