Resolved "Ping 0" issue in multiplayer, invisible cars

Discussion in 'Community Support' started by Robert Wiesenmüller, Nov 3, 2015.

  1. Matthew_Wheeler

    Matthew_Wheeler Member

    Joined:
    Apr 20, 2016
    Ratings:
    +17 / 0 / -0
    That's awesome to hear :D

    I can't wait for the patch now... :)
     
    • Like Like x 1
  2. S-AMG

    S-AMG Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +77 / 0 / -0
    very good news, thank You Sector3 ;)
     
  3. Liongivre

    Liongivre New Member

    Joined:
    Dec 10, 2015
    Ratings:
    +4 / 0 / -0
    I think i love Sector 3 :p
     
  4. Matthew_Wheeler

    Matthew_Wheeler Member

    Joined:
    Apr 20, 2016
    Ratings:
    +17 / 0 / -0
    I'm sorry but I have to ask...

    Is this patch planning on being this week? If not could it be possible to have this ping issue as a hotfix?

    My reason for asking is that Round 3 of the Official TCOne is this weekend and there were quite a few drivers (me included) who had this issue in Round 2. It would be ideal for this problem to not occur during the next round.
     
  5. Sonat Ozturk

    Sonat Ozturk Well-Known Member

    Joined:
    Jan 13, 2015
    Ratings:
    +2,009 / 0 / -0
    Yes it's coming this week. Wednesday unless something goes wrong.
     
    • Wonderful Wonderful x 3
  6. Sonat Ozturk

    Sonat Ozturk Well-Known Member

    Joined:
    Jan 13, 2015
    Ratings:
    +2,009 / 0 / -0
    Looks like we'll have to delay it to tomorrow due to some problems we need to fix.

    Sorry @Matthew_Wheeler :(
     
    • Informative Informative x 1
  7. Matthew_Wheeler

    Matthew_Wheeler Member

    Joined:
    Apr 20, 2016
    Ratings:
    +17 / 0 / -0
    Well, as long as it's before the weekend it should be fine :)
     
  8. pitchkousn

    pitchkousn New Member

    Joined:
    Jan 11, 2016
    Ratings:
    +2 / 0 / -0
    Merci Sector3, pour cette mise à jour, qui a l'air de tenir la route pour le "ping 0"

    many thanks for this wonderfull patch.
     
    • Like Like x 1
  9. AriBo

    AriBo Member

    Joined:
    Dec 2, 2015
    Ratings:
    +6 / 0 / -0
    glad for that pitch !!!!! :)
    after a long night of dl, i finaly got the patch this morning ... let's see if it works now for me ... i hope so
    some news soon ....
     
  10. Liongivre

    Liongivre New Member

    Joined:
    Dec 10, 2015
    Ratings:
    +4 / 0 / -0
    This patch for ping0 seems work .Thanks Sector3
     
    • Like Like x 1
  11. AriBo

    AriBo Member

    Joined:
    Dec 2, 2015
    Ratings:
    +6 / 0 / -0
    error 503 for me every time ... i can't enter the game. funny isn't it ?!?
     
  12. AriBo

    AriBo Member

    Joined:
    Dec 2, 2015
    Ratings:
    +6 / 0 / -0
    Need to launch again steam as an admin + rrre as an admin = no more error 503
    Once in the game, 1 test on first mp race i found , no ping 0 !
    Let s have some races tonight just to confirm that.
     
  13. MJRL_PT

    MJRL_PT New Member

    Joined:
    Jan 29, 2015
    Ratings:
    +1 / 0 / -0
    Up, it's not solved