Bug Press continue to exit!

Discussion in 'Community Support' started by GooseCreature, Feb 23, 2021.

  1. GooseCreature

    GooseCreature Well-Known Member

    Joined:
    May 30, 2015
    Ratings:
    +628 / 0 / -0
    Just this moment qualified 5th at Spa, hit continue and am now sat here writing this, as pressing continue exited me from the race server and back to main menu. The annoying thing is I was only trying to gain some ranking for tomorrows fun and games, all pie in the sky now, Jeez this Sim knows how to rub you up the wrong way sometimes, FML!!
     
  2. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +647 / 0 / -0
    Never seen that one before. Symptoms sound like you may have had a disconnection though.
     
  3. GooseCreature

    GooseCreature Well-Known Member

    Joined:
    May 30, 2015
    Ratings:
    +628 / 0 / -0
    No idea what went on, qualified, did the proverbial waiting while the next screen loaded, pressed continue and was back on the main menu, bloody coincidence that the moment I press continue I get my first disconnect for, for, for, for I can't even remember the last time I had a disconnect and never under these circumstances, random weirdness, just what I need! :rolleyes:
     
  4. GooseCreature

    GooseCreature Well-Known Member

    Joined:
    May 30, 2015
    Ratings:
    +628 / 0 / -0
    Well just crashed out of yet another Spa race, didn't even get to qualifying this time, flaky servers, flaky something, how can I possibly enter the races tonight? Saying that after just having a warm up and getting wiped out twice in one race, what's the sodding point???
     

    Attached Files: