Bug Problem wit DTM 2014 with Dedicated?

Discussion in 'Community Support' started by Andreas Pierer, Jun 4, 2015.

  1. Andreas Pierer

    Andreas Pierer Member

    Joined:
    Mar 16, 2015
    Ratings:
    +18 / 0 / -0
    Hi,first of all 98% works fine. I use all Mods and it works with the Dedicated Tool.

    But... if i created a Server with DTM 2014 nobody can join the Server. Can somebody say, whats the Problem is? Or better ;-) fix this please :-D .

    Has anyone else have the same problem ? It would be really great if someone can confirm .We currently do not understand why this mod doesent work.I sincerely hope for a solution.

    If you want test ist, my Server ist the www.german-racers.de DTM

    Thx and please fix it or tell us, whats the Problem is.

    Greets,
    Doc
     
    • Agree Agree x 1
    Last edited: Jun 4, 2015
  2. Gil Ritter

    Gil Ritter Well-Known Member

    Joined:
    Feb 26, 2015
    Ratings:
    +91 / 0 / -0
    He he, a nice mix f German and English. :D

    I had a similar problem yesterday. I was able to start a DTM14 server but I wasn't able to find it. In the DTM 14 Experince server browser I found just 2 official RR servers. Our DTM 13 server was listed among the other R3E servers.
     
    • Agree Agree x 1
  3. Andreas Pierer

    Andreas Pierer Member

    Joined:
    Mar 16, 2015
    Ratings:
    +18 / 0 / -0
    Oooops,sry for the Language-Mix.I will edit it.Google-Translator not completed his Job ;-) .

    ATM are an DTM 2014 and an ADAC GT-Masters 2014-Server online.

    Doc
     
  4. mr_belowski

    mr_belowski Well-Known Member Beta tester

    Joined:
    Apr 23, 2015
    Ratings:
    +1,293 / 0 / -0
    Both servers appear in the raceroom list (not in the DTM / ADAC lists). Only the ADAC one works. The go race button does nothing for the DTM one
     
    • Agree Agree x 1
  5. Andreas Pierer

    Andreas Pierer Member

    Joined:
    Mar 16, 2015
    Ratings:
    +18 / 0 / -0
    Correct, and that is the Big Big Problem for us.

    Greets,
    Doc
     
    • Agree Agree x 1
  6. mr_belowski

    mr_belowski Well-Known Member Beta tester

    Joined:
    Apr 23, 2015
    Ratings:
    +1,293 / 0 / -0
    Just ran the same test with my own dedicated server and see the same result. Changing the rules to DTM 2014 on the server makes no difference - it always appears in the raceroom list and is not joinable. ADAC 2014 worked OK - this server also appears in the raceroom list (even when the rules and cars are set to ADAC 2014 - shouldn't that make it appear in the ADAC 2014 list?), but at least it can be joined
     
  7. Andreas Pierer

    Andreas Pierer Member

    Joined:
    Mar 16, 2015
    Ratings:
    +18 / 0 / -0
    Lets hope, that this Problem with the DTM 2014 will be fixed today with an Patch.

    Doc
     
  8. majuh

    majuh Well-Known Member

    Joined:
    May 1, 2015
    Ratings:
    +132 / 0 / -0
    I believe this is because DTM 2014 cars are not available in the RaceRoom store yet. The same thing happens with the new WTCC 2014 class.
     
    • Like Like x 1
    • Agree Agree x 1
  9. Yevgeny Lazorenko

    Yevgeny Lazorenko Well-Known Member

    Joined:
    Mar 29, 2015
    Ratings:
    +781 / 0 / -0