Problem R3E doesn't start anymore

Discussion in 'Community Support' started by tritonion, Aug 1, 2019.

  1. tritonion

    tritonion New Member

    Joined:
    Oct 25, 2018
    Ratings:
    +0 / 0
    Hi there, since two days Raceroom crashes immediately after starting it. It only shows the small splash screen but then exits with the crash report message containing error code 0xC000001D.
    Verifying game files showed no corrupt files. As I'm using a WMR headset, I suspected it might me related to recent beta updates of Steam VR or WMR, but the problem persists even after rolling back to the non beta versions (which have worked before) and even after completely disabling VR and launching the game in screen mode. Updating the graphics driver from 430.39 (worked before) to 431.60 didn't change anything. I never had a problem like this before in over 300h of playing. Also, other games still work fine.

    My System: Dell Optiplex 7010, i7-3770, GTX 1060 6 GB, 12 GB RAM

    Would be great if you could help me to get it running again.
     

    Attached Files:

  2. StepUnique

    StepUnique Active Member

    Joined:
    Feb 22, 2019
    Ratings:
    +26 / 0
    • Useful Useful x 1
  3. tritonion

    tritonion New Member

    Joined:
    Oct 25, 2018
    Ratings:
    +0 / 0
    Of course I have read the other thread and the user stated that 431.36 was the working version, so my version was inferior to that, but I also tried that version. However I must have overseen the post where MSI Afterburner was identified as the problem and closing it fixed it indeed. What I find strange is that it has been working for me over the past year or so without any problems and without any changes to the overclocking settings, that's why I didn't think about it as a possible reason. I also recently cleaned out the dust in my PC so temperatures are even lower than before.
    Thank you for your help anyway!

    Edit: I can't set the thread to resolved because the "thread tools" button mentioned in the other thread doesn't exist, there's only the "Unwatch Thread" button.

    Edit 2: The problem doesn't seem to be caused by Afterburner itself but by its OSD sidecar tool "RivaTuner Statistics Server". I can start Raceroom when turning it off while still having Afterburner activated. Although I didn't update it at all there seems to be a sudden incompatibility with the recent version of Raceroom.
     
    Last edited: Aug 1, 2019
  4. Clearkill

    Clearkill New Member

    Joined:
    Aug 19, 2019
    Ratings:
    +0 / 0
    Just open Riva and set "Aplication Detection Level" to none. You don't have to totally close out of RTSS.
     
    • Agree Agree x 1
  5. Case

    Case Well-Known Member

    Joined:
    Apr 7, 2017
    Ratings:
    +98 / 0
    Or try running the 32bit version of the game, as that might work fine even with RTSS, if you are for example using it to limit your framerate. There's not really a reason to run the 64bit one anyway.