R3E Web Dashboard Released

Discussion in 'Community Workshop' started by Stefan Mizzi, Jul 11, 2015.

  1. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +606 / 0
    Ah that, yeah it was reported. I'll check it out
     
    Last edited: Apr 10, 2019
  2. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +606 / 0
    @Greg Metcalf @Wutzmann

    So I tested the fuel and they worked fine. Are you sure you did not have the fuel usage OFF?

    upload_2019-4-11_8-2-47.png
     
  3. Greg Metcalf

    Greg Metcalf New Member

    Joined:
    Mar 5, 2016
    Ratings:
    +3 / 0
    so sorry, my bad. i didnt know 1.6.4.7 was released. Just updated and everything is fine :oops:
     
    • Like Like x 1
  4. Wutzmann

    Wutzmann Member

    Joined:
    Jan 11, 2016
    Ratings:
    +12 / 0
    I went on a dedicatet server and will check the settings and test again...
     
    • Like Like x 1
  5. Wutzmann

    Wutzmann Member

    Joined:
    Jan 11, 2016
    Ratings:
    +12 / 0
    I have tested all settings in a new installation unfortunately without success :(
     
  6. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +606 / 0
    So what's not working? Screen shots might help me :)
     
  7. Wutzmann

    Wutzmann Member

    Joined:
    Jan 11, 2016
    Ratings:
    +12 / 0
    Before the patch the dashboard ran for years problem-free!
     
  8. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +606 / 0
    Ok, I will create a dash like yours and will test it.
     
    • Like Like x 1
  9. Wutzmann

    Wutzmann Member

    Joined:
    Jan 11, 2016
    Ratings:
    +12 / 0
    • Like Like x 1
    Last edited: Apr 16, 2019 at 11:45 AM
  10. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +606 / 0
  11. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +606 / 0
    OK, found this issue, fixed it, tested it (as shown below) and deploying now. Update will be ready in a few minutes.

    Thank you for letting me know of the issue.

    upload_2019-4-16_21-25-12.png
     
    • Winner Winner x 2
  12. Wutzmann

    Wutzmann Member

    Joined:
    Jan 11, 2016
    Ratings:
    +12 / 0
    Great Support Stefan:blush:

    It works great as before the patch!
     
    • Like Like x 1