R3E Web Dashboard Released

Discussion in 'Community Workshop' started by Stefan Mizzi, Jul 11, 2015.

  1. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +10 / 0
    is it all working again? i can’t get it to work with R3E nor AC.
     
  2. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +545 / 0
    Did you install the latest beta in a few posts above?

    Unfortunately I moved country last week and all my hardware still on its way so won't be able to check for another month or so and I didn't manage to do a proper release before I left...
     
  3. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +10 / 0
    @Stefan Mizzi - no problem, good luck and best of success with your move! (i did try and install the BETA but doesn't work on my system and tried on a friend system couple of days ago, also not working) will wait until you are all settled and get back to it :)
     
  4. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +10 / 0
    if "ProRacing Dashboard Manager" is on the Sim PC, and started the listener, should i be able to open the browser on an iPad or Tablet to get it to work also?
     
  5. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +545 / 0
    Yes, it will work on any browser and device as long as its on the same WIFI of your pc or from the internet if you have port forwarding on your router.
     
    • Like Like x 1
  6. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +10 / 0
    trying to figure out why, over WiFi only with your proracing dash i have massive lag, any other "DASH /APP" zero lags.
     
  7. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +545 / 0
    No idea why mate...
     
  8. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +10 / 0
    ok thanks
     
  9. Nessa Revane

    Nessa Revane Member

    Joined:
    Mar 12, 2017
    Ratings:
    +7 / 0
    @Stefan Mizzi
    in looking on the upcoming Update/Patch (November Update) will be the Dashboard directly Updated or we have to wait some Days? And will this work with the 64Bit-client then?

    I ask because the last Vers0ion is Still in BETA and not Linked on the Website! ;) Still Version 1.6.3.5 on Page 95 in this Thread is the Beta 1.6.3.6 linked.
     
  10. Gege

    Gege New Member

    Joined:
    Sep 2, 2015
    Ratings:
    +0 / 0
    Hi!
    I discovered this tool last week and it's working fine with R3E (last download p95) :D. The only problem is a delay between the game and my phone (+/-1s). I tried to change the setting R3E API update/ms but doesn't change the delay. Can you help me with this issue? I created a widget with only the gearbox info but the delay of 1s made it useless.

    Thanks!! :)
     
  11. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +545 / 0
    Hi mate,

    Yeah, just before I left the country, S3 released a new version of the API so I did a quick beta, which is still not on the official web site as I did not have time. Basically I arrived here 3 weeks ago and had to found a house, find and find all furniture and appliances and buy a car, get a job, set my kids on school etc etc etc....so I am almost settled down where then I can start dedicating some time to this :)

    The beta http://dash.proracing.club/downloads/ProracingInstaller_v1.6.3.6_x64.exe should work, when S3 makes a new release usually it takes me around 1 to 2 days to release an update so it should be fine. If their release does not include an API update, then the beta above will keep working. All my releases are x64 compatible.
     
    • Like Like x 1
    Last edited: Nov 12, 2017 at 8:55 AM
  12. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +545 / 0
    Hi Mate, if you open it in chrome on your computer, is there a delay? Which browser are you using on your mobile? Could it be that your mobile cpu power is not as fast? If you open the analog dash, under status, what is the stream in ms ?
     
  13. Gege

    Gege New Member

    Joined:
    Sep 2, 2015
    Ratings:
    +0 / 0
    Hi Stefan, thanks for quick reaction.;)
    Everything is working fine with the basic template...
    I only got problem of delay with "my" widget" which is only the gearbox number. I created the widget from the library in the browser so nothing new.

    Is there a way to refresh more often this widget?
     
  14. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +545 / 0
    Hmm, maybe there is some issue with that widget then...which one is it the normal one or the one with the led lights?
     
  15. Gege

    Gege New Member

    Joined:
    Sep 2, 2015
    Ratings:
    +0 / 0
    Hi Stefan,
    After a lot of tests, I can say that the delay comes from the zoom I applied to the gearbox widget.
    I have a resolution of 120*720 on my phone. When I create a new dashboard (1208*720) with the gearbox widget, it's very small on the screen so I have to use the zoom function. With the zoom and a good visibility, I have a delay of +/- 0.5sec and without zooming and very small on my phone, it works smoothly...
     
    • Informative Informative x 1
  16. Stefan Mizzi

    Stefan Mizzi Well-Known Member

    Joined:
    Feb 6, 2015
    Ratings:
    +545 / 0
    Hmm, that is interesting. So maybe the browser is taking some time to apply the zoom. Maybe you can test this with different browsers for any performance difference....I would check firefox and chrome