Question Race line

Discussion in 'Community Support' started by RetroRacer, Feb 4, 2020.

  1. RetroRacer

    RetroRacer New Member

    Joined:
    Nov 3, 2019
    Ratings:
    +1 / 0 / -0
    Hi has the game been updated on practice mode I have ideal line switched on and can see green line plus red line and brake makers . I have ideal line switched on in multiplayer yet today I only see green line on multiplayer red and brake markers have gone ???. Thanks
     
    • Agree Agree x 1
  2. loqenc

    loqenc New Member

    Joined:
    Nov 29, 2019
    Ratings:
    +1 / 0 / -0
    Hi I have the same problam after update.
     
  3. Vale

    Vale Active Member

    Joined:
    Jul 4, 2019
    Ratings:
    +30 / 0 / -0
    It´s a bug and it seems to affect only some tracks in multiplayer. Norisring has it but Sepang, Monza and are Ok for example.
    Apparently the devs are aware of it.
     
  4. [V.R.T.] - Ádám Zagyva

    [V.R.T.] - Ádám Zagyva New Member

    Joined:
    Jan 20, 2019
    Ratings:
    +0 / 0 / -0
    Hi, I have the same problem in Zandvoort.
     
  5. jirbun01

    jirbun01 Member

    Joined:
    Dec 20, 2019
    Ratings:
    +6 / 0 / -0
    the same problem is in portimao
     
  6. Vale

    Vale Active Member

    Joined:
    Jul 4, 2019
    Ratings:
    +30 / 0 / -0
    It seems not to be the track after all but something to do with the game as sometimes you get it back sometimes not. Hopefully they will issue a bug fix ASAP.
     
  7. RetroRacer

    RetroRacer New Member

    Joined:
    Nov 3, 2019
    Ratings:
    +1 / 0 / -0
    Hopefully does get fixed asap when your new to game and learning. Sometimes seen track for first time your lost without it . Not got it on any tracks and if I had its like one brake marker and it's totally in wrong place .
     
  8. Vale

    Vale Active Member

    Joined:
    Jul 4, 2019
    Ratings:
    +30 / 0 / -0
    You could try restarting the game again. It´s a weird bug as it comes and goes for no apparent reason or logic.
    I actually quite like only the green line as you can learn your way around the track but still have to learn braking and acceleration points, a bit like if traction control is at 30%.
     
  9. higsy

    higsy Well-Known Member

    Joined:
    Dec 28, 2015
    Ratings:
    +119 / 0 / -0
    Same at imola ,gt3 and red bull dtm92
     
  10. RetroRacer

    RetroRacer New Member

    Joined:
    Nov 3, 2019
    Ratings:
    +1 / 0 / -0
    Still not been fixed so annoying killed game for me finding it so hard as a learner. Don't get why taking so long to fix
     
  11. Vale

    Vale Active Member

    Joined:
    Jul 4, 2019
    Ratings:
    +30 / 0 / -0
    Try a restart or a single player game then go to multiplayer. It comes and goes.
     
  12. higsy

    higsy Well-Known Member

    Joined:
    Dec 28, 2015
    Ratings:
    +119 / 0 / -0
    Any fix to this with today's update ?
    Not fixed yet
     
    Last edited: Feb 20, 2020
  13. Sacrio

    Sacrio New Member

    Joined:
    Feb 23, 2020
    Ratings:
    +0 / 0 / -0
    Me and, my friends have the same issue, when we play on our own dedicated server. Restarting the server, or logging off the server, and then back on, or restarting the game entirely doesn't seem to solve the issue. The wierd thing we noticed, is that the first person that logs on to the server after it is started doesn't have this issue, but the rest of us do. Changing the racing line to "Own or Challanged" doesn't solve it either even if we already have a timed lap of our own.
     
  14. jirbun01

    jirbun01 Member

    Joined:
    Dec 20, 2019
    Ratings:
    +6 / 0 / -0
    Tip: write braking speeds on a paper
     
  15. RetroRacer

    RetroRacer New Member

    Joined:
    Nov 3, 2019
    Ratings:
    +1 / 0 / -0
    Gutted this is taking so long to fixed to be honest any time scale on how long ? or are they trying to fix it ?
     
  16. loqenc

    loqenc New Member

    Joined:
    Nov 29, 2019
    Ratings:
    +1 / 0 / -0
    It seems to be fixed in the latest update. Thanks.