raceroomresults.net - An online Portal for RRE Multipleyer Races

Discussion in 'Community Workshop' started by [REVS] Mograph, Apr 28, 2016.

  1. NL-Jos

    NL-Jos Well-Known Member

    Joined:
    Jun 5, 2015
    Ratings:
    +165 / 0 / -0
  2. [REVS] Mograph

    [REVS] Mograph Well-Known Member

    Joined:
    Jun 20, 2015
    Ratings:
    +62 / 0 / -0
    Doesn't appear to be any issues, The hosts were migrating the site to new hardware. dont see any results from 1st of fe though, are you experiencing issues connecting to the ftp to upload your results files?
     
  3. NL-Jos

    NL-Jos Well-Known Member

    Joined:
    Jun 5, 2015
    Ratings:
    +165 / 0 / -0
    The last results i see is from 1februar
     
  4. [REVS] Mograph

    [REVS] Mograph Well-Known Member

    Joined:
    Jun 20, 2015
    Ratings:
    +62 / 0 / -0
    Ok so the people I host with upgraded some things which broke the ftp uploads, as it added some security features so ftp required SSL/TLS, which the dedi server doesnt support.

    I have updated raceroomresults to allow manual upload.
    on the home page locate the add your server tab
    [​IMG]
    in your dedicated server settings change the AUTOMATED RACERESULTS UPLOADING section to include
    http://raceroomresults.net/logupload.php/*.json
    [​IMG]

    That should be it. As soon as your server finishes a race is should upload the file and add the results to the system.
     
    • Like Like x 2
  5. keanos

    keanos Well-Known Member

    Joined:
    Oct 29, 2015
    Ratings:
    +106 / 0 / -0
  6. Aranel Ciryatan

    Aranel Ciryatan New Member

    Joined:
    Jul 8, 2016
    Ratings:
    +0 / 0 / -0
    Will the site be reopened? Does anyone know about this?
     
  7. NL-Jos

    NL-Jos Well-Known Member

    Joined:
    Jun 5, 2015
    Ratings:
    +165 / 0 / -0
  8. nickh158

    nickh158 Well-Known Member

    Joined:
    Jan 31, 2015
    Ratings:
    +50 / 0 / -0
    This looks good, but I can`t find the results file.
    Cancel that; looks like the path on the site is incorrect.