Problem Ridiculous framerate at "Shanghai"

Discussion in 'Community Support' started by NoXiD, Jun 9, 2015.

  1. NoXiD

    NoXiD Member

    Joined:
    Jan 30, 2015
    Ratings:
    +23 / 0
    I am slowly but surely totaly despair about my framerates in that game!

    One thing first. I got videocard settings with that i can play most of the time from circuit to circuit i reach arround stable 60 frames with medium settings. Nothing on High. No Spilt, no FXAA, no Bloom, Reflection low, Shader all low. No real high settings!

    But, at the new Racetrack "Shanghai" it is the same disaster as in "Moscow Raceway" / "Sachsenring" It is just unplayable!!! It drops down to 20 frames when i am drive alone at the track. Alone!

    At some points at Shanghai i got 50 frames, but most of the time it feels just ugly. That can be normal´with my system. I5 4670K @4.4Ghz, Zotac AMP GTX970, 8GB DDR3, SSD, Win7 64Bit

    What's going wrong there?

    I compare allways with the PC from my brother. He can play this game with all on High and he reach with a GTX670 and I5 4690K stable 90+ frames.

    Is there a possibility to send a LogFile or something else?
     
  2. Djpretface

    Djpretface Member

    Joined:
    Apr 23, 2015
    Ratings:
    +13 / 0
    i have the same problem on the back straight its verry foggy and in the corners the senary just cant keep up and keeps bluring out.
     
  3. Flavourlicious

    Flavourlicious Well-Known Member

    Joined:
    Mar 31, 2015
    Ratings:
    +148 / 0
    Disabled aero?
     
  4. NoXiD

    NoXiD Member

    Joined:
    Jan 30, 2015
    Ratings:
    +23 / 0
    I have tested it. Nothing changed :(
     
  5. NoXiD

    NoXiD Member

    Joined:
    Jan 30, 2015
    Ratings:
    +23 / 0
    I removed my CPU tweaks settings and maked a testrun with standard I5 4670K timings. Nothing changed!
     
  6. Tom Watt

    Tom Watt Member

    Joined:
    Jan 29, 2015
    Ratings:
    +5 / 0
    Hi,

    I'm surprised that people are reporting low frame rates at Shanghai, .. I have a constant 60 FPS (VSync) thoughout the entirety of the track, .. running at 2560x1440 resolution, with a GTX 780. Even with the FPS thieving DTM 2013 cars, I get 60 FPS. :)

    I must admit to being a bit surprised at the 60 FPS, .. as the track looked incredibly complex and detailed, .. from the screenshots and videos I had seen. I was sorta expecting it to be a frame rate hog. So, I'm pleasantly surprised. :)

    All my Video settings are on Max, .. with the exception of the Motion Blur, .. which I have on Fast.

    I did notice some shimmering on this track, .. well, .. more so than usual. ;)

    Hope you get it sorted.

    Cheers
    Tom
     
    Last edited: Jun 9, 2015
  7. NoXiD

    NoXiD Member

    Joined:
    Jan 30, 2015
    Ratings:
    +23 / 0
    i get tears in my eyes when i hear that.... you play with that resolution and evryting is fine.... you got a gtx780 and i got a gtx970 and a play on 1920 1080 with 20 frames. This is just ridiculous
     
  8. Jan Stange

    Jan Stange Well-Known Member

    Joined:
    Feb 9, 2015
    Ratings:
    +52 / 0
    Can only agree with NoXiD.
    This time the framerate isn't really acceptable. Generally I got no problems on all the other tracks with my AMD R9 280x card.
    Seems the track needs many optimizations because you can forget to drive with a full grid and high details.
    I'm more anxious about the "big" drops. Not that common for the other tracks.
     
  9. machwebb

    machwebb Well-Known Member

    Joined:
    Feb 2, 2015
    Ratings:
    +224 / 0
    Same here quite poor performance... Only when the buildings are in vision.

    Compared to all other tracks...

    Just gonna check what what adjustments I need to make and let you know.
     
    • Like Like x 1
    Last edited: Jun 9, 2015
  10. MrBiscotte

    MrBiscotte Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +203 / 0
    Same here too but i haven't got problem with "Moscow Raceway" and "Sachsenring".
     
  11. Vojvoda

    Vojvoda Well-Known Member

    Joined:
    Jan 31, 2015
    Ratings:
    +143 / 0
    In my case 60 (or more) fps with (i7 870 @3.2 | GTX 970 3 Gb | 16 Gb RAM) full graphics - 2560x1080, 18 visible cars... o_O
    2015-06-09 1859 0001.jpg

    2015-06-09 1859 0002.jpg
     
    Last edited: Jun 9, 2015
  12. Kurt Vanhee

    Kurt Vanhee Member

    Joined:
    Jan 29, 2015
    Ratings:
    +19 / 0
    Same here, poor fps compared to other tracks.
    Disabling aero and settings for optimal performance gives a bit more fps:confused:only talking about a max of 5 fps.
     
  13. machwebb

    machwebb Well-Known Member

    Joined:
    Feb 2, 2015
    Ratings:
    +224 / 0
    Track LOD - MED to LOW
    Car Texture - HIGH to MED
    Shadows - HIGH to MED

    Now I have solid vsync @ 60

    Key problem area T3 but fine if I make these adjustments.

    FYI - I ran WTCC13 with 15 AI and I sat about 10th for two laps.
     
  14. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,331 / 0
    If you have some performance problems with this track, can you please try the following modifications to the graphics options.

    Preferably one after the other so you can share with us which (if any) improved the performance the most. (Please make sure you detail your computer specs.)

    • Reducing car reflections to simple cubemaps on the cars
    • Disabling car reflections entirely
    • Reducing track textures quality to medium
     
    • Like Like x 1
    Last edited: Jun 10, 2015
  15. Fairman

    Fairman Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +846 / 0
    Exactly....I run a Phenom II X4 955 processor with a Geforce GTX 650 (4GB) , 8GB Ram(1920x 1080) with better settings than yours and get 60 FPS at all tracks - except for Moscow that has same frames but some stutter...thats unacceptable, would bite my butt if I had such a rig like yours and no performance at all....even with car shadows on and shadows to high I#m around 50 FPS (but slight stutter unfortunately) - anything else is on medium btw (except for reflection qualy) shader quality on high & adaptive Vsync running....
     
    Last edited: Jun 10, 2015
  16. Jona777

    Jona777 Well-Known Member

    Joined:
    Jan 31, 2015
    Ratings:
    +390 / 0
    I also have a GTX970 but get 90 to 120fps on Shanghai, everything maxed out except for motion blur at 1920x1080.
    Specs below..
     
    Last edited: Jun 9, 2015
  17. Fairman

    Fairman Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +846 / 0
    Yeah thats what you should expect....weird...
     
  18. Kurt Vanhee

    Kurt Vanhee Member

    Joined:
    Jan 29, 2015
    Ratings:
    +19 / 0
    Running @low settings, its steady @60fps:( Running triples @7680x1440, RX290X 8gb, 16gb Ram and I7-3770K @3,5GHZ.
    Gonna adjust settings then 1 by 1:oops:
    Any suggestions on settings.
    FXAA off, Bloom off, this is certain.
     
  19. NoXiD

    NoXiD Member

    Joined:
    Jan 30, 2015
    Ratings:
    +23 / 0
    :(:(:(:(:( Tears in my eyes... I cant belive it.... I really wont compare here with other games.... But i am now on a point of no return. I currently got 3 months of free trial "Iracing" i run in the same resolution with all settings on max details.... i get 260 Fps at Laguna Seca! I mean, this is also a DX9 game. Why this run so very good, and my favourite game raceroom run so ugly?
     
    • Agree Agree x 1
  20. machwebb

    machwebb Well-Known Member

    Joined:
    Feb 2, 2015
    Ratings:
    +224 / 0
    I take it you guys are running with a grid of cars.. Sorry to ask.
     
    • Agree Agree x 1