Problem Ridiculous framerate at "Shanghai"

Discussion in 'Community Support' started by NoXiD, Jun 9, 2015.

  1. Yevgeny Lazorenko

    Yevgeny Lazorenko Well-Known Member

    Joined:
    Mar 29, 2015
    Ratings:
    +791 / 0 / -0
    Recently, I tried Shanghai in Single player with full grid again (same graphics settings as yesterday). And I was surprised again, well, it's not smooth as rest of tracks, especially older ones, but I again was having same 30-40, and 20-25 near this huuuuuuge pit-spectator buildings and of course near those alien spaceships buildings too.

    So I have few questions now:
    1. Does Internet connection (my or server's during peak player's attendance like it was yesterday at 01:00 GMT +3) affect FPS rates in Single Player? I asking because when the game is crowded even main menu not so fast, same as lobbies, there are some delay between actions.

    2. Can something be done with those huge buildings at track? I am 100% sure they are devour most of the resources. They are too detailed even on the lowest parameters. Personally, I'd cut something from them and decrease ULTRA HD textures on them.
    And in the end I want remind about minimum system requirements of this game.
    • OS:Microsoft Windows Vista / 7
    • Processor:Dual core at 1.6 GHz Intel Core 2 Duo Processor or AMD equivalent
    • Memory:2 GB
    • Graphics:NVIDIA 7900 512 MB Video Card or AMD equivalent
    • DirectX┬«:9.0c
    • Hard Drive:12 GB HD space
    • Sound:DirectX compatible
    • Other Requirements:Broadband Internet connection
    My 2010 PC with some slight improvements in 2014 and 2015 are above of these requirements. So that means that on lowest graphic settings game should fly on my PC in any situation, any occasion, any time, any mode, any grid. Which isn't happening with the Shanghai...

    That's why I am so upset... And reading from people who already own modern high-end gaming PCs that they are having 20-25 fps there too scares me much more.

    If the developer of the game provides such requirements and in reality they doesn't match what should be done with it?

    Personally, I want to forget about Shanghai like it was a bad dream, because everything rest in the game is fine and satisfy me at some point. But I already spent money on this track and I want compensation.

    So the 3rd question is.

    3. Could I return my spent vRP points on Shanghai or could I change this track for Salzburgring for example, which I tried this weekend and very liked the performance on it? Or Macau. By the way, Macau even newer track than Shanghai and seems to be even bigger, but Macau remains 60fps for me...
     
  2. icemanfrance

    icemanfrance New Member

    Joined:
    Jun 12, 2015
    Ratings:
    +3 / 0 / -0
    Before build 4502 Sanghai 60 fps contant (vsyn on)
    Since build 4503 -> 30- 60 fpd
    Strange...

    i750 2ghz6 @ 4ghz
    motherboard Gigabytes P55 ud3
    8go ddr3 1600mhz dual
    Galax 980 gtx soc 4go (last driver)
    Ssd
     
    Last edited: Jun 29, 2015
  3. rbn

    rbn Well-Known Member

    Joined:
    May 31, 2015
    Ratings:
    +69 / 0 / -0
    I didn't have to much issues with this track in a WTCC race.
    My system isn't high end (i5 + GTX760 2GB + 16GB)
    I have most options on max and this resulted in some dips around 50fps.
    Normally I have a steady 60fps (vsync on).

    I noticed when turning off Split Shadow the drops went away and had 60fps again.
    I also noticed the VRAM was using around 2GB, which is the max my card can handle.
    Maybe some swapping takes place, maybe it wants to use more memory resulting in stutters... but that is just guessing.
     
  4. Peter

    Peter New Member

    Joined:
    Apr 7, 2015
    Ratings:
    +1 / 0 / -0
    same Problem.
    System:
    i7 5820K@4200
    asus x99pro
    32gb g-skill
    gtx Titan x

    till a few days i had a zotac gtx 980 and thought this card had a bug
    i had less frames on all games as my friend with his gtx780ti ,2years old pc

    i changed to a evga gtx Titan x but it does not change much on raceroom.
    Shanghai 7 to 40 fps unplayable
    other tracks not playable with shadows on max
    all other games like gtaV ,bf4 ,project cars and assetto run maxed out perfectly.
    even down-rendered from 2500 to 1900
    3d mark 11 and 3d mark perfect
    i think rrre is still on beta and not well done for some high end pc of today
    the engine is old and so it runs perfect on a few older machines
    on my 5 years old pc with a gtx 680 every track runs stable maxed out with about 60-70 fps
    so some of us have to be patient.
    unfortunatly it was my favorit race sim since they startet in '13
    i own all cars and tracks
    now i changed to project cars ,sorry guys
    better graphics,nice track details more fun online but less precision on driving
    a mix of both sim would be the perfect thing
    assetto i even don't think much about.the speed feeling is wrong with most cars
    when does sector3 think about these problems??
    there are many posts about graphic problems with newer pc's with maxwell gpu chip on this forum and on steam!
     
    • Like Like x 1
    • Agree Agree x 1
    Last edited: Jul 3, 2015
  5. MeMotS

    MeMotS Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +1,039 / 0 / -0
    This is what has been stopping me from moving from my 770gtx to a 970 or 980,

    970,980 owners are having issue with R3e, hopefully a fix is coming soon cause I'm hitching to upgrade with battlefront coming out soon.
     
  6. tcb77

    tcb77 Member

    Joined:
    Jun 26, 2015
    Ratings:
    +8 / 0 / -0
    ...It is really frustrating, i have a combo 970 / i7 3770K / 8gb and just get decent frames being the track details in low....is really strange that this happens, I hope the devs can give more attention to this problem...I tested over the weekend the Shanghai Circuit but even in low details the result is worse than mediocre. I love the game but if these problems are not addressed is complicated dedicate time to it.
     
  7. SylverFyre

    SylverFyre Well-Known Member

    Joined:
    Jun 21, 2015
    Ratings:
    +78 / 0 / -0
    I tried Shanghai with the free weekend in late June (I think) and it ran horribly. Tried it again this free weekend and it ran silky smooth. Same PC spec both times. There has been a patch between the free weekends so I presume some optimisation was done?
     
  8. elgui

    elgui New Member

    Joined:
    Jun 17, 2015
    Ratings:
    +1 / 0 / -0
    Another one joins the ranks of 970GTX + FX6300@4.5 low FPS is unplayable.
    With other games I can play ultra above 100 FPS with R3E I have lowered to 40 FPS (ridiculous) and this happens in most circuits.
     
    • Like Like x 1
    Last edited: Aug 2, 2015