News Sector3 Studios Dev Stream - May 2015

Discussion in 'News & Announcements' started by Sector3, May 25, 2015.

  1. R. Winkler

    R. Winkler Well-Known Member

    Joined:
    Apr 2, 2015
    Ratings:
    +52 / 0 / -0
    Guys... where are the patch notes? :confused:

    Edit: Found it :)
     
  2. The Angry Hamster

    The Angry Hamster Well-Known Member

    Joined:
    Feb 26, 2015
    Ratings:
    +148 / 0 / -0
    Just want to say I really like the new 'big news/information' ticker at the top of the forum here. Here's hoping the error gets sorted soon =D
     
    • Agree Agree x 4
    • Like Like x 2
  3. F_FLETCHER

    F_FLETCHER Active Member

    Joined:
    Apr 1, 2015
    Ratings:
    +36 / 0 / -0
    Error 503 :cry:

    my wife`s come home in 1h. Works sector3 and find the mistake. :);)
    Accelerate!!! *lol* :p
     
    • Funny Funny x 4
  4. James Cook

    James Cook Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +1,008 / 0 / -0
    Sector3:

    You heard the man! Hurry up!
     
    • Funny Funny x 3
  5. Jay Ekkel

    Jay Ekkel Well-Known Member

    Joined:
    Jan 13, 2015
    Ratings:
    +411 / 0 / -0
    • Like Like x 7
    • Winner Winner x 1
  6. wankh

    wankh New Member

    Joined:
    Mar 3, 2015
    Ratings:
    +0 / 0 / -0
    How long should wait for the decision of problems with the 503 error?
     
  7. Dave R

    Dave R Well-Known Member

    Joined:
    Apr 19, 2015
    Ratings:
    +535 / 0 / -0
    They're aware of it and working on it. The green bar at the top of the forum says they'll update it with info as soon as possible
     
    • Like Like x 1
  8. alesi27

    alesi27 Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +228 / 0 / -0
    No problem now already played an adac race at oschersleben.All fine but the car seemed to be stuck a little bit at second gear around second corner.More updates tomorrow.
     
  9. Djpretface

    Djpretface Member

    Joined:
    Apr 23, 2015
    Ratings:
    +13 / 0 / -0
    played on WTCC 2013 on Hungaroring No problems. Just a bit of a funny noise when i went over the curbs and had to ajust FFB abit, sounds are better and feeling is also better when you get it right
     
    • Like Like x 1
  10. VtecTAN

    VtecTAN Active Member

    Joined:
    Mar 31, 2015
    Ratings:
    +34 / 0 / -0
    DJpretface...now you can play? i think we played together at Hungaroring...but now i have error
     
  11. Sean Kenney

    Sean Kenney Well-Known Member

    Joined:
    Feb 9, 2015
    Ratings:
    +315 / 0 / -0
    Errors after patching have been the norm, just so people new know and freaking out.

    I don't mean that in a negative way, just the reality.
     
    • Agree Agree x 1
  12. nipzon

    nipzon Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +59 / 0 / -0
    Unfortunately us in Australia had to go to bed knowing an update is eminent but hoping when we wake good news will await us. And there it was this morning, a green bar!

    Now off to work while steam sends me the much awaited patch. Feed back so far seems very positive so I cannot wait to get back and start racing.
     
    • Like Like x 1
  13. Moritz Löhner

    Moritz Löhner Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +564 / 0 / -0
    Servers are running!
     
  14. Djpretface

    Djpretface Member

    Joined:
    Apr 23, 2015
    Ratings:
    +13 / 0 / -0
    Yea i had the same i went on the next track and it froze
     
  15. Thomas Cameron

    Thomas Cameron Well-Known Member

    Joined:
    Feb 19, 2015
    Ratings:
    +52 / 0 / -0
    Still 503 here ..or 500
     
    • Agree Agree x 2
  16. Michi

    Michi New Member

    Joined:
    Jun 2, 2015
    Ratings:
    +1 / 0 / -0
    Error 500 now , something happened ?
    In Germany : Fehler 500
     
  17. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,528 / 0 / -0
    Still looking into it!
     
    • Like Like x 2
    • Winner Winner x 1
  18. Patrick Schilhan

    Patrick Schilhan Well-Known Member

    Joined:
    Mar 5, 2015
    Ratings:
    +911 / 0 / -0
    HELP! HELP! HELP!

    No error message ... just a black screen ... :(
    No chance to exit R3E / loading black screen ... only this works: Ctrl + Alt + Del … mh …

    System: Win7 64x, Intel Core i7 860 (4x 2.8 GHz), AMD Radeon HD 5700 Series, Gigabyte P55A-UD4 F15
    Country: Germany
     
    • Agree Agree x 1
  19. Thomas Cameron

    Thomas Cameron Well-Known Member

    Joined:
    Feb 19, 2015
    Ratings:
    +52 / 0 / -0
    Give them time there working on it..;)
     
    • Agree Agree x 1
  20. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,528 / 0 / -0
    We found what's wrong and causing those errors 500. That's the good news.

    Bad news is the fix isn't easy.
    We could go back under maintenance or let you guys keep trying. Seems like some of you manage to get in-game fine.

    If we need to though, it could be that we do bring back maintenance mode again.
     
    • Informative Informative x 7
    • Agree Agree x 2
    • Like Like x 1
    • Useful Useful x 1