Known Issue Server performance and timeout (503) issues

Discussion in 'Community Support' started by Sonat Ozturk, Oct 29, 2015.

  1. artvegam3

    artvegam3 New Member

    Joined:
    Nov 8, 2015
    Ratings:
    +3 / 0 / -0
    I have opened the ticket, sent the requested files, and I haven't got a fix yet. The problem is definitely with your servers, not with my computer, because today I was able to play a few hours earlier than I usually do at nights and I was able to play for about an hour without any problems. But now, 10 PM CST, I try to play again, and I get the freaking Error 503 again and again. So, will you tell me that the problem is my computer? or my connection? how come I have no problems with any other Steam games except with RaceRoom?
     
  2. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +984 / 0 / -0
    The Raceroom-Servers doen't seem to be the problem in General, but might add up to the 503-Error. The 503-Error is a Timeout. Maybe the Problem is linked to your ISP, as you were able to play in the morning (not so much traffic) but in the evening.

    Which ISP are you using?
    can you attach your files here in the forum?
     
  3. Sean Kenney

    Sean Kenney Well-Known Member

    Joined:
    Feb 9, 2015
    Ratings:
    +315 / 0 / -0
    That is why I tell people to try and connect via a vpn to see if it changes.... But I don't think most try it.
     
  4. artvegam3

    artvegam3 New Member

    Joined:
    Nov 8, 2015
    Ratings:
    +3 / 0 / -0
    Sean, I will try with a VPN, although I don't see why I should use a VPN to connect to this game when before the update everything was working fine. Today I tried earlier during the afternoon and it worked fine, now I try at 9:20 PM CST and it doesn't work again. It is not an issue of the ISP. I'm using Time Warner internet.
    Regarding the files, I don't know why but the characters come out in chinese... (it may be something dumb, but I don't know why they come out like that). If I can get some help to change them to english I will post them here.
    Thanks a lot for your help!
     
  5. artvegam3

    artvegam3 New Member

    Joined:
    Nov 8, 2015
    Ratings:
    +3 / 0 / -0
    Sector 3/SIMBIN, Another night not being able to play. This is frustrating. I have invested so much money in all your games, that I just can't express how frustrated I am for not being able to play DTM or WTCC 2014 or GTR. Damn it, I even bought Spa on Saturday morning (US CST) when the game was working fine.
    I want to hear from you on why the issue could be from my ISP if I never had any problem before, NEVER. And I don't have ANY other problem with any other game regarding connection.
     

    Attached Files:

    • Agree Agree x 1
  6. GregoryLeo

    GregoryLeo Well-Known Member

    Joined:
    Feb 22, 2015
    Ratings:
    +313 / 0 / -0
    This worked for me.
    I've had one player on the helpdesk say that he managed to resolve the issue on his end by:
    • Re-installing the game
    • Deleting all related folders
    • Running a registry clean-up
    This is obviously a bit of a hassle, but if somebody else could try this out and see if that solves your issue, we'd appreciate it. If you want to save on the download I would advise trying to do the "delete folders" step first.

    He said he posted his solution here on the forums somewhere, but I haven't found it.


    Edit:

    Ok I've been getting the 503 error for the last 2 weeks without being able to log into the game at all. I finally fixed it today by uninstalling the game completely including deleting any associated folders and running a registry cleaner, restarting my pc and re-installing. Not the ideal solution but it may help others. Note that I did try re-installing previously without deleting folders and still had the 503.
    It was earlier in this thread apparently!
    As I said, you guys could even try just deleting the folders without re-installing the game. If that works, it'll save you the download.
     
  7. Shadow997

    Shadow997 New Member

    Joined:
    Sep 9, 2015
    Ratings:
    +3 / 0 / -0
    Here we are again, I cant join any Multiplayer server because of getting permanently a Contnet Server Connection Error 10060:mad:

    Edit: and now 503 as well ...
     
    Last edited: Nov 17, 2015
  8. MeMotS

    MeMotS Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +1,041 / 0 / -0
    not sure if this will help you but i had this last week and found that steam was downloading and bogged down my connection. i stopped the download and issue resolved itself right away.
     
  9. Shadow997

    Shadow997 New Member

    Joined:
    Sep 9, 2015
    Ratings:
    +3 / 0 / -0
    I have downloads disabled while im playing online and also i have disbled all automatic updates. So i dont think that this caused the problems.
     
  10. artvegam3

    artvegam3 New Member

    Joined:
    Nov 8, 2015
    Ratings:
    +3 / 0 / -0
    Thank you GregoryLeo, I had already done what you're saying. The thing is that I'm able to access the game very randomly during the day on weekends, but at night I can't access it neither during the week or on weekends. It's been now two weeks of not being able to play it. This is RIDICULOUS. You pay for a game, you buy a lot of extras, and then you're not able to play it because the developer screws up with one of the updates and servers become inaccessible for some people. And worst of all, they don't seem to CARE. If I could, I would just ask for my money back for all the games I can't access.
    I have never, ever, had this issue with any other racing sim.
     
    • Disagree Disagree x 1
  11. artvegam3

    artvegam3 New Member

    Joined:
    Nov 8, 2015
    Ratings:
    +3 / 0 / -0
    and I just tried again, uninstalling, removing all related folders, cleaning the registry, restart the pc, download and install again.... and same result. 503 error portal server unavailable.
     
  12. Sonat Ozturk

    Sonat Ozturk Well-Known Member

    Joined:
    Jan 13, 2015
    Ratings:
    +2,009 / 0 / -0
    Hi artvegam3,

    Would you be ok with us trying it out from your PC via Teamviewer? We would like to try and see why it's timing out for you.

    Timezone difference might be a small issue but if you are up for it we can look into it.
     
    • Like Like x 3
  13. Shadow997

    Shadow997 New Member

    Joined:
    Sep 9, 2015
    Ratings:
    +3 / 0 / -0
    I´m starting slowly to getting realy pissed about this problems. Today I even have massive problems to even start the game. To join a multiplayer session is as bad as yesterday!
    Regarding the multiplayer session I may have figured out that i cant koin a server where are already users online. Joining an empty server worked almost fine but when someone else joined the server i lost the connection with Error 12002.
    Last weekend I had NO problems to play online, I had some realy nice races with full lobbies, but since monday it´s almost impossible to play online - at least for me, because there are some nicely filled servers online :/

    Here are some errors i occured today evening (error 0, error 118 and error 12002)

    I want to apologyze if I´m sounded rude anytime. Yes, I´m a little pissed with my current situation but I don´t wanted to be unpolite to you. My written english is not the best. Hope you guys can solve this problems as soon as possible.

    regards
    shadow997
     

    Attached Files:

  14. artvegam3

    artvegam3 New Member

    Joined:
    Nov 8, 2015
    Ratings:
    +3 / 0 / -0
    Hi Sonat, today I'm at home all day. I just tried connecting now, 1:31 PM Central Time US and I was able to get to the portal. But the problem is at night, after 8 PM I can't connect even if doing multiple attempts. So, we can get together now via Teamviewer but I don't know if that is going to help us solve any problem since at this time there will not be a problem. If you still want to check something on my configuration, definitely yes, let me know how and we will get connected.

    If you think the problem is with my ISP, can you tell me at what I can check and how I can fix the issue? This is the only game which has given me trouble to connect, and only after the last update. I never had any issue before. Ever. And all the other online games connect without problems. Netflix, Hulu or any other streaming works without issues at night. I have only 30 Megs speed, but it's always been enough.
    Please let me know. I love SIMBIN games, but I hate not being able to even open it!

    Thanks!
     
  15. artvegam3

    artvegam3 New Member

    Joined:
    Nov 8, 2015
    Ratings:
    +3 / 0 / -0
    Well, I just tried again, at 7:17 PM Central Time US and I'm unable to play. The only other usage of internet now is my son playing star wars online on the PS4 (and obviously he doesn't have any trouble to connect to the servers) and after I type this message I'll go back to play Assetto Corsa or pCARS or iRacing or rF2, on which I don't have any connection errors.
    Please let me know at what time you would be able to get connected and we can do the teamviewer.
     

    Attached Files:

  16. artvegam3

    artvegam3 New Member

    Joined:
    Nov 8, 2015
    Ratings:
    +3 / 0 / -0
    and I'm still waiting your response. And again, ANOTHER DAY not being able to play. 8:20 CST and I get the same 503 error, although now it says "BACKEND SERVICES UNAVAILABLE. CHECK BACK LATER". OK!!! I will check back again tomorrow and the day after tomorrow and on and on and on. Meanwhile I have paid you for almost every game you have released and I'm COMPLETELY UNABLE TO PLAY THEM!! How great is that??
    (and again, I say it, I will now go back to Steam and play any other game I want and I have no problems at all, except with this one)
     
    • Like Like x 1
    • Dislike Dislike x 1
  17. artvegam3

    artvegam3 New Member

    Joined:
    Nov 8, 2015
    Ratings:
    +3 / 0 / -0
    I don't know what you guys did or what you're doing but you're messing up what used to be a pretty stable software. Last night, as usual (REGRETTABLY I SAY THAT) I was not able to play. Today, Saturday afternoon US CST, I turned on my PC early in the afternoon to be able to play some. And yes, I was able to play for a little while and when I was exiting one race, I got a different error (error 13). So, I'm pretty sure the issue is not on my side but on yours. You are messing up with the software and creating errors that didn't occur before. And WORST you don't seem to respond any more. A couple of days ago this guy SONAT offered to help via Teamviewer but didn't give me any proposal on time and I never heard back from him. I'm really disappointed and pissed at what R3E has become.
     

    Attached Files:

  18. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +916 / 0 / -0
    Sorry for this, but maybe S3 are playing AC?:confused:
    I apologize again!
     
    • Like Like x 1
    • Dislike Dislike x 1
  19. shardshunt

    shardshunt Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +490 / 0 / -0
    lol. no i think they are having this strange thing we call a weekend in which you dont work. im not sure if they have this is every part of the world sorry if i offend anyone with the idea.

    mabey they are playing ac in thier weekend, tho i think gran turismo. is more likely cause they have to make a serious sim for work would want to play somthing lighter on days off.
     
    • Disagree Disagree x 1
  20. Redglyph

    Redglyph Active Member

    Joined:
    Aug 25, 2015
    Ratings:
    +29 / 0 / -0
    I see this problem is actually much older than just a few days (which would already be a lot). Now I'm getting a bit sour about this unimproving situation, at least some feedback would be reassuring but the only posts I saw suggest they have absolutely no clue what is happening to their servers.

    If we can provide any data, just let us know (a Teamviewer remote session is not an option for me, though).